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Note: The table of contents contains links to each section. Press Ctrl+Click to follow link. 

About this document: This procedural manual will help you create fully accessible documents. It will not 
teach you how to use Microsoft Word, Excel, or PowerPoint. You need to have a good, basic understanding 
of the Microsoft products already. 

The information in this reference guide is in order of use. It starts with the basic information all documents 
are required to have. Next is basic information on formatting text within the document. It then goes into 
specific areas such as images, tables, forms, etc.  

Technology is an ever-changing field. What is standard today may change tomorrow. Therefore, this 
document undergoes periodic changes to keep it up to date. 

Note: Information in these boxes highlights important information, make note of potential 
problems, or clarify confusing issues.
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1. Accessibility standards for documents 

What is accessibility and why do we need it? 

The Americans with Disabilities Act (ADA) became law in 1990. This act prohibits discrimination against 
persons with disabilities, including access to public spaces. The federal courts labeled the internet a public 
space. In addition, the State of Minnesota enacted the Minnesota State Accessibility Standards in September 
of 2013. By law, all state employees must provide all users with equal access to information. 

When websites and documents are accessible, they provide a more pleasant environment for all users. 
Accessible sites are more likely to be compatible with devices including smart phones and tablets. Users 
without fast internet speeds can disable graphics to increase download speeds, yet still read descriptions of the 
charts and pictures. Content becomes easier to find and read. Simple language is helpful for those not fluent in 
English. In short, accessibility enhances the understanding and experience for all users.  

Disabilities 

There are many kinds of disabilities. Some are very noticeable; many are not. Here are some common types 
of disabilities, how they affect the user’s experience, and what kind of accommodations (assistive 
technologies, or AT) they may use to assist and overcome them. 

Visual 
Visual disabilities range from people with slight vision loss in one or both eyes (“low vision” or “partial 
sight”), to those who have no vision in either eye (“total blindness”). Visual impairments also include color 
blindness and high sensitivity to light.  

There are many types of ATs for a visually disabled person to choose from including: 

• Enlarging text and image sizes. 
• Setting fonts and backgrounds to high contrast colors. 
• Listening to text-to-speech screen readers. 
• Listening to audio descriptions of visual content. 
• Reading text using a specialized braille machine. 

Auditory 
Auditory disabilities also have a large spectrum of impairment levels. They range from minor impairments in 
one or both ears (“hard of hearing”) to substantial or total loss of hearing in both ears (“deafness”). Other 
impairments include auditory processing impairments where the ears “hear” okay, but the brain is unable to 
process the information. This makes it difficult for the user to pick out the speech in videos or in locations 
with background noise. 
Assistive technologies for those with hearing impairments include: 

• Hearing aids. 
• Media players that display captions on videos. 
• High quality audio players to enhance limited hearing. 

Physical (motor disabilities): 
Physical disabilities include any lack of control or limitation of movement due to weakness, paralysis, 
tremors, pain, or missing limbs. Assistive technologies are special devices that help the user navigate the 
computer and include: 

• Specially designed keyboards and mouse devices. 
• Mouth sticks and pointers. 
• Onscreen keyboards that use a mouse or joystick. 
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• Voice recognition software. 

Neurological and cognitive: 
These disabilities are due to issues with the brain or peripheral nervous system. These disabilities affect users 
in many ways including but not limited to:  

• Traumatic brain injuries, such as those experienced by combat veterans or those involved in accidents 
potentially affect the readers ability to focus on and understand information. 

• Intellectual disabilities that affect the user’s intelligence, leading to difficulties in reading, 
comprehending, or learning concepts. Example: Down syndrome. 

• Focusing difficulties affecting a user’s ability to stay on task for any length of time. Example: 
Attention deficit hyperactivity disorder (ADHD). 

• Mental health disabilities that cause difficulty processing and understanding information. Medications 
to treat these illnesses can also cause impairment of cognitive or physical abilities. Example: anxiety 
or schizophrenia. 

• Perceptual disorders which cause difficulties with processing written language or numbers. Example: 
dyslexia. 

• Neurological disorders which can be brought on by flickering lights or screens. Example: Epilepsy 
and migraines. 

Other: 
• Aging population: as the baby boomer population ages, we gain a large audience of individuals who 

are computer savy, but are experiencing age related difficulties such vision and hearing loss as well as 
diseases affecting motor skills and brain function. They expect to be able to use a computer to gain 
the same information they could before having these difficulties. 

• Poorly educated: those with little education may not understand complex language often used in 
government documents. It is important to use plain language to reach all of our readers. 

• English as a second language (ESL) : while they may be educated, unfamiliarity with our language 
presents a major communication barrier. Plain language makes it easier for ESL users to understand 
the information. 

Plain language 

Keep your writing simple to read and understand. Accessibility relies on properly formatted documents. 
Accessibility also relies on the intentional use of easy-to-understand language (Plain Language). In 
Minnesota, the Office of the Governor and all Executive branch agencies are required to communicate with 
Minnesotans using Plain Language (Executive Order 14-07). The principles of Plain Language involve the 
following steps: 

• Use language commonly understood by the public. 
• Write in short and complete sentences. 
• Present information in a format that is easy-to-find and easy-to-unerstand. 
• Clearly state directions and deadlines to the audience. 

Plain Language also meets accessibility guidelines. Any communication, when presented in an easily 
understood way, benefits people who have poor language or comprehension skills. For example, users may 
not know the specialized language and acronyms used by you or your profession on a daily basis. Spell out 
acronyms the first time you use them, followed by the acronym in parenthesis. Example: Minnesota 
Management & Budget (MMB). For long documents, it may be useful to spell out acronyms strategically so 
that they appear in more than one section or include them in a glossary or list of terms.  

People who write content for internet users must take the steps to ensure everyone can access the information. 
With the communication tools that exist today, this is a quick and easy process. Not only is it the law, it is the 
right thing to do.
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2. MS Word 2013 Documents 

Microsoft Word 2013 has many features built in that make it easy to create accessible documents that meet 
state and federal guidelines. Once learned, these tools can save time when used from the beginning of the 
document creation process.  

Note: This document does not teach you how to use Microsoft Word 2013. It only covers making 
documents accessible. For help using Microsoft Word 2013 press F1 or refer to your user’s 
manual. 

Document hierarchy 

Documents have hidden code called the Dominant Object Model (DOM). This platform- and language-neutral 
interface tells the program how to access and display content, structure, and style of the document. In 
addition, the DOM allows for easy navigation by keyboards and screen readers. Advantages for the author 
include self-generating table of contents, easy navigation within the document, and consistency in 
presentation. 

We used to format text by manually changing individual attributes, creating variation within and between 
documents. Microsoft Styles (more on Styles later) gives the writer preset groups of styled fonts for various 
types of text. With the DOM, styles do more than look consistent; they provide necessary information to the 
end user’s computer. For example, Normal text and Headings made with Styles become computer-coded tags: 

Normal → <P> 
Heading 1 → <H1> 
Heading 2 → <H2> 

Tagged headings allow users navigating with keyboards and/or screen readers to scan document headings to 
find the desired information. These headings also enable self-generating table of contents. 

Document basics 

Title and subject 
All documents must have a title and subject. This is the first part a screen reader reads, just as you first read 
the title of a document you pick up. The title should clearly state the document’s subject and date (if 
applicable). While there is no length restriction for the title, keep it short and relevant. For example, the title 
of this document is “Minnesota State Accessible Document Reference Guide” and not just “Reference 
Guide.” The subject conveys the scope of the document. For example, the subject of this document is 
“Making documents meet legal accessibility standards.”  
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Edit Title and Subject 
1. On the File tab, select Info. 
2. Select Properties and then choose Advanced Properties to open the dialog box. 
3. Select the Summary tab. 
4. Type the Title, Subject, and Author, in the text boxes. Company name should autopopulate.  
5. Click OK. 

 
Figure 2.1. Info tab with Properties button 

 
Figure 2.2. Properties dialog box 

Headers, footers, and cover pages 
Screen readers do not read headers or footers unless specified by the user. It is common practice to place the 
title, version number, and date in the header or footer along with other information. This is fine, but the 
information must also appear in the document itself too. A cover page with the title, version number, date, and 
author is an easy solution to ensure the screen reader reads all information at least one time. The Cover Page 
button is on the Insert tab. 

 
Figure 2.3 Insert Cover Page 
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Language preference 
A sighted person can easily determine if a document is in English or another language. However, a screen 
reader cannot recognize languages. You must set Language Preferences when creating a document. This is 
especially important if you have more than one language in your document. Screen readers are capable of 
proper pronunciation of multiple languages if the language preference are set. 

Set the Language Preference: 
1. On the File tab, select Options, and then select Language.  
2. Alternately, you can click on the Review tab, select Language, and then select Language Preferences. 
3. The default language should be set to English (U.S.) <default>..Once English has been set, you do not 

need to go back into these settings unless other languages are in use. 
4. If you have a language other than English in your document, open the [Add additional editing 

languages] drop-down list and select the language. Click on Add. 

Note: For Spanish, choose Spanish, Traditional Sort. 

 
Figure 2.4. Language menu options 

 
Figure 2.5. Language Preference settings 
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Set multiple languages: 
1. Add the default language as instructed above.
2. Highlight the foreign text in the document.
3. On the Review tab, select the Language button, and then select Set Proofing Language.
4. Select the desired language and click OK.

Formatting for accessibility 

There are multiple ways of formatting text in Microsoft Word 2013, but not all of them allow full 
accessibility. This section covers the proper formatting and use of Styles (a feature of Microsoft Office), 
color, columns, and white space for full accessibility.  

Some agencies have started using templates to assist users in making accessible documents. Check with your 
supervisor to see if your agency has accessible templates available for your use. 

The terms format and formatting can be confusing.  
     To clarify:  
          Format: The structure and design of a written document. 
          Formatting: Changing the structure or design of a written document. 
You can format individual elements of text as well as an entire document. 
     Examples: 
          Format the Heading 1 Style using Size 16, Bold Arial font. 
          Format your document with Headings, Paragraph lists, and Normal text. 

Styles 

The Styles group is a prominent feature of the Home tab on Microsoft Word 2013. Proper use of Styles is a 
key component to making the document fully accessible. It also has some distinct advantages for the author, 
including consistency throughout all documents and the auto-generated table of contents. 

A set of stylized fonts grouped together is a Style Set. Microsoft Word comes with many preset style sets. If 
you do not wish to use a preformatted style set, it is easy to make your own set. A style set consists of stylized 
fonts for different uses such as normal text, headings, titles, list paragraphs, etc. Most documents have at least 
one or more levels of headings and normal text.  

Figure 2.6. Styles Group on the Home tab 

Choose a preset Styles Set 
On the Design tab, choose a preset style. Each button has a small preview of what each set looks like (except 
for personal sets). When you click on a style set, your entire document will change looks to reflect the new 
style. You can hover over each set to see what your document will look like. When you find one you like, 
click on it. 
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Figure 2.7. Change Styles menu 

Format your document 
Use Styles to format the various sections, or blocks, of text while you are writing. Blocks of text include 
titles, headings, normal paragraphs, emphasized text, captions, list paragraphs, etc. Visual elements such as 
bold, italics, and double spacing are easily set with Styles. Styles allow for quick formatting of entire 
documents. This is especially convenient for updating older documents not created with styles.  

You can use the Styles in the Styles group on the Home tab of the ribbon, but the quickest and easiest way is 
to open the Styles pane. The Styles pane remains open for easy use. 

Open the Styles pane 
1. Click the Styles Dialog Launcher button at the bottom right of the Styles group (Alt+Ctrl+Shift+S). 

The commonly used styles are now available. 
2. The style pane may be docked (attached) to the side of the screen. Click and hold the title bar of the 

pane and move it to the right until it is docked. This keeps the pane open at all times. 

Format new text 
1. Select the desired style in the Styles group or pane. 
2. Type your content. 

Note: When opening a new document, the default text is “Normal.” This is the most commonly 
used text in a document.  

 
Figure 2.8. The Styles Pane 
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Format existing text  
Titles, subtitles, and headings 

1. Click anywhere in the line of text. 
2. Select the desired style in the Style pane. 

All other styles (except List Paragraphs) 
1. Highlight the text you wish to change. 
2. Select the desired style in the Style pane. 

List paragraphs 
List paragraphs include both numbered and bulleted lists. When typing a numbered list, Microsoft Word 2013 
automatically uses the List Paragraph style. This includes automatically making a Multilevel List when 
using the Tab key.  

 
Figure 2.9. List Paragraph styles 

Bulleted lists 
1. Highlight the information you want bulleted. 
2. Click the Bullet List command button in the Paragraph group on the Home tab. 
3. To change bullet styles, click the drop-down arrow on the Bullets button. 
4. Choose the desired style. 

Do not use pictures in place of bullets (Example: a Minnesota state shaped icon). If you wish to use an 
unusual graphic for a bulleted list, define the graphic as a bullet point.  

1. Open the dropdown menu on the Bullet button and click Define New Bullet. 
2. Click on Picture. Navigate to the image to use as a bullet and then click Insert. 

  
Figure 2.10 Defining new bullets 
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Numbered or multilevel numbered lists: 
1. Highlight the text you wish to change. 
2. Click the drop-down arrow for either the Numbering or the Multilevel List. 
3. Choose the desired style. 

Previewing Styles  

If the desired style is not in the Styles pane, there are several options.  

Access styles through the Style Pane: 

1. Click Options at the bottom right of the Styles pane to open the Styles Pane Option dialog box. 
2. Click the drop-down arrow next to Select styles to show. 
3. Select All styles (Ctrl+Shift+S). 
4. Click OK. 
5. Available styles are displayed.in the Styles pane. 
6. Check Show Preview at the bottom of the Styles Pane to see what the styles look like before you 

apply them.  

  
Figure 2.11. Show Preview and Options command along with Style Pane Options menu  

Use keyboard shortcuts. 

1. Press Ctrl+Shift+S to open the Apply Styles pane. 
2. Open the dropdown menu and choose the desired style. 
3. Use the Modify button to modify the style if necessary. 
4. Click Reapply. 

 
Figure 2.12. Apply Styles dialog box 
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Modifying Styles 
There are times when you need to change a style. The Modify Style dialog box allows you to change the 
following settings:  

• Fonts 
• Paragraphs 
• Tabs 
• Borders (and shading)  
• Languages 

• Frames 
• Numbering 
• Shortcut keys 
• Text Effects  

 

Note: Make font changes using the Styles controls.  

 
Figure 2.13. Do not use the font group on the ribbon to format headings and other specialized text 

To access the Modify Style dialog box: 
1. Right-click the name of the style you wish to modify. You can right-click the style name in either the 

Styles group or the Styles pane. 
2. Select Modify to open the Modify Styles dialog box.  

  
Figure 2.14. Modify Styles command  
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3. The initial properties box allows you to change basic font attributes. For other changes, select 
Format, and then select the desired features. 

4. After making desired format changes, click OK.  
5. Click OK to close dialog box. 

 
Figure 2.15e 2.16. Modify Properties dialog box 

Important!  
Do not change the style name. 
Microsoft word 2013 gives you the option to rename existing styles to make custom styles. Do 
not make up names. Screen readers ONLY recognize existing MSWord 2013 style names. If 
you need a style that does not exist, pick an existing one that is similar and modify it.  
Only use Heading 1 through Heading 6. Assistive technology devices do not recognize 
Headings 7, 8, or 9. 
If you need to modify a font or paragraph setting for only one section of the document, there are 
built-in shortcuts in the ribbon. For global changes applied to the whole document, use the 
Modify Style dialog box.  
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Save your modified Style Set 
If you want to keep a style set you have modified, you can save it as a template. 

1. Click on the Design tab. 
2. With the modified style set in use, right click on the far left style set and choose Save… 
3. Name the style set and then click on Save. 

 
Figure 2.17. Save a modified style set 

Setting a default Style Set 
You may find or make a style set that you wish to set as your default style for all of your documents.  

1. To make a default set, click on Set as Default on the Design tab. 
2. For convenience, you can add the Style Gallery to the Quick Access Toolbar. Right click, and choose 

Add Gallery to Quick Access Toolbar. 

 
Figure 2.18. Set as Default  

Modify a single section  
There are times when you only want to modify a small portion of text, without changing the entire style. Use 
the Font and Paragraph Settings Dialog Launcher to access the settings. These are on the Home tab. 

• To modify font settings, click the Font Dialog Launcher (Ctrl+D). 
• To modify paragraph settings, click the Paragraph Settings Dialog Launcher. More detailed 

instructions about paragraph settings are below in the Spacing and Tabs section of this document. 

 
Figure 2.19. Font and Paragraph Dialog Box launcher 
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Here are the Styles to replace the text box settings in the Font group on the Home tab: 

Font group name Styles name 

Bold Strong 

Italics Emphasis 

Underline 

Generally not used except for hyperlinks.  
Do not underline anything with blue except a hyperlink. 
Available in Font Settings* 

Font and Size Available in Font Settings* 
Special effects including: 
Strike through, subscript, etc. Available in the Font Settings* 

*See Modifying Styles 

Importing information from other sources 

When importing text, tables, or other elements into MS Word, make sure to import only the information. You 
do not want to import any styles from other documents.  

1. Copy the information from the source. 
2. Right-click on the document where you want the information to be placed. 
3. Choose either Keep Text Only (for text) or Use Destination Theme (or Use Destination Style for 

graphs, charts, etc.).  

Alternately, you can select Paste > Paste Special on the Home tab in the Clipboard group. 

4. If you used Keep Text Only, highlight the text and choose the correct style from the Style Pane. 

Note: There are eight different paste options to choose from, depending on the type of content. 
Choose Text Only, Use the Destination Theme, or Use the Destination Style. 

 
Figure 2.20. Paste options 
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Color 

Color enhances documents. It makes charts easier to read, brings ideas to life, and looks great. However, color 
presents a challenge for people who are colorblind or for those who print documents in black and white. 
Accessibility guidelines do not prohibit the use of color; they simply ask document creators to be selective 
about the colors they chose. 

Contrast allowance for accessibility is determined through ratios, taking into account the size of the text and 
the contrast of light to dark. Therefore, there is no easy way to describe what level of contrast is “okay.” 

The recommended contrast checker listed in the next section of this manual uses RGB hexadecimal format. 
An example of hexadecimal format is #f7da39. You can easily obtain these codes by using a “color picker.” 
The table has the programs available for various browsers. 

Color Picker Sources 

Browser Name Type of program 

Internet Explorer Color Picker 
Included in IE8 

Found in Settings, F12 
Developer Tools 

Mozilla Firefox ColorZilla Add-on 

Google Chrome Eye Dropper Open source extension 

Rules of using color:  
• Do not rely on color to give direction. If you are color-coding information, make sure there is an 

alternate way to get your point across. 

Example:  

Color version: 
X= on hold, X= ready, X= in progress.  
H= on hold, R= ready, P= in progress. 

Black and white: 
X= on hold, X= ready, X= in progress.  
H= on hold, R= ready, P= in progress. 

• The color still stands out, but the letters assist those who can’t perceive color and those who printed 
the document in black and white. 

• If for some reason you have no choice but to use color to convey information (using a mandatory 
color-reliant graphic in a document) provide a good description in the e body of the document.  

• Make sure there is good contrast between font and background color. What looks clear to a sighted 
person may all blend together to a person with low vision or color blindness. When in doubt, check 
your color choices using the contrast checker tool: http://webaim.org/resources/contrastchecker/. 

• Avoid pallets that rely mostly on a mix of reds, browns, and greens. If using a combination of these 
colors, use varying hue, saturation, and tint levels. Print a copy in black and white to check contrast. 

  

http://webaim.org/resources/contrastchecker/
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White space 

White space refers to any area of the page without text or graphics. White space can be used to make the page 
easier to read (blank spaces between paragraphs), make information easier to find (lists indented beneath the 
headings), and make it aesthetically pleasing. Format white space correctly so assistive technology devices 
will interpret them properly. The following sections explain how to set up white space in your documents. 

Columns 
The way we format columns is important. Screen readers “read” pages from left to right, top to bottom unless 
they are told otherwise. This is fine for most text. However, formatting a page using the tab key makes the 
information confusing for those using ATs. Look at this example with the formatting marks left visible: 

 
Figure 2.21. Improperly formatted columns 

A sighted person would easily understand the intended layout. However, a screen reader reads this as “Mary 
Sue parens 0 0 0 parens five hundred fifty five dash one thousand two hundred and twelve parens 0 0 0 parens 
five hundred fifty five dash five thousand six hundred and fifty six...” 

Improperly formatted columns render the information almost useless for those with vision problems. You can 
still use columns, but you must format them properly. 

Format columns 
1 Click the Page Layout tab and select the Columns button. 
2 Choose a preset option or, to customize your columns settings, select More Columns. Specify 

Number of columns and Width and Spacing. For unequal column widths, uncheck Equal column 
width.  

3 Click Apply to: to choose a specific section or the whole document, and then click OK. 

   
Figures 2.22. Columns dialog box and menu 
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As you can see from the below image, the tab marks are gone and the screen reader has instructions to read 
the information in the correct order. 

 
Figure 2.23. Proper formatted columns  

When making columns, the text sometimes does not break where you want it to break. There are two ways of 
specifying where to break a column: 

• Column break: This forces all text after the break to appear in the next column.  
• Continuous break: This maintains an even amount of text in all of your columns. 

Apply a column break: 
1. Click on the location you want the break to start. 
2. Click the Page Layout tab. 
3. Select the Breaks button. 
4. Select the desired type of break. 

More information on breaks in the White space, Breaks section of this document. 

Tab settings 
Depending on the settings chosen by the user, some screen readers will read every blank space made by the 
space bar. Look at the image below this paragraph. The names and food items were aligned using the space 
bar. 

 
Figure 2.24. Improperly formatted spacing 

Once again, a sighted reader easily picks out the information. For people using screen readers, they may hear 
“Blank, blank, blank, blank, blank, Mary, blank, blank, blank, blank, blank, Chips...”  
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There are two ways of preventing blank spaces from interfering with how content is read by a screen reader. 
Either use tab settings or use the Paragraph dialog box.  

Tab settings on ruler: 
1. Highlight the text you wish to indent. Highlight text in multiple columns using the Ctrl key. 
2. Use the slide bar to set the tab. If you have multiple columns selected, they will all move. 

 
Figure 2.25 Properly formatted spacing using slide on ruler 

Note: For more information about using tabs, press F1 for help or refer to a Microsoft Word 
2013 manual. 

Paragraph dialog box 
Use the Paragraph dialog box to adjust horizontal and vertical spacing. 

Change paragraph spacing:  
There are two different ways you can access the paragraph spacing options. 

For basic controls: 

1 Click on the Page Layout tab. The Paragraph group has Indent and Spacing options. 
2 Highlight the text you wish to affect. 
3 Choose the appropriate spacing options.  

 
For more Paragraph options: 

1. Highlight the text you wish to affect. 
2. Select the Paragraph Settings Dialog Launcher. 
3. Set your Spacing and Line spacing.  
4. Choose your Indentation and Special characteristics. 
5. Click OK. 
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Figure 2.26. Paragraph dialog box 

Breaks 
Breaks leave spaces between sections of a document. Use breaks to start a new section on the next page or fix 
spacing problems. There are several kinds of breaks. The following are the most commonly used breaks: 

• Page Breaks 
o Page Break: ends the current page and starts new content on the next page. 
o Column Break: content following this break starts in the next column. 
o Text Wrapping: Manages text wrapped around objects. Note: this is not accessible! Use 

columns to wrap text around objects. 
• Section Breaks: allows you to format different sections independently 

o Next Page: Inserts a section break and starts a new section on the next page. This is usefull 
for changing the format of your document. Example: Going from portrait orientation to 
landscape orientation. 

o Continuous Break: used two different ways: 
 Inserts a small break and the next section starts on the same page. 
 Maintains an even amount of text in two or more columns. 

o Even/Odd Page: Used to start the next page on either an even or an odd page. Usefull for 
printed documents where you need the next section to start on an odd page number. 
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Access the Breaks menu: 
1. Click the Page Layout tab.  
2. Select the Breaks button. 
3. Select the desired type of break. 

  
Figure 2.27. Breaks menu 

Delete breaks: 
1. Click the Show/Hide button (Ctrl+Shift+8) in the Paragraph group on the Home page to see the 

break.  
2. Select the break to be deleted and press Delete on your keyboard. 

 
Figure 2.28. Show/Hide button 

 
Figure 2.29. Web Layout view 
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Table of contents 

A major advantage for the author of an accessible document is the self-generating table of contents (TOC). If 
you have made TOCs the manual way, you understand how much time you can save with this convenient 
feature. With just a few clicks of the mouse, the self-generating TOC is complete with page numbers and 
hyperlinks to each section. 

Insert the Table of Contents: 
1. On the References tab, select the Table of Contents button. 
2. Click Insert Table of Contents to open the dialog box. 
3. Choose desired options from the Tab leader, Formats, and Show levels settings.  

a. Tab leader: choose line style (or no line) going from the heading to the page number.  
b. From Template: matche the TOC style to the document. 
c. Show levels: choose number of heading levels to show. 

4. Check Use hyperlinks instead of page numbers. 
5. The Print Preview box allows you to see what the TOC looks like with your current choices. 
6. Click OK. Review your TOC.  

 
Figure 2.30. Table of Contents dialog box 
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Update the Table of Contents: 
There are two ways to update the TOC. 

1. Click the References tab. In the Table of Contents group, select Update Table. 
2. Choose Update page numbers only or Update entire table and then click OK. 

 
Figure 2.31. Update Table button 

Alternatively: 

1. Click anywhere on the TOC and then hover over the heading.  
2. Select Update Table. 
3. Choose Update page numbers only or Update entire table and then click OK. 

 
Figure 2.32. Update Table of Contents dialog box 
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Navigation pane  

When working on larger documents, the Navigation Pane makes it easy to navigate within the document, see 
the layout, and change the order of sections in your document. 

1. On the View tab, check the Navigation Pane check box in the Show group. 
2. The Search Document text box and three tabs are at the top of the Navigation Pane. The tabs are: 

• Browse Headings: Lists all headings in order. 
o Use the arrows in the pane to open and close subheadings. 
o Click on a heading to go directly there without scrolling through the document. 
o To move an entire section of your document, click and drag the heading to the desired 

location. 
• Browse Pages: Shows thumbnails of all pages. 
• Browse Search Results: Shows search results. Select the desired result to jump to that spot in the 

document. 

 
Figure 2.33. Navigation pane features 

Format painter 

The format painter changes many sections to a specific style very quickly.  

Using the format painter: 
1. Highlight the first area of text you are formatting.  
2. Select the Style you want in the Style Pane or Style group. 
3. Double-click Format Painter on the Home tab. Your pointer looks like a paint brush. 

Note: Click once on the Format Painter to change one section. Double click on it to change multiple 
sections. 

4. Highlight each section you want to format. The Format Painter automatically changes the highlighted 
section. 

5. When finished, click Format Painter one time to turn it off, or press ESC. 
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Figure 2.34 Format Painter 

Images 

Images convey information in ways text cannot. They add visual interest and/or explain concepts difficult to 
describe with text alone. Accessibility guidelines do not prevent the use of images within documents. The 
guidelines simply state that for any visual content available for sighted users, there must be an alternate form 
of relaying the information to people with vision-related issues, including users of screen and/or braille 
readers.  

Alternate Text 
Screen readers are unable to explain what a picture looks like to a user. That is where an Alternate Text (“Alt 
Text”) description comes in.  

• Alt Text fully describes all non-text features in a document.  
• Alt text should be clear, concise, and brief. Leave out extraneous wording such as “This is a 

photograph of…” (there may be times when you defind image type. Example: screenshots). 
• Alt text should describe exactly what the image/graph/etc. conveys. 

If you are in doubt whether something needs alt text, an easy way to decide is to look at the illustrations group 
on the Insert tab. If it is a picture, shape, SmartArt, chart, or screenshot, it will most likely need alt text.  

 
Figure 2.35 Illustrations group needing alt text 

Exceptions:  

• Tables are tabular information and do not need alt text (Note: this is a recent change. You will get an 
error stating your table needs alt text when you run an accessibility checker. Ignore this error). 

• If an image is purely decorative and gives the reader no additional information, do not add alt text. 
This includes divider lines, borders, and decorative “fluff” images used as fillers. 

Alt text is the most challenging part of making your document accessible. The best advice is to pretend you 
are describing the image to a friend on the telephone. However, you must pay for each word spoken. Think 
about what is important and say it using as few words as possible. 
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Add Alt Text: 
1. After inserting your image, right-click on it, and choose Format Picture. The Format Picture pane 

will open. 
2. Click on the Layout & Properties icon and then select Alt Text. 
3. Describe the image in the Description text box. Use a clear, concise description. If the image shows 

something that is not written out in the body of your document, you must describe it. If it is 
something that is fully described within your document, you can refer to the existing text description. 

   
Figure 2.36 Format Picture Pane with Alt Text dialog box 

Examples: 

• In the paragraph before the image, you have written the directions to a project in great detail. You 
then insert a photograph of the finished project. Your description can read, “Completed project as 
discussed in preceding paragraph.”  

• You insert a photograph of a race car by the timeline of your project. Your Alt Text description could 
read, “Race car speeding toward the checkered flag; conveys importance of finishing this project on 
time.” 

• You insert a pie chart. Your alt text is the tabular information listing the categories and percentages. 
• You finished your document, and the last page has very little text. You insert a picture of a cute 

puppy to fill the space, because everyone in your group likes puppies. This image does not need alt 
text.  

In Line with Text  
Digital images “float” above the page until properly secured in place (think of taping a photograph into an 
album). To attach the image, set it “In Line with Text.” Although there are several options to choose from, 
the only accessible option is In Line with Text. 

Set “In Line with Text”:  
1. Click on the image. The Layout Options button will appear to the right of the image. Click on the 

button to open the menu and choose In Line with Text. 
2. Another way of accessing the In Line menu is to right-click on the image, click on Wrap Text, and 

then choose In Line with Text. 
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Manipulate text and images: 
• Use the Columns feature on the Page Layout tab to wrap text around the image. 
• Place image in desired location using Left, Center, or Right Justification in the Paragraph group. 
• Two or more images may be placed on the same line. Place each image In Line with Text. 

  
Figure 2.37. Layout options, In Line with Text 

How to tell if an image is not In Line 
Click on the image one time. If you see an anchor to the top left of the image, it will not be In Line. Open the 
Layout Options menu and look at the settings. In the example below, you see the anchor and the 
corresponding “Move with text” option. This image needs to be set to In Line with Text. 

 
Figure 2.38. Non-accessible image 
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Caption image (optional) 
You can caption images and tables. This is a very useful tool to increase usability for documents with many 
images and tables 

1. Click once on the image (or table) to select it. 
2. Right click and select Insert Caption. 
3. Alternately, select the References tab and then select Insert Caption. 

  
Figure 2.39. Insert Caption options 

4. Caption the figure using the Caption: field. Ensure the Label field is set on “Figure.” You can set the 
Position however you like (above or below the figure), but keep it consistent throughout the 
document. 
• Figure captions traditionally go below the figures.  
• Table captions traditionally go above the tables. 
• The numbering is automatically updated as figures are captioned. 

5. Click on Numbering… to change your numbering options, and then click OK. 

 
Figure 2.40. The Caption dialog box 
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Graphs and charts 

Graphs are an excellent way of imparting a lot of information in a very little area. Because of this, they can be 
difficult to work with. 

Most people design graphs in full color. Color adds visual appeal and makes the information stand out. Keep 
in mind many users will print out the graph using a gray scale printer. In addition, many users have some 
form of color blindness. Use formatting tools to change colors, styles, and textures to ensure good color 
contrast for both colorblind users and those who print in gray scale. Examples of these techniques include 
placing the numbers on a pie chart or using different types of dotted and dashed lines in a line graph.  

Note: The default chart colors in Microsoft Word (and Excel) are not accessible. They do not 
have enough contrast. You must change the colors to increase the contrast. 

Color 
This is an example of the default chart colors with my current settings (your default settings may be different 
from those shown here). When viewed in gray scale, you can see there is very little difference in the three 
shades of gray. 

Figure 2.41. Default chart colors not accessible 

I have revised the texture settings on two of the bars so that whether viewed in color or in gray scale, there is 
sufficient contrast.  

Figure 2.42 Proper use of color and texture for good contrast 
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2. Click on the Change Colors button, and choose from the monochromatic options. You can also
choose colors for each data point using the Format Data Series menu. If you have more than a two
or three data sets, you have to adjust a few colors, but it is quicker than changing all of them.

Figure 2.43 Picking color schemes 

Alt Text 
Add Alt Text descriptions to your charts and graphs so listeners can also access the information. 

Add Alt Text: 
1. Right-click the background of your graph. Do not right-click within the data points. Click on a blank

area towards the outer edges.
2. Select Format chart area to open the Format Chart Area dialog box.
3. Select Alt Text. Describe the chart or graph in the Description text box.

Figure 2.44 Adding alt text to charts 

1.
Another good way to adjust contrast is to pick a monochromatic color scheme.
             Click on the chart to open the Chart Tools tab, and then click on the Design tab.
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Complex graphs and charts: 
Some charts are simple; therefore, the alt text is short and easily understood (pie charts are a good example). 
However, some charts include multiple graphs to compare a lot of information. There are several options to 
handle the alternate text of a complex chart: 

• Put the original table below the graph. 
• Put the full information on another page and link to it. 
• Put the full information in the text on the same page. Use the alt text to refer to the document text. 

Tables 

Tables are valuable tools for compressing large amounts of data. However, an improperly formatted table can 
be impossible for a visually impaired user to understand. You must insert and format tables correctly for 
everyone to understand the information contained within. 

General rules  
Screen readers read tables from left to right, top to bottom. Sighted people can easily understand the layout of 
a table, but imagine if you could only hear tabular information read aloud. Proper formatting of tables help 
readers access and understand the information provided in a table. Follow these rules to format your table 
properly: 

• There should be no blank cells within the table. Screen readers usually skip blank cells,which makes 
it impossible for the listener to know which column the information belongs in. If there are blank 
cells, type the word “blank” in them. You can format the text color to match the background color. By 
doing this, the word “blank” is not visible, but the screen reader reads it out loud.  

o Note: if you have a subheading followed by an entire row of blank cells, do not add the word 
“blank” or “no data” to all those cells.  
To decide if the word “blank” is necessary, read the information skipping the blank cells. 
Does the information make sense? If so, leave it out. If not, put it in (see figure below). 

• Do not use tables in place of columns. 
• Try not to merge or split cells unless it is absolutely necessary. Merging or splitting cells can become 

very confusing for a listener. If you must merge or split cells: 
o tab through your table and make sure all cells are read. 
o review the order that the cells are read. 

• Use solid lines for borders. A screen reader may interpret dotted lines as a graphic. 
• Make sure information makes sense when read left to right, top to bottom. 
• Do not use blank rows or columns as spacers. Adjust the line spacing instead. 

 
Figure 2.45 How to handle blank cells 
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Make a table: 
1. On the Insert tab, select the Table button. 
2. Select Insert Table.  
3. Enter the number of columns and rows you want, choose the AutoFit behavior, and click OK. 

Important: Do not use the Draw Table tool (those handy little boxes). It does not make an 
accessible table. You must use the Insert Table command. 

  
Figure 2.46. Insert Table menu 

Identify header row 
It is important to identify the header row of all tables for two reasons. First, it tells the computer how to code 
the background information. Second, if the table spans multiple pages, the header row repeats at the top of 
each page. This makes it easy for people to understand the information on long tables. You must still have the 
header rows identified for short tables that do not span multiple pages. 

There are two ways to identify the header row. 

1 Highlight the header row. 
2 Select the Layout tab on the Table Tools tab. 
3 Select the Repeat Header Rows button. 

 
Figure 2.47. Table Tools, Layout Tab and Repeat Header Rows command 
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Alternatively: 

1. Highlight the header row. Right-click and select Table Properties. 
2. Select the Row tab and check the box labeled, Repeat as header row at the top of each page.  

 
Figure 2.48. Table Properties and Row dialog box 

Restrict the page width 
1. Highlight the header row. Right-click and select Table Properties. 
2. Uncheck box labeled Allow rows to break across pages. 

 
Figure 2.49. Checkbox to set page width restrictions 
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Spacing 
Never use extra rows and columns to provide extra spacing between cells.  

On the Table Tools, Layout tab, use the Height and Width spacing options to adjust the spacing of rows and 
columns.  

 
Figure 2.50 Improper spacing using blank rows 

 
Figure 2.51. Cell Size Height and Width spacing options 
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Bookmarks (optional) 
Bookmarks allow users to navigate quickly throughout a document when looking for a specific table. Tables 
are not automatically bookmarked. Bookmarking tables allow users to browse a list of tables in a document to 
find the desired information quickly. This is especially useful for users of assistive technological devices. 

1 Click the title cell (A1). Do not put a bookmark in a header cell. 
2 On the Insert tab, select Bookmark. 
3 Type the bookmark name following these rules: 
4 Start with the word “Title” if the table has both column and row headers.  

a. If the table has column headers only type “ColumnTitle.” 
b. If the table has row headers only, type“RowTitle.” 

5 Use short but descriptive text. 
6 There can be no spaces between words. Use underscores between all words.  

a. Example: Title_Name_of_Table  
7 Click Add. 

 
Figure 2.52. Bookmark dialog box 
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Caption table (optional).  
Captioning tables and images: 

1. Click anywhere on the table to select it.  
2. Click on the References tab and choose Insert Caption. 

Alternately, right-click the small box with the 4-way arrow on the top left corner of the table and then 
select Insert Caption.  

 
Figure 2.53 References tab with Insert Caption command button 

3. Caption the table. Ensure the Label field is set on Table. You can set the Position however you like, 
but keep it consistent throughout the document. 

General rules:  

• Table captions traditionally go above the table. 
• Figure captions traditionally go below the figure. 
• The numbering is automatically updated as figures are captioned. 

 
Figure 2.54. Insert Caption dialog box 

Excel data and charts 

Even though Excel and Word are both Microsoft programs, it is often difficult to import an Excel spreadsheet 
and make it fully accessible. If you are using the spreadsheet only within the Word document, it is best to 
make it directly in Word. 

Create an Excel spreadsheet in Word  
1. On the Insert tab, Select Object in the Text group. 
2. On the Create New tab, choose the type of Microsoft Excel chart or worksheet you need. The Word 

ribbon is replaced with the Excel ribbon while you are working on the worksheet.  
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3. To open the Excel worksheet for editing, double-click on it. 

 
Figure 2.55. Insert Object, Create New menu 

To import data or charts from Excel into Word: 

1. Select the data or chart you want to import. 
2. Select Copy on the Home tab (Ctrl+C). 
3. Click on the Word document at the location you want the information copied to. 
4. Select Paste on the Home tab. Alternately, right-click the mouse at the desired location to pull up the 

Paste Options menu. 
5. The paste menu opens with multiple options to choose from. Choose the option that suits your needs: 

Note: Do not use (Ctrl+V). You must use the paste menu.  

 
Figure 2.56. Paste options 

A. Keep Source Formatting: To paste data as a Word table keeping original formatting.  
B. Use Destination Table Style: To paste data as a Word table using the word document formatting. 
C. Keep Source Formatting and Link to Excel: To paste a link to the Excel data (updates the information 

in your document when the Excel file is changed). 
D. Use Destination Table Style and Link to Excel: To paste a link to the Excel data (updates the 

information in your document when the Excel file is changed). 
E. Picture: Imports chart as an image. 
F. Keep Text Only: To paste the data as text with each row in a separate paragraph and tabs separating the 

cells. 
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Hyperlinks 

When formatted properly, hyperlinks provide all users with valuable information. It is common to see “Click 
here for…” However, this outdated practice provides no information to those who print the document or use a 
screen reader. Do not use “click here”. Hyperlinks link to websites, email addresses, and other areas within 
the document. 

Format hyperlinks: 
1. Give the link a unique, descriptive name. 
2. Highlight the descriptive text and then select Hyperlink on the Styles pane menu. Alternately, you 

can right click and choose Hyperlink, or open the Insert tab and click on Hyperlink. 
3. Enter the full URL into the Address field.  
4. Add a ScreenTip. A Screen Tip is a small window that is displayed when the mouse hovers over the 

link and is read by the screen reader. 
a. Click on ScreenTip to open the dialog box. Type out the URL in the ScreenTip field. 

5. Type out the address in parentheses following the link. The finished link will look like this: 

Minnesota Government Home Page (http://mn.gov/portal/) 

This link provides all information – a unique description and the full URL. People accessing your 
document electronically will know what the link is and people printing your material can copy the 
URL into their browser. 

There are times when you want the link to be the actual URL. If this is the case, enter the URL in the 
Text to display field and the unique text description into the ScreenTip text field. 

6. To edit a hyperlink, right-click on the link and choose Edit Hyperlink. 

 
Figure 2.57. Edit Hyperlink and Set Hyperlink ScreenTip dialog boxes 

  

http://mn.gov/portal
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Hide information within a document: 

There are times when you want to have information available to vision impaired users that visual users do not 
need or will find redundant. Hide the text by following these instructions: 

1. Type the text you want hidden using a normal font and color. 
2. Highlight text. 
3. On the Home tab, open the Font dialog box (Ctrl+D). 
4. Change the text Size to 1 and then change the Font color to match the background color (ie: white 

on white) and then click OK.  

 
Figure 2.58. Font dialog box 

Find hidden text 
1. On the Home tab, click on the arrow next to the Find button and choose Replace.  

 
Figure 2.59. Advanced Find command button 
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2. Access further options by clicking the More button, and then click in the Find what: text field. 
3. Click on Format and choose Font to open the Find Font dialog box. 
4. Open Font color and choose the white Theme Color and then click OK. Do not choose a specific 

size. If the font was not resized, or sized with something other than Size 1, it will not be found. 
5. Do the same with the Replace with box; click on the text form field, then click on the Format and 

choose Font.  
6. Open the Font color drop-down box and choose either black or a bright color that is easy to see. In 

addition, change the font Size to match the rest of the document (or make it larger to easily find it). 
7. The document will show you all the text formatted with the white Theme Color. Click on Next to go 

from the current hidden text to the next set of hidden text. Click Replace to change the font.  

Alternately, you can choose Replace All to replace all the hidden text with viewable text. 

 

 
Figure 2.60. Find and Replace dialog box 
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Text boxes 

Never use Text Boxes in a document (for example, to bring the reader’s attention to a specific paragraph). 
Screen readers treat text boxes as images, therefore, all words contained within becomes “invisible.” There 
are two ways to make a text box.  

1. Format an existing Style such as the “Block Text” style that has been used throughout this document.

• This is Block Text style.
• It is accessible because it is a recognized Microsoft Word Style.
• This is the preferred way of putting text within borders.

2.   Make a customized call out box by inserting a 1x1 table and format the borders for the look you want. 

Here is an example of a 1X1 table used as a callout box. 

• This table has no need for headers, width restrictions, or bookmarks.
• Ignore the warnings from the Accessibility Checker.
• Use this when your box contains multiple styles of text.

Watermarks 

It is best if you do not use a watermark in your document. 

• Use the watermark wording as part of the file name.
Example: If you want to use the word “Confidential” as a watermark, name your file
“Title_Confidential.”

• Put the wording from the watermark on your cover page or somewhere on the first page.
Example: If you were going to place “Draft” as a watermark, put “Draft Version 1.0” in place of
Version 1.0 on your cover page.

• The Microsoft Word Accessibility Checker gives “Warning” or “Tip” notices for watermarks (more
on the Accessibility Checker at the end of the Word document).

• If your document is to be converted into a PDF, use the Adobe software to insert the Watermark after
it has been converted. Watermarks are picked up by Adobe as a non-text item so does not confuse
assistive technologies.
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Check for issues 

Microsoft Word 2013 has a built-in an accessibility checker to determine if your document is ready to publish 
or if it needs additional work.  

Check document for accessibility: 
1. Save your file. 
2. On the File tab, select Check for Issues button and then choose Check Accessibility. Your document 

reopens with the Accessibility Checker dialog box. 
3. There are three levels of results. 

• Errors: These must be fixed or there are areas of your content that are not accessible for AT 
users (Exceptions: Tables do not need alt text. Single cell tables used for formatting do not 
need header rows or alt text).  

• Warnings: This is content that may pose a problem for people with disabilities to access or 
understand. You may need to fix these.  

• Tips: Offers tips on how to make that area better organized or more user-friendly. 
4. The bottom of the Accessibility Checker has an Additional Information dialog box that explains in 

further detail why and how a problem is fixed. 

Select each result; Word opens and highlights the problem area. 

Note: The Accessibility Checker is a computer program. It cannot take the place of a person. A 
document that passes the checker may still be completely unusable by people with special 
needs. Double check all your work. 

  
Figure 2.61. Check Accessibility command button and Inspection Results   
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Protect your document 

If you are publishing your document on the internet, it must be protected (for internal documents, you may 
wish to skip this step). There are several levels of protection. The level you choose depends on whether the 
document needs further editing or is complete. 

1. On the Review tab, select Restrict Editing in the Protect group. 
2. Choose the type of protection you want. 
3. Set the: 

• Formatting restrictions - optonal. Choose restrictions from the Settings options. 
• Editing Restrictions – If your document has any interactive form fields, you must choose Filling 

In Forms. However, it is very difficult to make a Microsoft Word form fully accessible. If you 
are making a form, consider using different software.  

• Exceptions - (optional). 
4. When you are satisfied with the settings, click Yes, Start Enforcing Protection. The Start 

Enforcing Protection dialog box opens.  
5. Fill out the passwords and then click OK. It is advisable that each department/group have a standard 

password that all employees use. That way if the author leaves, others can access the document to 
make changes. 

 
Figure 2.62. Restrict Formatting and Editing dialog boxes 
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Notes on Protecting Files 
1. Choose a password that is easy to remember, but one that requires a mix of upper and lower 
case letters, numbers, and/or symbols. Once a password is established, it is required for 
anyone to make changes.  
2. Use the Restrict Editing settings on the Review or Developer tab. These allow other users 
to enter the password to edit the document.  

Convert to PDF 

Note: If you do not have Adobe Acrobat Pro, give your Word document to someone who 
does. You will not have an accessible PDF without Adobe Pro. 

If you have Adobe Acrobat Pro, there are multiple ways of saving a “.docx” as a PDF but only two of them 
create accessible documents. Do NOT use “Save As” and choose PDF. This does not produce an accessible 
document. 

 
Figure 2.63. Do not use the “SaveAs” feature to convert a word document to a PDF 

There are two ways of saving a valid accessible PDF. They have the same results; it is simply personal 
preference.  

Create PDF, method 1 (preferred method) 
1. Use the Acrobat tab. Select Preferences. 

 
Figure 2.64. Acrobat tab with the Preferences and Create PDF command buttons  



Minnesota State Accessible Document Reference Guide Office 2013 43 

 

2. On the Settings tab, ensure these boxes are checked: 
• View Adobe PDF result 
• Prompt for Adobe PDF file name 
• Convert Document Information 
• Create Bookmarks 
• Add Links 
• Enable Accessibility and Reflow with tagged Adobe PDF. 

There is a check box for “Enable advanced tagging”. This feature is supposed to tag your 
document with better tags, but at the time of this writing, this feature had a lot of bugs. Until these 
issues are fixed, do not use “Enable advanced tagging.” 

 
Figure 2.65. Settings for creating PDFs 
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3. On the Security tab, ensure box labeled Ensure text access for screen reader devices for the 
visually impaired is checked.  

Note: This box is grayed out but should be checked. If it is not, check Restore Defaults and 
then click OK.  

 
Figure 2.66. Security Permissions settings 

4. On the Word tab, leave the default settings checked: 
• Convert footnote and endnote links 
• Enable advanced tagging 

5. On the Bookmarks tab, leave the default settings checked: 
• Convert Word Headings to Bookmarks 

6. Click Create PDF. 
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Create PDF, Method 2 
1. Select Save as Adobe PDF on the File tab, or use shortcut key command, (Alt+F, A). 
2. Select Options. 
3. Ensure these options are checked: 

• Convert document information 
• Enable Accessibility and Reflow with tagged Adobe PDF 
• Create Bookmarks 
• Convert Word Headings to Bookmarks 
• Page range: All 

4. Click OK, and then click Save. 
5. Check the document for accessibility. 

  
Figure 2.67 Save as Adobe PDF button and option settings 

Check the PDF 
1. Run the Accessibility Full Check.  
2. Select Tools to open the pane, choose Accessibility, and then Full Check. 
3. If there are a lot of issues, try saving the PDF again, ensuring you follow the steps outlined above. 

Note: PDFs have some inherent problems with accessibility. If you do not have Adobe Acrobat 
Pro, the problems increase. Even when doing everything correctly, the PDF document may not 
be accessible for some users. Documents must be converted with Adobe Pro. 

For help with PDF files, refer to the Adobe XI Pro Accessibility Repair Workflow document 
(http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-xi-pdf-
accessibility-repair-workflow.pdf). 

  

http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-xi-pdf-accessibility-repair-workflow.pdf
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Save as HTML 

Saving Word documents as HTML documents (specific to web use) is an easy process. There are two options 
to choose from:  

• Save as Web Page: the saved image looks almost exactly like the printed document. 
• Save as Web Page, Filtered: the underlying code is much cleaner and the file size is much smaller. 

Most, but not all, of the document looks like the printed document. 

 
Figure 2.68. Save as HTML 

Check accessibility 
Use a web checker online to check accessibility. An excellent tool is available at WebAim.org 
(http://wave.webaim.org/). 

Enter the web page address into the text box and click the arrow or press enter. 

 
Figure 2.69. The web accessibility evaluation tool 

WAVE gives you a full report of potential problems.

http://wave.webaim.org/


Minnesota State Accessible Document Reference Guide Office 2013 47 

 

3. MS Excel 2013 Documents 

Microsoft Excel 2013 has many built-in features to help you make accessible documents with very little 
effort. This document goes through the necessary steps.  

Note: this document does not teach the user how to create Microsoft Excel 2013 documents. It 
will only assist the user with accessibility issues. If you need help with the Excel program, press 
F1 or refer to a Microsoft Excel 2013 user’s manual. 

Document properties 

Title and subject 
All Excel documents must have a title and subject. The title should clearly state the chart subject and date if 
relevant. Try to make the title and subject descriptive. While there is no length restriction for the title, keep it 
short and relevant. Example: 2013 Safety Training Class Attendance. 

Edit title and subject: 
1. On the File Tab, select Info. 
2. Select Properties and then choose Advanced Properties to open the dialog box.  

 
Figure 3.1. Properties menu 

3. Click the Summary tab. 
4. Type the title, subject and author in the text boxes. Use your division/department name for author. 
5. Click OK. 

 
Figure 3.2. Summary dialog box 
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Set document language 
Screen readers need to know the language of text in the Excel document. To set the default language: 

1. On the File menu, select Options. 
2. Select Language. 
3. Under Choose Editing Languages, select the editing language you want from the [Add additional 

editing languages] drop-down list. 
4. Click Set as Default. 

 
Figure 3.3. File menu with Options button 

Note: this only needs to be set one time unless you use multiple languages.  
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Worksheets 
Name tabs 

1. Double-click the desired tab (or press Alt, O, H, R). 
2. Type the name of the sheet. 

Rules for naming sheet tabs: 
• Names can be up to 31 characters long. 
• Some characters, such as backslash and brackets, cannot be used. 
• Use good descriptive name. 

 
Figure 3.4. Sheet tabs 

All unused sheets must be deleted. 

Deleting sheets: 
1. Right-click on unused sheet tab. 
2. Choose the Delete command. 

 
Figure 3.5. Deleting sheet tabs 

Table titles 
The table title should start in the first column. You may merge cells to center your title.  

 
Figure 3.6. Table title  
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Specify row and column headers 
Every row and column should have headers. Do not leave any headers blank.  

 Note: Cell A1 will have navigational help text and will not remain blank. 

 
Figure 3.7. Row and column headers 

Blank cells 
Sighted users can easily see where blank cells are and which headers the existing information belongs to. 
Users who rely on screen readers are unable to do that. Do not leave blank data cells. If a cell has no data, 
write the word(s) “blank” or “no data” in the cell. If you do not wish it to be visible, match the text color to 
the background color. Screen readers can read white text on a white background. 

 
Figure 3.8. Format Cells dialog box 
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Exceptions: If the blank cells follow a Row Subheading, do not fill the entire row with the work ‘Blank.” 

In the example below, Federal Tax and State Tax are subheadings of Income Taxes paid out. Leave the 
following cells empty. The highlighted empty data cell must have the words “blank” or “no data.”  

 
Figure 3.9 Blank cells in tables 

End of worksheet 
Type “End of worksheet” in the row (in any column) immediately following the last row. This lets listeners 
know they have reached the end of the table. You can hide the text by changing the font color to the same as 
the background color. 

Color 
The rules for using color in Excel charts are the same as for using color in a Word document. Your audience 
may have vision disabilities or want to print the document in black and white. 

• Do not use color as the only means of conveying information. You must have an alternate way of 
making the information available. 

• Make sure you have good color contrast. It is easiest to keep your form black and white. If you use 
color, make sure there is good contrast. If unsure, use an online color contrast checker 
(http://webaim.org/resources/contrastchecker/) such as the one on WebAim.org. 

Note: The default colors Microsoft Excel uses to make charts and graphs are NOT accessible. 
You must change them to higher contrast colors/patterns. 

  

http://webaim.org/resources/contrastchecker/
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To change colors on a graph: 
1. Double-click on the data bar (line, area, etc). The Format Data Series panel appears. Click on Fill & 

Line under Series Options, then choose Solid fill. Open the full color chart by clicking on More 
Colors… 

 
Figure 3.10. Format Data Series, Solid fill 

2. After choosing a color, if you want to add a pattern, click Pattern fill. Choose the desired pattern, 
foreground color, and background color. 

 
Figure 3.11. Format Data Series, Pattern fill 
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Screen reader navigation help text (optional) 
You can provide instructions or additional information for screen/braille reader users. For example, you may 
wish to provide navigational aid, “Press ARROW keys to navigate through the document.” 

1. Place navigational help in Cell A1. 
2. Format text to size1, with color matching the background. 
3. Reduce height of Row 1 (optional). 
4. Put the title in Cell A2. 

 
Figure 3.12. Screen reader navigational help 

Format Cells and Text 

Use Styles to format your text. While the dialog box looks different from Microsoft Word, it works in a 
similar manner. To format text: 

1. On the Home tab, select the Cell Styles button in the Styles group on the ribbon. 
2. Select the style you want. 
3. If you want to modify a style, right-click the style and choose Modify. 

 
Figure 3.13. Cell Styles 

 
Figure 3.14. Modify cell styles 
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4. Select Format in the Style dialog box. You can change: 
• Number properties 
• Alignment 
• Font Properties 
• Border properties 
• Fill colors and effects 
• Protection  

5. Change the desired attributes and click OK.  

 
Figure 3.15. Format Cells dialog box 

Remember: 

• Do not change style name 
• Keep the font large enough to read; size 12 is good for most users; nothing below size 10. 
• Use color wisely. 
• Use bold, italics, and underlining sparingly.  
• Do not underline anything other than a hyperlink with a bright blue line. 
• Do not use condensed spacing. 

Merging and splitting 
You should never merge or split cells in an Excel table. The only exceptions to this rule are merging cells for 
the titles or charts. It is difficult for vision-impaired users to understand tables with merged/split cells. If cells 
must be merged/split, ensure auditory users can understand the information by tabbing through the table. This 
ensures all cells are read in the proper order. 
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Images 

Alt Text 
All images and charts must have alternate text. The Alt Text should be short and concise, allowing the person 
to “see” the image in their mind.  

To add Alt Text to an image: 
1. Right-click on the image and choose Format Picture to open the Format Picture panel.  
2. Click the Size & Properties icon to open the dialog box and then choose the Alt Text tab. Type the 

description in the Description text field and click Close.  

 

 
Figure 3.16. Format Picture pane with Alt Text dialog box 
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Charts and Graphs 

Alt Text 
Charts and graphs must have alternate text descriptions (alt text). The description must allow the visually 
impaired person to understand the information presented on the chart or graph. Summarize the information in 
a concise manner. 

If you are not including the table in the final document, an easy way to provide the tabular information is to 
hide a copy of the table below the chart. Use size 1 white font to make it invisible to sighted users while 
allowing assistive technology devices to read the information. 

Add Alt Text: 
1. Double-click the chart (outside of the plot area) to open the Format Chart Area panel. Click on Size 

& Properties icon and then click on Alt Text. Write descriptive Alt text in the Description text box. 
2. The Size and Properties dialog box opens. Choose the Alt Text tab. Type the description in the 

Description text field and click Close. Screen readers may not read Alt-text in the Title text field 

 
Figure 3.17. Alt text dialog box 

Remember; format your charts and graphs for those with various vision problems. This includes: 

• Using different shapes for plot points on charts 
• Change chart colors. The default colors are not accessible. Choose colors and textures with high 

contrast. 

Hyperlinks  

Hyperlinks are setup in Excel the same as in Word. 

1. Give the link a unique, descriptive name. 
2. Click on the cell and then click on Hyperlink on the Insert tab. Alternately, you can right click and 

choose Hyperlink. 
3. Enter the full URL into the Address field. 
4. Add a ScreenTip. A Screen Tip is a small window that is displayed when the mouse hovers over the 

link and is read by the screen reader. 
a. Click on ScreenTip to open the dialog box. Type out the full URL in the ScreenTip field.  
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5. Type out the address in parentheses following the link. The finished link will look like this: 

Minnesota government homepage (http://mn.gov/portal/) 

This link provides all information – a unique description and the full URL. People accessing your 
document electronically will know what the link is and people printing your material can copy the 
URL into their browser. 

If you need the URL as the link, enter the URL in the Text to display field and the unique text 
description into the ScreenTip text field. 

To edit a hyperlink, right-click on the link and choose Edit Hyperlink. 

 
Figure 3.18. Edit Hyperlink dialog box 

Content structuring 

Define title region 
Defining the title region puts code into the document to tell the screen reader to repeat the header row and 
column titles when reading data. A screen reader reads a table from left to right, top to bottom. Look at the 
table below. Without defining the region, the screen reader reads: 

1st Aid, 12, 15, 10, CPR, 18, 20… 

This makes no sense to the listener. After defining the title region, the screen reader now reads: Class, 1st Aid, 
January, 12, February, 15, March, 10, Class, CPR, January, 18... This is information the listener can use. 

 
Figure 3.19. Example  

http://mn.gov/portal
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To define the region, you must know: 

• How many tables are on the worksheet? 
• What are the addresses of the top left and bottom right cells in your table? 
• How many worksheets are in the workbook? 

Define the title region: 
1. On the Formulas tab, select Name Manager. 
2. Select New to bring up the New Name dialog box. 

 
Figure 3.20 Set Title Region 

3. Click in the Name text box. To format the name follow these rules: 
a. Type TitleRegion (no space between words). 
b. If this is the first table on your worksheet, type 1, then a period. Likewise, if it is the second, 

third, etc., type 2., 3., etc. 
c. Type the cell name of the top left cell the data starts in. In the above example, it is cell a2. 

Follow this by a period. 
d. Type the last cell the data is in. In the above example, it is cell d5. Follow this with a period.  
e. Type the worksheet number, even if it the only worksheet. This example is on the third 

worksheet. 
4. Click OK. 
5. To delete a table, open the Name Manager, choose the table to be removed, and then click Delete. 

 
Figure 3.21. Name Manager Dialog box  
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Data range names 
Naming data ranges makes it easier to navigate and find specific information in large spreadsheets, 
particularly when there are complex formulas. You can reference these data ranges in multiple locations 
within your document.  

To define a name:  
1. Highlight the cells you want to name. They may be either adjacent or nonadjacent. 
2. On the Formulas tab, select Define Name and choose Define Name…  
3. Type the desired name in the Name text field. Names should be without spaces, and can include 

numbers, although they cannot start with a number. 
4. Choose Scope from drop-down box. Sample 3 is the name on the sheet tab in the below example.  

 

 
Figure 3.22. Define Name dialog box 
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Print area 
Define the print area of your spreadsheet to prevent printing unused rows and columns. Not only does this 
help cut down on wasted printer paper, those with low vision find it much easier to read a table with clearly 
defined borders.  

To define the print area: 
1. Highlight all the information in your spreadsheet, including titles and header rows. 
2. On the Page Layout tab, select Print Area. 
3. Choose Set Print Area. 
4. To remove print area, open the Print Area menu and choose Clear Print Area. 

 
Figure 3.23. Set Print Area 
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Hide unused rows and columns 
Give your spreadsheet a clean look by hiding the unused rows and columns. This action can be easily undone 
to add more content. 

Hide unused rows: 
1. Select the entire row. Leave one blank row between your data and your selected row. 
2. Hold down the Shift key, press and release the End key. While still holding the Shift key down, 

press the Down Arrow key. This selects all rows from the one you selected downwards. 
3. There are three ways to hide the selected cells: Hover your curser in the selected area, Right-click and 

choose Hide; press Control +9; or, on the Home tab, click on Format in the Cells group, select 
Hide & Unhide, and then select Hide Rows. 

Hide unused Columns: 
1. Select the entire column. Leave one blank column between your data and your selected column.  
2. Hold down the Shift key, press and release the End key. While still holding the Shift key down, 

press the Right Arrow key. This selects all columns from the one you selected to the right. 
3. There are three ways to hide the selected cells: Hover your curser in the selected area, Right-click and 

choose Hide; press Control +0 (zero); or, on the Home tab, click on Format in the Cells group, 
select Hide & Unhide, and then select Hide Rows. 

  
Figure 3.24. Hide and Unhide menus 
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Unhide rows and columns 

1. On the Home tab, click on Format in the Cells group.  
2. Select Hide & Unhide.  
3. Select Unhide Rows or Unhide Columns. 

Note: Do not use the Hide feature for anything you want read by assistive technology. If you 
hide a row, column, or page, the screen or braille reader will not read it. Only use this feature to 
hide non-published information or unused rows and/or columns. 

Spelling 

Microsoft Excel does not automatically check for spelling errors. You must manually check your document. 
Excel only checks one worksheet at a time. It cannot check the whole workbook 

1. On the Review tab, select Check Spelling in the Proofing group (or use F7). 

Delete unused tabs 

Delete unused worksheets. Make sure you only delete unused worksheets. You cannot recover deleted 
worksheets. 

1. Right-click the tab (or press Alt, H, D, S). 
2. Select Delete in the dialog box. 

Remove comments 

Screen readers are unable to read comments. Place comments intended for all readers in a cell. 

Check accessibility 

Microsoft Excel has a built-in accessibility checker to assist you in ensuring your spreadsheet is accessible. 
Just like in Word 2013, the checker gives you three levels of results: 

1. Errors: These must be fixed or areas of your content is not accessible for AT users.  
2. Warnings: This is content that may pose a problem for people with disabilities to access or 

understand. You may need to fix these.  
3. Tips: Offers tips on how to make that area better organized or more user-friendly. 

Use the accessibility checker: 
1. Save your document. 
2. On the File tab, select the Check for Issues button and then on Check Accessibility. Your document 

opens up with the Accessibility Checker dialog box. 
3. The Additional Information dialog box is located at the bottom of the Accessibility Checker. It 

explains why and how a problem is fixed. 
4. Click on the results to see what the issue is and how to solve it. 
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Figure 3.25. Check Accessibility and Inspection Results 

Protect your document 

If you are publishing your document on the internet, it must be protected (for internal documents, you may 
wish to skip this step). There are several levels of protection. The level you choose depends on whether the 
document needs further editing or is complete. 

1. On the File tab, select Protect Workbook.
2. Choose the type of protection you want.

Figure 3.26. Restrict Formatting and Editing 
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Notes on Protection: 
1. When choosing a password, make it something that is easy to remember. Your group should
all agree on a single password for all documents. Do not leave the password blank, or use the 
word “password.” 
2. You can set protection levels from the File tab. However, it is better to use the Restrict
Editing found on the Review tab, as the password function is available for all users, not just the 
author. 

Create PDF 

Do not create PDFs if you do not have Adobe Pro XI. 

If you have Adobe Acrobat Pro, there are multiple ways of saving a PDF file. Do NOT use “Save As” and 
choose PDF. This does NOT produce an accessible document. 

There are two ways of saving a valid accessible PDF. They produce the same result; it is simply personal 
preference.  

Create PDF, Method 1 (preferred method) 
Use the Acrobat tab. Select Preference

Figure 3.27. Acrobat tab 

1. On the Settings tab, ensure these boxes are checked(see screenshot below):
• View Adobe PDF result
• Prompt for Adobe PDF file name
• Convert Document Information
• Create Bookmarks
• Add Links
• Enable Accessibility and Reflow with tagged Adobe PDF
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Figure 3.28. Acrobat PDF Maker Settings 
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2. On the Security tab, ensure box labeled Ensure text access for screen reader devices for the 
visually impaired is checked.  

Note: This box is grayed out but should be checked. If it is not, check Restore Defaults and 
then click OK. 

 
Figure 3.29. Acrobat PDF Maker Security settings 

3. Click OK, and then select Create PDF. 
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Create PDF, Method 2 
1. Open the File tab and select Save as Adobe PDF. 
2. Choose the Conversion Range, and then select Convert to PDF. 

 
Figure 3.30. Acrobat PDF Maker Conversion settings 

Check PDF for accessibility 
After converting the document into a PDF, check for accessibility. There may be content that did not properly 
convert to the new format. 

1. Run the Accessibility Full Check.  
a. Select Tools to open the pane, choose Accessibility, and then Full Check. 
b. If there are a lot of issues, try converting the PDF again, ensuring you follow the steps 

outlined above. 

Note: PDF’s have inherent accessibility issues. If you do not have Adobe Acrobat Pro, the 
problems increase. Even if converted correctly, the document may not be accessible. Only Use 
Adobe Acrobat Pro to convert the document. 

For help with PDF files, refer to the Adobe XI Pro Accessibility Repair Workflow document: 
(http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-xi-pdf-
accessibility-repair-workflow.pdf). 

  

http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-xi-pdf-accessibility-repair-workflow.pdf
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Save as HTML  

Saving your Excel document as an HTML document is an easy process.  

1. On the File tab, select Save As. 
2. Name the file in the File Name text box. 
3. Open the Save as type box and select Web Page. 
4. Click Save. 
5. Use a web checker online to check accessibility. An excellent tool is available at WebAim.org 

(http://wave.webaim.org/). 

Enter the web page address into the text box and click the arrow. 

 
Figure 3.31. Web accessibility evaluation tool 

 

http://wave.webaim.org/
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4. MS PowerPoint 

Making accessible PowerPoint (PP) presentations is very similar to accessible Word and Excel documents. 
However, a few things are specific to PP that you do not see in the other programs. 

General guidelines  

• Use contrasting colors for text and background. 
• Make text large enough to read whether printed or viewed overhead. Never use fonts smaller than size 

18. 
• Do not put too much information on one slide.  
• Use bullet points to keep text short, simple, and easy to read. 
• PowerPoints designed to be show on a screen look best with color and graphics.  

PowerPoints designed for printed format should be kept simple and clean. 
• Avoid animations. This may cause a screen reader to repeat the information multiple times. 
• Do not use text boxes. They are not read by screen readers. Use additional “text placeholders” 

instead.  

Document Properties 

Title and subject 
All documents must have a title and subject. The title should clearly state the document subject. Include the 
date if essential. For example, this document is titled: “Minnesota State Accessible Document Reference 
Guide” and not just “Reference Guide.” The date is not important so is left off. While there is no length 
restriction for the title, keep it short and relevant.  

Edit title and subject: 
1. On the File tab, select Info. 
2. Select Properties and then choose Advanced Properties to open the dialog box. 

 
Figure 4.1. File tab with Info and Properties buttons 
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3. Click the Summary tab. 
4. Type the title, subject, author, and company in the text boxes.  

Note: Use your division/department name as Author for easy identification of document owner. 

5. Click OK. 

 
Figure 4.2. Summary dialog box 

Layout 
Many agencies are making accessible templates. Check with your supervisor to see if your agency already has 
an accessible template to use. If not, follow these instructions: 

Picking a good layout is one of the most important aspects of creating an accessible document. Microsoft has 
taken a lot of the guesswork out of that for you with a set of ready-made layouts. Each slide’s layout can be 
different to fit the information presented. To access the layouts: 

1. On the Home tab, select New Slide in the Slides group. 
2. If you already have a slide and want to change the layout, select Layout. 
3. Choose the layout you want to use.  

 
Figure 4.3. New Slide Layout menu  



Minnesota State Accessible Document Reference Guide Office 2013 71 

 

Placeholders (and text boxes) 

Text boxes are not accessible. Use Content Placehoders in place of text boxes. 

Use Placeholders to add text, pictures, charts, tables, smart art, media, and clip art. If you are making a 
template, the Content Placeholder accepts any type of content. 

To format a custom layout: 
1. On the View tab, in the Master Views group, click Slide Master. The top slide on the left hand panel 

is the master slide for the entire theme. Changes to this slide have a global effect on that layout. 

 
Figure 4.4. Slide Master command button 

2. Choose a slide from the panel on the left-hand side of the screen you wish to edit.  
Alternately, you can right click on a slide and click Duplicate Layout to create a completely new 
slide to edit. 

3. On the Slide Master tab, in the Master Layout group, click Insert Placeholder and choose the 
desired style. 

 
Figure 4.5. Insert Placeholder menu 

4. Click your mouse on the slide and, holding down the mouse button, drag to draw the placeholder(s). 
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5. The text in the “Text” placeholder may be changed. 
6. To give the new format a name, right-click on the thumbnail and select Rename Layout. 
7. Click Close Master View on the Slide Master. 

 
Figure 4.6. Rename Layout 

Slide titles 

All slides must have titles. A screen reader uses the titles in the same way it uses headings in a word 
document. It allows the visually impaired user to scroll through the slides and jump directly to a specific 
location.  

Title slides: 
1. Click on the title placeholder to select it, and then enter the title name.  
2. If slide has no title placeholder, open the Slide Master to add it. 

  
Figure 4.7. Slide Title 

If you do not want the title to be visible on the slide: 

1. On the Home tab, select Arrange in the Drawing group. 
2. Choose Selection Pane (Alt+F10). 
3. Click the eye icon next to the text box. 
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Figure 4.8. Arrange menu and Selection Pane dialog box 

Alternative text  

Just like making Word and Excel accessible, all images, graphs, charts, clip art, tables, audio and video files, 
and embedded objects must have alternate text associated with them. There is one exception; images that are 
strictly decorative and impart no meaning to the content do not need alternate text. These include things such 
as divider lines, borders, and “fluff” images. The process is the same as in Word and Excel. 

1. Right-click the object and select Format Shape to open the Format Shape panel. Open the Layout & 
Properties panel, and choose Alt Text. 

2. Write a good description of the object in the Description text box and then click Close. 

 
Figure 4.9. Alt Text dialog box 

  



74 MS PowerPoint 2013  

 

Tables 

Insert a table 
1. On the Insert tab, click the Table button. 
2. Select Insert Table. Alternately, click the Table icon on the Content Placeholder. 
3.  Enter the number of columns and rows you want, choose the AutoFit behavior, and click OK. 

Note: The Draw Table tool (those handy little boxes) does not make an accessible table. You 
must use the Insert Table command. 

  
Figure 4.10 Insert a table 

Column header  
You must have clear column headers for easy navigation and providing context for the table’s information. To 
add headers: 

1. Click anywhere on the table to open.the Table Tools group with the Design and Layout tabs. 
2. In the Table Style Options group, select the Header Row check box. 

 
Figure 4.11. Table Tools, Header Row checkbox 

Formatting  
The same rules for tables apply in PowerPoint as they do in Word. 

• There should be no blank spaces. Screen readers usually skip them, making it impossible for the listener 
to know which column the information belongs in. If there are blank cells, type the word “blank” in 
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them. You can format the text color to match the background color. It won’t be visible to users, but the 
screen reader reads it out loud. 

• Do not use tables in place of columns. Use or make a layout that suits your needs. 
• Try not to merge or split cells unless you absolutely need to. That quickly becomes very confusing for a 

listener. If you do merge or split cells, make sure the auditory information makes sense. 
• Do not use blank rows or columns as spacers. Adjust the line spacing instead. 
• Use solid lines for borders. A screen reader may interpret dotted lines as a graphic. 
• Make sure information makes sense when read left to right, top to bottom. 
• Test the table for usability: 

o Click on the first cell. 
o Using the Tab key, go through the table ensuring the information makes sense. 

Hyperlinks 

People usually print out PowerPoint presentations for note taking purposes. Because of this, we recommend 
that hyperlinks be set up using descriptive text, followed by the URL in parentheses. People can link directly 
to the site using the electronic document, or can copy the URL from the printed document. 

Example: Go to the Minnesota State Government website (www.mn.gov) for more information. 

1. Click on the slide at the location you want to insert your hyperlink. 
2. On the Insert tab, select Hyperlink (Ctrl+k) in the Links group. The Hyperlink dialog box opens. 
3. Type the descriptive name in the Text to display box. 
4. Type the full URL in the Address box. 
5. Add a ScreenTip. 

a. Click ScreenTip. 
b. Type the text in the ScreenTip text box.  

6. Click OK. 

 
Figure 4.12. Insert Hyperlink dialog box 

http://www.mn.gov/
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Reading order  

Screen readers may not read the information in the intended order. You can check the order and rearrange it to 
suit your needs. 

1. On the Home tab, select Arrange in the Drawing group and then click on Selection Pane (Alt+F10). 
2. The objects on the slide are read in the order they appear on the pane from bottom to top (the first 

object at the top of the list is actually the last object read). 
3. To change the reading order, highlight the section you wish to move and click the up or down 

arrows. 

 
Figure 4.13. Selection Pane dialog box 

Color 

Color can add a lot to your PowerPoint presentation. However, many users print your slides in black and 
white, are color blind, or have low vision. Here are some basic rules for including color in your presentation. 

• Keep the contrast between text, images, and background high.  
• Do not use red, orange, or green for text. 
• When using graphs, use texture and/or high contrast colors. Follow this up with good Alt Text. 
• Highlight text with arrows or circles instead of using color.  
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Check how your presentation looks when printed in black and white.  

1. On the View tab, select the Grayscale button in the Color/Grayscale group. 

 
Figure 4.14. View tab and Grayscale button 

2. Click on an element you wish to view, and then select Grayscale in the selection panel to see how 
your slide looks.  

3. Click Back To Covor View when finished.  

 
Figure 4.15. Grayscale and Back to Color View buttons 

Note, before printing color presentations in grayscale, use print preview to make sure all 
elements are visible. You may have to change the properties to get them to print properly. 
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Outline and notes panels 

There are two panels that can be very useful for the author, the Outline panel and the Notes panel. 

• The Outline panel is in the Presentation Views group on the View tab. Click it to bring up the full 
text outline of your PowerPoint presentation. This panel makes it very easy to check: 

o Each slide has a unique and meaningful title. 
o The slides are in the proper order. 
o The text on each slide is in the proper order. 

• The Notes panel is used to add information that does not show up on the slides. In addition, any 
information here is not recognized by most screen readers. Do not put information for the end-user in 
the notes panel. This is only used for the author or presenter of the PowerPoint.  

Example: a note to discuss a specific event related to that particular slide’s topic. 

 
Figure 4.16. Outline and Notes panels 

Audio and video 

All audio and video files should have alternate means of accessing information in the form of closed 
captioning and transcripts. In addition, video files must have fully accessible player controls. 
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Accessibility checker 

Microsoft has a built-in Accessibility Checker. Always check all presentations for accessibility. 

1. On the File tab, select Info.  
2. Select Check for Issues and then select Check Accessibility. 

The Accessibility Checker Inspection Results panel opens up along with your presentation. 

 
Figure 4.17. Check Accessibility  

3. There are three levels of alerts: 
• Errors: These must be fixed or there are areas of your content that are not accessible.  
• Warnings: This is content that may pose a problem for people with disabilities to access or 

understand. You may or may not need to fix these.  
• Tips: Offers tips on how to make that area better organized or more user-friendly. 

4. Click each item. There is an Additional Information panel below that explains the problem and how 
to fix it. 

 
Figure 4.18. Inspection Results 



80 MS PowerPoint 2013  

 

Protect your presentation 

If you are publishing your document on the internet, it must be protected (for internal documents, you may 
wish to skip this step). There are several levels of protection. The level you choose depends on whether the 
document needs further editing or is complete. 

1. On the File tab, select Protect Document. 
2. Choose the type of protection you want. 
3. Follow prompts for the level of protection you desire. 

 
Figure 4.19 Protect Presentation menu 

Create PDF 

If you do not have Adobe Acrobat Pro, give your PowerPoint document to someone who does. Acrobat pro is 
the only acceptable software for document conversion. 

If you have Adobe Acrobat Pro, there are multiple ways of saving a PowerPoint as a PDF, but only two of 
them create accessible documents. Do NOT use “Save As” and choose PDF. This does not produce 
accessible documents. 

There are two ways of saving an accessible PDF. They have the same result; it is simply personal preference.  
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Create PDF, Method 1 (preferred method) 
1. Open the Acrobat tab. Select Preferences. 

 
Figure 4.20. Acrobat tab 

2. On the Settings tab, ensure these boxes are checked: 
• Create Bookmarks 
• Add Links 
• Enable Accessibility and Reflow with tagged Adobe PDF 
• Convert Multimedia 
• Preserve Slide Transitions 

 
Figure 4.21. Acrobat PDF Maker Settings 
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3. On the Security tab, ensure box labeled Enable text access for screen reader devices for the 
visually impaired is checked.  

Note: This box is grayed out but should be checked. If it is not, check “Restore Defaults and 
then click OK.  

 
Figure 4.22. Acrobat PDF Maker Security tab 

4. Click Create PDF. 
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Create PDF, Method 2 
1. Select Save as Adobe PDF on the File tab.  
2. Click the Options button. 
3. Ensure these options are checked: 

• Convert document information 
• Enable Accessibility and Reflow with tagged Adobe PDF 
• Create Bookmarks 
• Convert Multimedia 
• Preserve Slide Transitions 

4. Click OK, then select Save. 

 
Figure 4.23. Save as PDF Options 

Check PDF for accessibility 
After converting the document into a PDF, check it for accessibility. Properly created documents may still 
have accessibility issues. 

For help with PDF files, refer to the Adobe XI Pro Accessibility Repair Workflow document: 
(http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-xi-pdf-
accessibility-repair-workflow.pdf). 

Note: PDFs have some inherent problems with accessibility. Even when doing everything 
correct, they may not be accessible for some users. Check for and correct all errors. 

http://www.adobe.com/content/dam/Adobe/en/accessibility/products/acrobat/pdfs/acrobat-xi-pdf-accessibility-repair-workflow.pdf
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5. Multimedia 

There are rules for all making multimedia files accessible for all users, including those with vision, hearing, 
motor, or cognitive disabilities. The following sections deal with the rules, but not with specific types of 
software necessary to carry it out. Speak with your supervisor about the appropriate software for your needs. 

General requirements 

• Ensure site can be navigated by keyboard. 
• Provide links to download sites for special applets or plug-ins to play multimedia. 
• Provide keyboard navigation for all media players (play, stop, volume, etc). 
• Do not interfere with or over-ride accessibilty features of any program or site. 
• Do not override user-defined settings in the operating system. 
• Do not rely on color for direction. Must use alternate means of communication in addition to color.  
• Do not use an auto-play feature for audio files on your web sites. This disrupts assistive technologies. 

Always have an On/Off button and allow the user to make the choice to play the file or not.  
• Provide keyboard shortcuts in both audio and visual formats when giving instructions. Example: To 

open the Font Dialog box, click on the Font Group launcher or press Ctrl+D. 

Audio  
• Provide a word-for-word transcript of the audio file. This can either be on the same page or as a link 

to a text file. 
• Provide discription of background sounds/music if it provides context and/or content. 
• Provide an Alt Text or Long Desc of the links to the audio and text files. 

Video and other multimedia 
• Provide synchronized open or closed captioning for all files that contain speech or other auditory 

information. 
• Provide synchronized audio equivalent of all visual information necessary for understanding the 

content. Example: Voiceover explaining a task a person is carrying out. 
• Provide a play/stop button for media. Do not have it automatically play when a person goes to the 

site. 
• Do not use any flashing, strobing, blinking, or flickering elements between rates of 2 Hz and 55 Hz 

for any video, whether live or animated. This range can cause seizures, dizziness, and nausea, as well 
as being distracting for users with cognitive disabilities. 

• If you must use some of these elements on a web page, you must place a warning on the web page.  
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6. Microsoft Word Styles 
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7. Parts of the Ribbon: 

The ribbon is the primary interface unit for Microsoft Word 2013. These terms are throughout the manual: 

• Button or Command Button: any icon on the ribbon that can be clicked to perform a function. 
• Dialog Launcher: small box with arrow. Used to launch dialog boxes for a particular group. 
• Group: set of buttons that belong in the same family. Highlighted example: Clipboard group 
• Tabs: The buttons at the top of the ribbon that bring up different sets of related commands.  

 
Figure 7.1. Parts of the Ribbon 

8. Glossary 

`Here is a list of some terms you may be unfamiliar with: 

1x1 Box / 1x1 table: A table with only one column and one row. This is in place of a text box. 

Accessible/accessibility: To present digital content of various formats in such a way that people of various 
disabilities can retrieve it without the assistance of others. 

Assistive Technology (AT): Various forms of technology available to those with disabilities to enable them 
to access digital information. Includes, but not limited to screen readers, specialized mouse devises, eye-
tracking software, etc…  

Format/Formatting: To change the look or feel of something, in this case, an electronic document.  

• Format the text using styles 
Example: Format Heading 1 text to Times New Roman, Size 20, Bold. 

• Format the document using a combination of Headings, Paragraph lists, and Normal text to make it 
easy to read and accessible to those with screen readers. 

Plain language: To communicate in a way that is easy for the average layperson to understand. This includes 
not using specialized acronyms, terminology, or language that is exclusive to your position.  

Style: A style is a “set of formatting characteristics, such as font name, size, color, paragraph alignment and 
spacing. Some styles include borders and shading.” (http://office.microsoft.com/)  

Text (call out) box: Text with a border around it to bring attention to the content. 

  

http://office.microsoft.com/en-us/word-help/style-basics-in-word-HA010230882.aspx
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9. Resources: 

Adobe (http://www.adobe.com/accessibility/products/acrobat/training.html#11) 

Digital Gov (http://www.howto.gov/web-content) 

Freedom Scientific Training (http://www.freedomscientific.com/Training/Surfs-
Up/_Surfs_Up_Start_Here.htm) 

Microsoft Office 2010 (http://office.microsoft.com/en-us/word-help/creating-accessible-word-documents-
HA101999993.aspx) 

Microsoft Office 2013 (http://www.microsoft.com/enable/products/office2013/default.aspx#create) 

Section 508 (http://www.section508.gov/) 

State of Minnesota Accessibility Statutes (https://www.revisor.mn.gov/statutes/) 

Texas Governor's Committee on People with Disabilities 
(http://governor.state.tx.us/disabilities/accessibledocs/) 

U.S. Department of Veterans Affairs (http://www.section508.va.gov/support/) 

W3C Web Accessibility (http://www.w3.org/standards/webdesign/accessibility) 

W3C Accessibility Check List (http://romeo.elsevier.com/accessibility_checklist/) 

WebAim (http://webaim.org/) 

Word 2010 Accessibility Guidance 
(http://www.ssa.gov/accessibility/checklists/docs/Word2010E_AccessibilityGuidance_Revised.pdf) 

 

http://www.adobe.com/accessibility/products/acrobat/training.html%2311
http://www.howto.gov/web-content
http://www.freedomscientific.com/Training/Surfs-Up/_Surfs_Up_Start_Here.htm
http://office.microsoft.com/en-us/word-help/creating-accessible-word-documents-HA101999993.aspx
http://www.microsoft.com/enable/products/office2013/default.aspx%23create
http://www.section508.gov/
https://www.revisor.mn.gov/statutes/
http://governor.state.tx.us/disabilities/accessibledocs
http://www.section508.va.gov/support/
http://www.w3.org/standards/webdesign/accessibility
http://romeo.elsevier.com/accessibility_checklist/
http://webaim.org/
http://www.ssa.gov/accessibility/checklists/docs/Word2010E_AccessibilityGuidance_Revised.pdf
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10. Check an Existing Document for Accessibility 

Microsoft Word 

To check existing Microsoft Word documents for accessibility, the following elements should be in the 
document. For details related to any of the issues listed below, refer to the Minnesota State Accessible 
Document Reference Guide. (Draft version currently residing on T:\Tamara) 

1. Document Properties  
a. Saved as a .docx 
b. Title 
c. Subject 
d. Table of Contents  
e. Language Preference 

2. Text formatting  
a. Headings made with Styles  
b. Other “specialized” text made with Styles 

3. Color 
a. Good contrast  
b. Not reliant on color to give direction 

4. Images 
a. Descriptive Alt Text 
b. In Line with text 

5. Graphs and charts 
a. Good color contrast 
b. Alt Text 

6. Tables 
a. Header row identified 
b. Bookmarked 
c. Uncheck “Allow Rows to Break across Pages” 

7. Forms  
a. Good tab order  
b. Last form field has “End of Form” 

8. Hyperlinks 
a. Unique, descriptive Text 
b. ScreenTip 

9. Text boxes/Call outs 
a. Text boxes made using 1x1 table 

10. White Space 
a. Columns made with columns feature, not tables 
b. Tab settings used for spacing 

11. Does Document have all of the above elements? 
Yes: Run Accessibility Checker and repair any issues 
No: Update document to standards, then run Accessibility Checker. Repair errors 

12. Set Restrictions 
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PDFs 
1. Document Scanned? 

a. Run “Recognize Text” OCR 
2. Properties 

a. Title and Subject 
b. “Show Document Title”. 
c. Language set  

3. Tags 
a. Document tagged? 
b. Tags in correct order? 
c. Headings properly identified? 
d. Artifacts removed? 

4. Tables 
a. Alt Text 
b. Header rows identified 
c. Cells identified properly 

5. Images, Charts, and Graphs 
a. Alt Text 

6. Forms 
a. All fields named 
b. Proper tab order 

7. Run Accessibility Full Check 
a. Fix any errors/issues 

8. Restrictions set 
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11. Accessibility Quick Guide 

Pull this section out to use as a quick guide when creating documents. 

Microsoft Word 2013 Quick Check Guide 

Use this Quick Check Guide to ensure you have followed all guidelines to make your document accessible. 
Refer to the Minnesota State Accessible Document Reference Guide for in-depth instructions on making an 
accessible document. 

New document properties: 
͟ Includes a title, subject 
͟ Headers and Footers properly formatted  
͟ Table of Contents inserted and updated properly 
͟ Language Preference set  
͟ Clear, concise, easy-to-understand language 

 Set Styles:  
͟ Style set 
͟ Color used properly 
͟ Columns used in place of multiple tabs 
͟ White Space properly formatted  

Images, Graphs, and Charts: 
͟ In Line text wrap (images) 
͟ Descriptive alt tags 
͟ Good contrasting colors and/or texture 

Tables: 
͟ Made using ‘Insert Table’ command 
͟ Header rows and columns identified 
͟ Uncheck box labeled “Allow rows to break across pages” 
͟ Bookmarked (optional) 
͟ Have no blank cells 
͟ Solid lines used 
͟ Tab order checked 
͟ No blank rows or columns used for spacing 

Text Boxes:  
͟ No text boxes in your document 

Excel Tables 
͟ Made within Word, if possible 
͟ Sheet tabs have titles 
͟ Header rows and columns identified 
͟ No blank cells 
͟ Good color contrast 
͟ Solid lines used 
͟ Tab order checked 

Hyperlinks 
͟ Clear, unique descriptive name 
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͟ ScreenTip 

Importing information 
͟ Information brought in using Text Only or Destination Theme/Style 

Checking for accessibility 
͟ Accessibility checker used 
͟ All issues fixed 

Protecting your document 
͟ Used correct setting for document type 

Convert to PDF 
͟ Use Adobe Acrobat Pro 
͟ Use proper settings 
͟ Run PDF Accessibility checker 
͟ Correct errors in PDF 

Saving as HTML 
͟ Correct file type 
͟ Use online checker to ensure accessibility 
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Microsoft Excel 2013 Quick Check Guide 

Use this Quick Check Guide to ensure you have followed all guidelines to make your document accessible. 
Refer to the Minnesota State Accessible Document Reference Guide for in-depth instructions on making an 
accessible document. 

New Document properties: 
͟ Includes title, subject, and company name 
͟ Author is division name 
͟ Document language set 
͟ Clear, concise, easy-to-understand language 

Sheet tabs 
͟ All sheets titled 
͟ All unused sheets deleted 

Table  
͟ Full, descriptive name 
͟ Centered, cells merged if necessary  
͟ Row and Column headers identified  
͟ No blank cells 
͟ End of worksheet labeled 
͟ Good color contrast 
͟ Solid lines used 
͟ Tab order checked 

Format Cells and Text 
͟ Use Styles to format cells 
͟ Do not merge or split cells (except for titles and charts) 

Images 
͟ Must have alt text 

Charts 
͟ Must have alt text 
͟ High contrast colors and/or textures used 
͟ Different shapes for plot points used 

Hyperlinks 
͟ Descriptive text or hyperlink displayed 
͟ ScreenTip added 

Content structuring 
͟ Title region defined 
͟ Data range names added 
͟ Print area defined 
͟ Unused rows and columns hidden 
͟ Spelling checked  
͟ Comments removed and placed in cell 
͟ Navigation instructions added 



94 MS Office 2013  

 

Check accessibility 
͟ Accessibility checker used 
͟ All issues fixed 

Protecting your document 
͟ Used correct setting for document type 

Save as PDF 
͟ Use proper version of PDF (Adobe Acrobat Pro) 
͟ Use proper settings 
͟ Run PDF Accessibility checker 
͟ Correct any errors in the PDF 

Save as HTML 
Use online checker to ensure accessibility 

  



Minnesota State Accessible Document Reference Guide Office 2013 95 

 

Microsoft PowerPoint 2013 Quick Check Guide 

Use this Quick Check Guide to ensure you have followed all guidelines to make your document accessible. 
Refer to the Minnesota State Accessible Document Reference Guide for in-depth instructions on making an 
accessible document. 

New Document Properties 
͟ Title and subject 
͟ Author – division name 
͟ Good use of text size and contrast 
͟ Good use of whitespace 

Slides 
͟ Slides titled  
͟ Good layout  
͟ New layouts made with Slide Master 
͟ High color contrast 
͟ No text boxes 

Images, Graphs, Charts, Clip Art, Audio, Video, etc 
͟ Alt Text 

Tables 
͟ Used ‘Insert Table’ command 
͟ Header rows and columns identified 
͟ Bookmarked 
͟ No blank cells 
͟ Solid lines used 
͟ Tab order checked 

Hyperlinks 
͟ Descriptive text or hyperlink displayed 
͟ ScreenTip added 

Content Structuring 
͟ Reading order checked 
͟ High contrast colors used 
͟ Notes panel unused 

Audio and Video 
͟ Alternative means of obtaining information used 
͟ Fully accessible player controls 

Accessibility Checker 
͟ Accessibility checker used 
͟ All issues fixed 

Protecting your document 
͟ Used correct setting for document type 
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Save as a PDF 
͟ Use proper version of PDF (Adobe Acrobat Pro) 
͟ Use proper settings 
͟ Run PDF Accessibility checker 
͟ Correct any errors in the PDF 

Multimedia 

Use this Quick Check Guide to ensure you have followed all guidelines to make your document accessible. 
Refer to the Minnesota State Accessible Document Reference Guide for in-depth instructions on making an 
accessible document. 

All Multimedia 
͟ Keyboard navigation for entire site 
͟ Keyboard navigation for multimedia players 
͟ Links for applets and plug-ins provided  
͟ No auto play of any media 

Audio 
͟ Word-for-word transcript available 
͟ Alt tag or long desc of links 

Video and other multimedia 
͟ Synchronized open or closed captioning for all speech or other auditory information 
͟ Visual information has synchronized audio equivalent 
͟ No flickering, strobing, blinking, or flashing elements between 2 Hz and 55 Hz 
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