Contact Information

If you have questions or would like additional information, please contact:
MN Office of Accessibility, MNITAccessibility@state.mn.us

This document was created by Minnesota Management & Budget in consultation with the Minnesota Office of Accessibility.

Chief Author – Tamara Sawyer

Version Information

Version 2.0: originally published January 26, 2015
# Table of Contents

1. **Accessibility standards for documents** .............................................................................. 7  
   - What is accessibility and why do we need it? ................................................................. 7  
   - Disabilities ......................................................................................................................... 7  
     - Visual .............................................................................................................................. 7  
     - Auditory ......................................................................................................................... 7  
     - Physical (motor disabilities) ......................................................................................... 7  
   - Neurological and cognitive: ............................................................................................ 8  
   - Other: ............................................................................................................................... 8  
2. **MS Word 2010 Documents** ............................................................................................. 9  
   - Document hierarchy ....................................................................................................... 9  
   - Document basics ............................................................................................................. 9  
     - Title and subject ............................................................................................................ 9  
     - Headers, footers, and cover pages .............................................................................. 10  
     - Table of contents ......................................................................................................... 11  
     - Language preference ................................................................................................. 12  
     - Clear language .............................................................................................................. 13  
   - Formatting for Accessibility ............................................................................................ 14  
     - Styles ............................................................................................................................. 14  
     - Format your document ............................................................................................... 15  
     - List paragraphs ........................................................................................................... 16  
   - Working with styles ......................................................................................................... 18  
     - Modifying styles ......................................................................................................... 19  
     - Save your personal Style Set ..................................................................................... 22  
   - Importing information from other sources .................................................................. 23  
   - Color ............................................................................................................................... 24  
     - Rules of using color: .................................................................................................... 24  
   - White space ..................................................................................................................... 24  
     - Columns ......................................................................................................................... 24  
     - Tab settings .................................................................................................................. 26  
     - Paragraph dialog box ................................................................................................. 27  
     - Breaks ............................................................................................................................ 27  
   - Other Formatting Tools ................................................................................................... 29  
     - Navigation pane ......................................................................................................... 29  
     - Format painter ............................................................................................................. 30  
   - Images ............................................................................................................................. 30  
     - Alternate Text ............................................................................................................. 30  
     - In Line Text Wrap ....................................................................................................... 32  
     - Caption Image (optional) ......................................................................................... 32  
   - Graphs and charts ........................................................................................................... 34  
     - Alt Text ......................................................................................................................... 34  
     - Complex graphs and charts: .................................................................................... 34  
   - Tables ............................................................................................................................. 34  
   - General rules .................................................................................................................. 35  
     - Make a table: ............................................................................................................... 35  
     - Caption table (optional) ............................................................................................ 36  
     - Identify header row ...................................................................................................... 37  
     - Restrict the page width ............................................................................................... 38  
     - Spacing .......................................................................................................................... 38  
     - Bookmarks ..................................................................................................................... 39  
     - Add Alternate Text (Alt Text) ................................................................................... 39  
   - Excel data and charts ..................................................................................................... 40
Create an Excel spreadsheet in Word ............................................................... 40
Hyperlinks ........................................................................................................ 40
  Edit hyperlink and add Screen Tip: ................................................................. 41
Hide information within a document: .............................................................. 42
  Find hidden text ............................................................................................. 42
Text boxes ........................................................................................................... 44
Watermarks .......................................................................................................... 44
Checking for issues ............................................................................................ 45
  To check your document: ............................................................................... 45
Protect your document ....................................................................................... 46
Convert to PDF .................................................................................................. 47
  Create PDF, method 1 (preferred method) ......................................................... 47
  Create PDF, Method 2 ................................................................................... 50
Save as HTML ..................................................................................................... 51
  Check accessibility .......................................................................................... 51
3. MS Excel 2010 Documents ........................................................................ 53
Document properties .......................................................................................... 53
  Title and subject ............................................................................................ 53
  Set document language .................................................................................. 54
Sheet tabs ............................................................................................................ 55
Table titles .......................................................................................................... 55
Specify row and column headers ...................................................................... 56
Blank cells ......................................................................................................... 57
End of worksheet ............................................................................................... 57
Color ................................................................................................................... 57
Clear language ................................................................................................... 58
Screen reader navigation help text (optional) .................................................... 59
Format Cells and Text ....................................................................................... 60
  Merging and splitting .................................................................................... 60
Images ............................................................................................................... 62
  Alt Text .......................................................................................................... 62
Charts and Graphs ............................................................................................ 63
  Alt Text .......................................................................................................... 63
Hyperlinks ......................................................................................................... 63
  To edit the hyperlink: .................................................................................... 64
Content structuring ............................................................................................ 64
  Defining the title region ................................................................................ 64
  Data range names .......................................................................................... 66
Print area ........................................................................................................... 67
  Hide unused rows and columns ................................................................ 68
Unhide Rows and Columns .............................................................................. 69
Spelling ............................................................................................................. 69
Deleting unused tabs ......................................................................................... 69
Remove comments ........................................................................................... 69
Check accessibility ............................................................................................ 69
  To use the Accessibility checker: ................................................................. 69
Protect your document ....................................................................................... 70
Create PDF ........................................................................................................ 71
  Create PDF, Method 1 (preferred method) ......................................................... 72
  Create PDF, Method 2 ................................................................................... 74
Save as HTML ..................................................................................................... 75
4. MS PowerPoint .............................................................................................. 77
General guidelines.................................................................77
Document Properties........................................................................77
Title and subject...........................................................................77
Layout ........................................................................................78
Placeholders (and Text boxes)......................................................79
  To format a custom layout:................................................................79
Slide titles .....................................................................................80
Alternative text ...........................................................................81
Tables ............................................................................................82
  Make a Table..............................................................................82
  Column header ..........................................................................82
  Formatting ..................................................................................82
Hyperlinks .....................................................................................83
Reading order ..............................................................................84
Color ............................................................................................84
Outline and notes panels............................................................86
Audio and video ..........................................................................86
Accessibility checker .....................................................................86
Protect your presentation ............................................................88
Create PDF ....................................................................................88
  Create PDF, Method 1 (preferred method).......................................89
  Create PDF, Method 2..................................................................91
  Check PDF for accessibility ..........................................................92
5. Multimedia..................................................................................93
  General requirements ................................................................93
    Audio......................................................................................93
    Video and other multimedia ......................................................93
6. PDF Documents..........................................................................94
  Adobe Pro XI ............................................................................94
7. Appendix A ...............................................................................95
  Parts of the Ribbon: ...................................................................95
    Resources .................................................................................95
8. Keyboard Shortcuts ....................................................................96
9. How Screen Readers Read Content: ...........................................97
10. Microsoft Word Styles ................................................................99
11. Glossary ...................................................................................100
    Definitions ..............................................................................100
12. Check an Existing Document for Accessibility .........................101
13. Accessibility Quick Guide.........................................................103
    Microsoft Word 2010 Quick Check Guide ..................................103
      New document properties: ......................................................103
      Set Styles Including: ...............................................................103
      Images, Graphs, and Charts: ...................................................103
      Tables: ...................................................................................103
      Text Boxes: ............................................................................103
      Excel Tables ............................................................................103
      Hyperlinks ..............................................................................104
      Forms ....................................................................................104
      Importing information ............................................................104
      Checking for accessibility .......................................................104
      Protecting your document .....................................................104
      Saving as a PDF .....................................................................104
      Saving as HTML ....................................................................104
Accessibility standards for documents

Microsoft Excel 2010 Quick Check Guide ...................................................................................... 105
New Document properties: ........................................................................................................... 105
Sheet tabs ..................................................................................................................................... 105
Table ............................................................................................................................................ 105
Format Cells and Text ................................................................................................................. 105
Images .......................................................................................................................................... 105
Charts........................................................................................................................................... 105
Hyperlinks ................................................................................................................................... 105
Content structuring ...................................................................................................................... 105
Check accessibility ...................................................................................................................... 105
Protecting your document ............................................................................................................ 106
Save as PDF ................................................................................................................................ 106
Save as HTML.............................................................................................................................. 106
Microsoft PowerPoint 2010 Quick Check Guide ............................................................................ 107
New Document Properties ........................................................................................................... 107
Slides ........................................................................................................................................... 107
Images, Graphs, Charts, Clip Art, Audio, Video, etc .................................................................. 107
Tables........................................................................................................................................... 107
Hyperlinks ................................................................................................................................... 107
Content Structuring ...................................................................................................................... 107
Audio and Video .......................................................................................................................... 107
Accessibility Checker .................................................................................................................. 107
Protecting your document............................................................................................................ 107
Save as a PDF ................................................................................................................................ 108
Multimedia.................................................................................................................................... 108
All Multimedia ............................................................................................................................ 108
Audio ........................................................................................................................................... 108
Video and other multimedia ........................................................................................................ 108
14. Table of Figures ........................................................................................................................ 109
Microsoft Word ................................................................................................................................ 109

Note: The table of contents contains links to each section. Press Ctrl+Click to follow link.

About this document: This procedural manual is designed to assist you with creating a fully accessible
document. It is not intended to teach you how to use Microsoft Word, Excel, or PowerPoint. You need to
have a good basic understanding of the Microsoft products already.

The accessibility material is presented in order of use. It starts with the basic information all documents are
required to have. This is followed by basic information on formatting the text within the document. It then
goes into specific areas such as images, tables, forms, etc…

Technology is an ever-changing field. What is standard today may change tomorrow. Therefore, this
document will undergo periodic changes to keep it up to date.

Note: Information in these boxes highlights important information, make note of potential problems, or clarify confusing issues.
1. Accessibility standards for documents

What is accessibility and why do we need it?

The Americans with Disabilities Act (ADA) was signed into law in 1990. This act prohibits discrimination against persons with disabilities, including access to public spaces. The federal courts labeled the internet a public space. In addition, the State of Minnesota enacted the Minnesota State Accessibility Standards in September of 2010. We, as state employees, are required by law to provide all users with equal access to information.

When websites and documents are accessible, they provide a more pleasant environment for all users. Accessible sites are more likely to be compatible with devices including smart phones and tablets. Users without fast internet speeds can disable graphics to increase download speeds, yet still read descriptions of the charts and pictures. Content becomes easier to find and read. Simple language is helpful for those not fluent in English. In short, accessibility enhances the understanding and experience for all users.

Disabilities

There are many kinds of disabilities. Some are very noticeable; many are not. Here are some common types of disabilities, how they affect the user’s experience, and what kind of accommodations (assistive technologies, or AT) they may use to assist and overcome them.

Visual

Visual disabilities range from people with slight vision loss in one or both eyes (“low vision” or “partial sight”), to those who have no vision in either eye (“total blindness”). Visual impairments also include color blindness and high sensitivity to light.

There are many types of ATs for a visually disabled person to choose from. These include:

- Enlarging text and image sizes
- Setting fonts and backgrounds to high contrast colors
- Listening to text-to-speech screen readers
- Listening to audio descriptions of visual content
- Reading text using a specialized braille machine

Auditory

Auditory disabilities also have a large spectrum of impairment levels. They range from minor impairments in one or both ears (“hard of hearing”) to substantial or total loss of hearing in both ears (“deafness”). Other impairments include auditory processing impairments where the ears “hear” okay, but the brain is unable to process the information. This makes it difficult for the user to pick out the speech in videos or in locations with background noise.

Assistive technologies for those with hearing impairments include:

- Hearing aids
- Media players that display captions on videos
- High quality audio players to enhance limited hearing

Physical (motor disabilities):

Physical disabilities include any lack of control or limitation of movement due to weakness, paralysis, tremors, pain, or missing limbs. Assistive technologies are special devices that help the user navigate the computer and include:

- Specially designed keyboards and mouse devices
• Mouth sticks and pointers
• Onscreen keyboards that use a mouse or joystick
• Voice recognition software

**Neurological and cognitive:**

These disabilities are due to issues with the brain or peripheral nervous system. These disabilities affect users in many ways including but not limited to:

- Intellectual disabilities that affect the user’s intelligence, leading to difficulties in reading, comprehending, or learning concepts. Example: Down syndrome.
- Focusing difficulties affecting a user’s ability to stay on task for any length of time. Example: Attention deficit hyperactivity disorder (ADHD)
- Mental health disabilities that cause difficulty processing and understanding information. Medications to treat these illnesses can also cause impairment of cognitive or physical abilities. Example: anxiety or schizophrenia
- Perceptual disorders which cause difficulties with processing written language or numbers. Example: dyslexia
- Neurological disorders including epilepsy and migraines, which can be brought on by flickering lights or screens

**Other:**

Users who are poorly educated or do not know English very well may find it difficult to read and comprehend complex language. Keep your language simple and straightforward.

People who write content for internet users must take the steps to ensure everyone can access the information. With the communication tools that exist today, this is a quick and easy process. Not only is it the law, it is the right thing to do.
2. MS Word 2010 Documents

Microsoft Word 2010 has many features built in that make it easy to create accessible documents that meet state and federal guidelines. Once learned, these tools can save time when used from the beginning of the document creation process.

Note: This document does not teach you how to use Microsoft Word 2010. It only covers making documents accessible. For help using Microsoft Word 2010 press F1 or refer to your user’s manual.

Document hierarchy

Documents have hidden code called the Dominant Object Model (DOM). This platform-and language-neutral interface tells the program how to access and display content, structure, and style of the document. In addition, the DOM allows for easy navigation by keyboards and screen readers. Advantages for the author include self-generating table of contents, easy navigation within the document, and consistency in presentation.

We used to format text by manually changing individual attributes, creating variation within and between documents. Microsoft Styles (more on Styles later) gives the writer preset groups of styled fonts for various types of text. With the DOM, styles do more than look consistent; they provide necessary information to the end user’s computer. For example, Headings made with Styles become computer coded tags:

- Heading 1 → <h1>
- Heading 2 → <h2>
- Heading 3 → <h3>

Tagged headings allow users navigating with keyboards and/or screen readers to quickly scan through document headings to find the desired information. These headings also enable self-generating table of contents.

Document basics

Title and subject

All documents must have a title and subject. This is the first part a screen reader reads, just as you first read the title of a document you pick up. The title should clearly state the document’s subject and date (if applicable). While there is no length restriction for the title, keep it short and relevant. For example, this document is titled: “Minnesota State Accessible Document Reference Guide” and not just “Reference Guide.” The subject conveys the scope of the document. For example, the subject of this document is “Making documents meet legal accessibility standards.”
Edit Title and Subject

1. On the File tab, select Info.
2. Select Properties and then choose Advanced Properties to open the dialog box.
3. Select the Summary tab.
4. Type the Title, Subject, and Author, in the text boxes. There is a text box for the Company name if it doesn’t automatically populate.
5. Click OK.

![Image of File tab with Info and Properties command buttons.](image)

Figure 2.1. File tab with Info and Properties command buttons.

![Image of Properties dialog box.](image)

Figure 2.2. Properties dialog box

**Headers, footers, and cover pages**

Screen readers do not read headers or footers unless specified by the user. It is common practice to place the title, version number, and date, in the header and/or footer along with other information. This is fine, but the information must also appear in the document itself too. A cover page with the title, version number, date, (and author if your department requires it) is an easy solution to ensure the screen reader reads all information at least one time.
**Table of contents**

A major advantage for the author of an accessible document is the self-generating table of contents (TOC). If you have ever manually made a TOC, you understand how much time you can save with this convenient feature. With just a few clicks of the mouse, the self-generating TOC is complete with page numbers and hyperlinks to each section.

**Insert the Table of Contents:**

1. On the References tab, select the Table of Contents button.
2. Click Insert Table of Contents to open the dialog box.
3. Choose desired options from the Tab leader, Formats, and Show levels settings.
   a. The tab leader allows you to choose the style of line (or no line) going from the heading to the page number.
   b. Leave the format setting on From Template if you wish the TOC to match your document’s style.
   c. Show levels allows you to choose how many heading levels to show.
4. Check Use hyperlinks instead of page numbers.
5. The Print Preview box allows you to see what the TOC looks like with your current choices.
6. Click OK. Review your TOC.

![Figure 2.3. Table of Contents dialog box](image)
**Update the Table of Contents:**

There are two ways to update the TOC.

1. Click the **References** tab. In the **Table of Contents** group, select **Update Table**.
2. Choose **Update page numbers only** or **Update entire table** and then click **OK**.

![Update Table button](image)

Figure 2.4. Update Table button

Or:

1. Click anywhere on the TOC and then hover over the heading.
2. Select **Update Table**.
3. Choose **Update page numbers only** or **Update entire table** and then click **OK**.

![Update Table of Contents dialog box](image)

Figure 2.5. Update Table of Contents dialog box

**Language preference**

A sighted person can easily determine if a document is in English or another language, however a screen reader cannot recognize languages. You must set **Language Preferences** when creating a document. This is especially important if you have more than one language in your document. Screen readers are capable of proper pronunciation of multiple languages if the language preference setting has been setup by the author.

To set the Language Preference:

1. On the **File** tab, select **Options**, and then select **Language**.
2. Alternately, you can click on the **Review** tab, select **Language**, and then select **Language Preferences**.
3. The default language should be set to **English (U.S.) <default>**. Once English has been set, you do not need to go back into these settings unless other languages are in use.
4. If you have a language other than English in your document, open the **[Add additional editing languages]** drop-down list and select the language. Click on **Add**.
Note: For Spanish, choose Spanish, International Sort

Figure 2.6. Language menu options

Figure 2.7. Language Preference settings

**Set another language:**

1. Add the additional editing language as instructed above.
2. Highlight the foreign text.
3. On the Review tab, select the Language button, then select Set Proofing Language.
4. Select the desired language and click OK

**Clear language**

Keep your writing simple to read and understand. Accessibility relies on properly formatted documents. Accessibility also relies on the intentional use of easy-to-understand language (Plain Language). In Minnesota, the Office of the Governor and all Executive branch agencies are required to communicate with Minnesotans using Plain Language (Executive Order 14-07). The principles of Plain Language involve the following steps:

- Use language commonly understood by the public.
- Write in short and complete sentences.
- Present information in a format that is easy-to-find and easy-to-understand.
- Clearly state directions and deadlines to the audience.
Plain Language also meets accessibility guidelines. Any communication, when presented in an easily understood way, benefits people who have poor language or comprehension skills. For example, users may not know the specialized language and acronyms used by you or your profession on a daily basis. Spell out acronyms the first time you use them, followed by the acronym in parenthesis. Example: Minnesota Management & Budget (MMB). For long documents, it may be useful to spell out acronyms strategically so that they appear in more than one section or include them in a glossary or list of terms.

Formatting for Accessibility

There are multiple ways of formatting text in Microsoft Word 2010, but not all of them allow full accessibility. This section covers the proper formatting and use of Styles (a feature of Microsoft Office), color, columns, and white space for full accessibility.

Some agencies have started using templates to assist users in making accessible documents. Check with your supervisor to see if your agency has accessible templates available for your use.

The terms format and formatting can be confusing. To clarify:

**Format/Formatting**: structure and design of written document.

You can format individual elements of text as well as an entire document.

Examples:

1. Format the Heading 1 Style to Times New Roman, Size 20, Bold.
2. Format your document with Headings, Paragraph lists, and Normal text to make it easy to read and accessible to those with screen readers.

**Styles**

The Styles group is a prominent feature of the Home tab on Microsoft Word 2010. Proper use of Styles is a key component to making the document fully accessible. It also has some distinct advantages for the author, including consistency throughout all documents and the auto-generated table of contents.

A set of stylized fonts grouped together is a Style Set. Microsoft Word comes with many preset style sets. If you do not wish to use a preformatted style set, you may make your own. A style set consists of stylized fonts for different uses such as normal text, headings, titles, list paragraphs, etc. Most documents have at least a title, one or more levels of headings, and normal text.

Choose a Styles Set

1. Click **Change Styles**.
2. Click **Style Set** and then select the desired **Style Set**.
3. The look of the **Styles** group has changed to match your selection.
**Setting a default style Set**

1. Click **Change Styles** and then select **Style Set**.
2. Choose your desired style.
3. Reopen **Change Styles**.
4. Select **Set as Default**.

![Change Styles menu](image)

**Format your document**

Use Styles to format the various types, or blocks, of text while you are writing. Blocks of text include titles, headings, normal paragraphs, emphasized text, captions, list paragraphs, etc. Visual elements such as bold, italics, and double spacing are easily done with Styles. Styles allow for quick formatting of documents. This is especially convenient for updating older documents not created with styles.

You can use the Styles in the **Styles** group on the **Home** tab of the ribbon, but the quickest and easiest way is to open the **Styles pane**. The Styles pane remains open for easy use.

**Open the Styles pane**

1. Click the **Styles Dialog Launcher** button at the bottom right of the **Styles** group (Alt+Ctrl+Shift+S).
2. The commonly used styles are now available. The style pane may be docked (attached) to the side of the screen. Click and hold the title bar of the pane and move it to the right until it is docked. This keeps the pane open at all times.
**Format new text**

1. Select the desired style in the **Styles** group or pane.
2. Type your content.

Note: When opening a new document, the default text is “Normal.” This is the most commonly used text in a document.

**Format existing text**

**Titles, subtitles, and headings**

1. Click anywhere in the line of text.
2. Select the desired style in the Style pane.

**All other styles (except List Paragraphs)**

1. Highlight the text you wish to change.
2. Select the desired style in the Style pane.

**List paragraphs**

List paragraphs include both numbered and bulleted lists. When typing a numbered list, Microsoft Word 2010 automatically uses the **List Paragraph** style. This includes automatically making a Multilevel List when using the **Tab** key. Changing the format of a numbered or bulleted list for an accessible document is the same process as a non-accessible document.
Bulleted lists

1. Highlight the information you want bulleted.
2. Click the Bullet List command button in the Paragraph group on the Home tab.
3. To change bullet styles, click the drop-down arrow on the Bullets button.
4. Choose the desired style.

Do not use pictures in place of bullets (Example: a Minnesota State-shaped icon). If you wish to use an unusual graphic for a bulleted list, define the graphic as a bullet point. There is more information on modifying styles in the next section.

1. Open the Modify Styles dialog box and select Format (see Modify Styles below).
2. Choose Numbering to open the Numbering and Bullets dialog box.
3. Select the Bullets tab, then select Define New Bullet.
4. Choose the graphic you wish to use and then click OK.

Numbered or multilevel numbered lists:

1. Highlight the text you wish to change.
2. Click the drop-down arrow for either the Numbering or the Multilevel List.
3. Choose the desired style.
Working with styles

If the desired style is not in the Styles pane, there are several options. If you know the name of the style, you can access it through the **Apply Styles** window:

1. Right-click anywhere on the page
2. Select **Styles** to open the submenu.
3. Select **Apply Styles** (**Ctrl+Shift+S**).
4. Type the style name in the **Style Name** text box, or click the drop-down arrow and choose from the list of available styles.

Access styles through the Style Pane:

1. Click **Options** at the bottom right of the **Styles** pane to open the **Styles Pane Option** dialog box.
2. Click the drop-down arrow next to **Select styles to show**.
3. Select **All styles** (**Ctrl+Shift+S**).
4. Click **OK**.
5. Available styles are displayed in the **Styles** pane.
6. Check **Show Preview** at the bottom of the **Styles** Pane to see what the styles look like before you apply them.
Modifying styles

There are times when you need to change a style. The Modify Style dialog box allows you to change the following settings:

- Fonts
- Paragraphs
- Tabs
- Borders (and shading)
- Languages
- Frames
- Numbering
- Shortcut keys
- Text Effects

Do not use the settings in the Font group to change the look of your text. Make font changes using the Styles Set.
To access the Modify Style dialog box:

1. Right-click the name of the style you wish to modify. You can right-click the style name in either the Styles pane or the Styles group.
2. Select Modify to open the Modify Styles dialog box.
   The initial page allows you to change basic font attributes.
3. For other changes, select Format, and then select the desired features.
4. After making desired format changes, click OK.
5. Click OK to close dialog box.
Important!

Microsoft word 2010 gives you the option to make new styles and rename existing styles. Do not make up names. Screen readers ONLY recognize existing MSWord 2010 style names. If you need a style that does not exist, pick an existing one that is similar and modify it. Do not change the style name.

If you need to modify a font or paragraph setting for only one section of the document, there are built-in shortcuts in the ribbon. For global changes applied to the whole document, use the Modify Style dialog box.

Only use Heading 1 through Heading 6. Assistive technology devices do not recognize Headings 7, 8, or 9.
Save your personal Style Set

If you want to keep a style set you have modified, you can save it as a template.

1. With the style set in use, click the Change Styles button in the Style group on the Home tab.
2. Hover over Style Set and then scroll down to the bottom.
3. Click on Save as Quick Style Set.
4. Give your style a unique name and then click Save. Microsoft automatically labels it a .dotx (template) and assigns it to the correct folder.
5. If you want this to be your default set, Click on Change Styles and then click on Set as Default.

Modify a single section

• To modify font settings, click the Font Dialog Launcher (Ctrl+D).
• To modify paragraph settings, click the Paragraph Dialog Launcher. More detailed instructions about paragraph settings are below in the Spacing and Tabs section of this document.
Here are the Styles to replace the text box settings in the Font group on the Home tab:

<table>
<thead>
<tr>
<th>Font group name</th>
<th>Styles name</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Bold</strong></td>
<td><strong>Strong</strong></td>
</tr>
<tr>
<td><em>Italics</em></td>
<td><strong>Emphasis</strong></td>
</tr>
<tr>
<td>Underline</td>
<td>Generally not used except for hyperlinks. Do not underline anything with blue except a hyperlink. Available in Font Settings*</td>
</tr>
<tr>
<td>Font and Size</td>
<td>Available in Font Settings*</td>
</tr>
<tr>
<td>Special effects such as: Strike through, subscript, etc.</td>
<td>Available in the Font Settings*</td>
</tr>
</tbody>
</table>

*See Modifying Styles

**Importing information from other sources**

When importing text, tables, or other elements into MS Word, make sure to import only the information. You do not want to import any styles from other documents.

1. Copy the information from the source.
2. Right-click on the document where you want the information to be placed.
3. Choose either Keep Text Only (for text) or Use Destination Theme or Use Destination Style (for graphs, charts, etc.).

   Alternately, you can select Paste, Paste Special on the Home tab in the Clipboard group.

4. If you used Keep Text Only, highlight the text and choose the correct style from the Style Pane.

Note: the paste options differ depending on the type of information you are trying to move; there are eight different options. Simply choose Text Only, Use the Destination Theme, or Use the Destination Style.
Color

Color is used to enhance many parts of a document. It can be used to make charts easier to read, bring ideas to life, or simply for aesthetic reasons. Color presents a challenge for people who are colorblind or for those who print documents in black and white. Accessibility guidelines do not prohibit the use of color; they are simply asking document creators to be selective about the colors that are chosen.

Contrast allowance for accessibility is determined through ratios, taking into account the size of the text and the contrast of light to dark. Therefore there is no easy way to describe what level of contrast is “okay.”

The contrast checker that is recommended in this manual uses RGB hexadecimal format. An example of hexadecimal format is #f7da39. You can easily obtain these codes by using a “color picker.” The table has the programs available for various browsers.

<table>
<thead>
<tr>
<th>Browser</th>
<th>Name</th>
<th>Type of program</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internet Explorer</td>
<td>Color Picker</td>
<td>Included in IE8</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Found in Settings, F12</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Developer Tools</td>
</tr>
<tr>
<td>Mozilla Firefox</td>
<td>ColorZilla</td>
<td>Add-on</td>
</tr>
<tr>
<td>Google Chrome</td>
<td>Eye Dropper</td>
<td>Open source extension</td>
</tr>
</tbody>
</table>

Rules of using color:

- Do not rely on color to give direction. If you are color-coding information, make sure there is an alternate way to get your point across.
  
  Example:
  
  X= on hold, X= ready, X= in progress. Compare to:
  
  H= on hold, R= ready, P= in progress.

- The color still stands out, but the letters assist those who can’t perceive color and those who printed the document in black and white.

- If for some reason you have no choice but to use color to convey information (using a mandatory color-reliant graphic in a document) provide a good description in the e body of the document.

- Make sure there is good contrast between font and background color. What looks clear to a sighted person may all blend together to a person with low vision or color blindness. When in doubt, check your color choices using the contrast checker tool: [http://webaim.org/resources/contrastchecker/](http://webaim.org/resources/contrastchecker/).

White space

White space refers to any area of the page without text or graphics. White space can be used to make the page easier to read (e.g., blank spaces between paragraphs), information easier to find (e.g., lists indented beneath the headings), and for aesthetic reasons. White spaces must be formatted correctly to be read properly by screen readers. The following sections explain how properly set up white space in your documents.

Columns

The way we format columns is important. Screen readers “read” pages from left to right, top to bottom unless they are told otherwise. This is fine for most text. But when a page is formatted using the tab key, it makes the information confusing for those using ATs. Let’s look at this example with the formatting marks left visible:
A sighted person would easily understand the intended layout. However, a screen reader reads this as “Mary Sue parens 000 parens five hundred fifty five dash one thousand two hundred and twelve parens 000 parens five hundred fifty five dash five thousand six hundred and fifty six...”

Improperly formatted columns render the information almost useless for those with vision problems. You can still use columns, but they must be properly formatted.

**Format Columns**

1. Click the Page Layout tab and select the Columns button.
2. Choose a preset option or select More Columns. Specify Column numbers, Widths, and Spacing.
3. Click Apply to: to choose a selected section or the whole document.

As you can see from the below image, the tab marks are gone and the screen reader has instructions to read the information in the correct order.

When making columns, the text sometimes does not break where you want it to break. There are two ways of specifying where to break a column:

- Column break: This forces all text after the break to appear in the next column.
- Continuous break: This maintains an even amount of text in all of your columns.
**To apply a column break:**

1. Click the **Page Layout** tab.
2. Select the **Breaks** button.
3. Select the desired type of break.

More information on breaks can be found in the White space, Breaks section of this document.

**Tab settings**

If there are multiple spaces in a row, some screen readers assume the author wanted the blank spaces to be noted. Look at the image below this paragraph. The names and food items have been aligned using just the space bar.

![Figure 2.24. Improperly formatted spacing](image)

Once again, a sighted reader easily picks out the information. For people using screen readers, they may hear “Blank, blank, blank, Mary, blank, blank, blank, Chips...”

There are two ways of preventing blank spaces from interfering with how content is read by a screen reader. Either use tab settings or use the Paragraph dialog box.

**To use the tab settings on the ruler at the top of the page:**

1. Highlight the text you wish to indent.
2. Use the slide bar to set the tab.

![Figure 2.25 Properly formatted spacing using slide on ruler](image)

**Note:** For more information about using tabs, press F1 for help or refer to a Microsoft Word 2010 manual.
Paragraph dialog box

Use the Paragraph dialog box to adjust horizontal and vertical spacing.

**Change paragraph spacing:**

1. Highlight the text you wish to affect.
2. Select the Paragraph Dialog Launcher.
3. Set your Spacing and Line spacing.
4. Choose your Indentation and Special characteristics.
5. Click OK.

![Paragraph dialog box](image)

Figure 2.26. Paragraph dialog box

**Breaks**

Breaks leave spaces between sections of a document. Use breaks to start a new section on the next page or fix a spacing problem after charts and graphs without repeatedly using the enter key. There are several kinds of breaks. The following are the most commonly used breaks:

- **Page Breaks**
  - Page Break: ends the current page and starts new content on the next page.
  - Column Break: content following this break starts in the next column.

- **Section Breaks**
  - Next Page: Inserts a section break and starts a new section on the next page. This is useful for changing the format of your document. Example: Going from portrait orientation to landscape orientation for large tables.
  - Continuous Break: used two different ways:
    - Inserts a small break and next section starts on the same page.
    - Maintains an even amount of text in two or more columns.
  - Even/Odd Page: Used to start the next page on either an even or an odd page. Useful for printed documents where you need the next section to start on an odd page number.
Access the Breaks Menu:
1. Click the Page Layout tab.
2. Select the Breaks button.
3. Select the desired type of break.

![Figure 2.27. Breaks menu](image)

Delete a break:
1. Click the **Show/Hide** button (Ctrl+Shift +8) in the **Paragraph** group on the **Home** page to find the break.
2. Select the break to be deleted.
3. Press **Delete** on your keyboard.

![Figure 2.28. Show/Hide button](image)
Other Formatting Tools

Here are a couple more tools that make your job easier when using styles:

**Navigation pane**

When working on larger documents, the **Navigation Pane** makes it easy to navigate within the document, see the layout, and change the order of sections in your document.

1. On the **View** tab, check the **Navigation Pane** check box in the **Show** group.
2. The **Search Document** text box and three tabs are at the top of the **Navigation Pane**. The tabs are:
   - **Browse Headings**: Lists all headings in order.
     - Use the arrows in the pane to open and close subheadings.
     - Click on a heading to go directly there without scrolling through the document.
     - To move an entire section of your document, click and drag the heading to the desired location.
   - **Browse Pages**: Shows thumbnails of all pages.
   - **Browse Search Results**: Shows search results. Select the desired result to jump to that spot in the document.

![Navigation pane features](image)

Figure 2.29. Navigation pane features
Format painter

When you are formatting a lot of sections with a single style, the **Format Painter** makes it go very quickly.

**Using the format painter:**

1. Highlight the first area of text you are formatting.
2. Select the **Style** you want in the Style Pane or Style group.
3. Double-click **Format Painter** on the **Home** tab. Your pointer changes to look like a paint brush.
4. Highlight each section you want to format. The Format Painter automatically changes the highlighted section.
5. When finished, click **Format Painter** one time to turn it off, or press **ESC**.

![Format Painter](image)

Figure 2.30. Format painter

Images

Images convey information in ways text cannot. They add visual interest and/or explain concepts difficult to describe with text alone. Accessibility guidelines are not intended to prevent the use of images within documents. The guidelines simply state that for any visual content available for sighted users, there must be an alternate form of relaying the information to people with vision-related issues, including users of screen readers.

**Alternate Text**

Screen readers are unable to explain what a picture looks like to a user. That is where an Alternate Text (“Alt Text”) description comes in. An Alt Text description is used to fully describe **all non-text** features in a document.

**Add Alt Text:**

1. After inserting your image, right-click on it, and choose **Format Picture**.
2. Select **Alt Text**.
3. The **Title** is optional. If the description is lengthy, a short title can help the listener choose whether or not to listen to the description.
4. If you plan on converting your document into HTML, any text in the Title text box is not recognized. All Alt Text must be in the Description text box.
5. Describe the image in the **Description** text box. Use a clear, concise description. If the image shows something that is not written out in the body of your document, you must describe it fully. If it is something that is fully described within your document, you can refer to the existing text description.
   a. For example: In the paragraph before the image, you have written the directions to a project in great detail. You then insert a photograph of the finished project. Your description can read, “Completed project as discussed in the preceding paragraph.”
b. However, if you are describing a photograph of a race car, your Alt Text description could read, “Race car speeding toward the checkered flag. This image conveys the importance of a speedy response.

6. Close dialog box.

Figure 2.31. Alternate Text dialog box
In Line Text Wrap

Images must be In Line with text for a screen reader to find and read the Alt Text. “In Line” means the image is on its own line, and there is no text wrapping around it. Screen readers may not pick up images that are not set inline.

Set Text Wrap to “In Line”:

1. Right-click the image.
2. Click Wrap Text and select In Line with Text.

Alternate method:

1. Click the image to bring up the Picture Tools tab.
2. Select Wrap Text, and then select In Line with Text.
3. Use columns to wrap text around an image (See White Space, Columns in this guide for more information).

Figure 2.32. Wrap Text menu

Figure 2.33. In Line with Text

Caption Image (optional)

You can caption images and tables. This is a very useful tool to increase accessibility for documents with many images and/or tables

1. Click once on the image (or table) to select it.
2. Right click and select Insert Caption
3. Alternately, select the References tab and then select Insert Caption.
Figure 2.34. Insert Caption options

4. Caption the figure. Ensure the Label field is set on “Figure.” You can set the Position however you like, but keep it consistent throughout the document.
   - Figure captions go below the figures
   - Table captions go above the tables.
   - The numbering is automatically updated as figures are captioned.

Figure 2.35. The Caption dialog box
Graphs and charts

A lot of graphs are made with color. Color adds visual appeal and makes the information stand out. Once again be aware of how that color looks to someone with a color-vision impairment or when printed out in black and white. Use formatting tools to change colors and styles. Texture and line differences make charts more accessible. Examples include placing the numbers in a pie chart and using different types of dotted and dashed lines in a line graph.

Look at the example below. There is sufficient contrast whether the graph is viewed in color or black and white.

![Graph Example](image_url)

Figure 2.36. Proper use of color and texture for good contrast

Note: The default chart colors in Microsoft Word (and Excel) are not color accessible when viewed in gray scale. You must change the colors to have enough contrast.

Alt Text

Add Alt Text descriptions to your charts and graphs so listeners can also access the information.

Add Alt Text:

1. Right-click the background of your graph.
2. Select Format chart to open the Format Chart Area dialog box.
3. Select Alt Text. Describe the chart or graph in the Description text box. If it is a lengthy description, you can give it a title to allow the user to decide whether or not to listen to the description.
4. Click Close.

Complex graphs and charts:

Some charts are simple; therefore the alt text is short and easily understood. However, some charts include multiple graphs to compare a lot of information. There are several options to handle the alternate text of a complex chart:

- Put the full information in the alt text description area.
- Put the full information on another page and link to it.
- Put the full information in the text on the same page. Use the alt text to refer to the document text (best option).

Tables

Tables are valuable tools for compressing large amounts of data. However, an improperly formatted table can be impossible for a visually impaired user to understand. You must ensure tables are inserted and formatted correctly.
General rules

Screen readers read tables from left to right, top to bottom. Sighted people can easily understand the layout of a table, but imagine if you could only hear tabular information read out loud. Proper formatting of tables helps readers access and understand the information provided in a table. To properly format your table, apply the following rules:

1. There should be no blank cells within the table. Screen readers usually skip blank cells, which makes it impossible for the listener to know which column the information belongs in. If there are blank cells, type the word “blank” in them. You can format the text color to match the background color. By doing this, the word “blank” is not visible, but the screen reader reads it out loud.
2. Do not use tables in place of columns.
3. Try not to merge or split cells unless it is absolutely necessary. Merging or splitting cells can become very confusing for a listener. If you do merge or split cells, make sure the auditory information makes sense. To check this, tab through your table and review the order that the cells are read.
4. Use solid lines for borders. A screen reader may interpret dotted lines as a graphic.
5. Make sure information makes sense when read left to right, top to bottom.
6. Do not use blank rows or columns as spacers. Adjust the line spacing instead.

Make a table:
1. On the Insert tab, select the Table button.
2. Select Insert Table.
3. Enter the number of columns and rows you want, choose the AutoFit behavior, and click OK.

Important: Do not use the Draw Table tool (those handy little boxes). It does not make an accessible table. You must use the Insert Table command.
Caption table (optional).

Tables and images can be captioned.

1. Click anywhere on the table to select it.
2. Right-click the small box with the 4-way arrow on the top left corner of the table.

3. Select **Insert Caption**.
4. Caption the table. Ensure the **Label** field is set on **Table**. You can set the **Position** however you like, but keep it consistent throughout the document.

   General rules:
   - Table captions go above the table
   - Figure captions go below the figure.
   - The numbering is automatically updated as figures are captioned.
**Identify header row**

There are two ways to identify the header row.

1. Highlight the header row.
2. Select the Layout tab on the Table Tools tab.
3. Select the Repeat Header Rows button.

Or:

1. Highlight the header row. Right-click and select **Table Properties**.
2. Select the **Row** tab and check the box labeled, **Repeat as header row at the top of each page**.

Figure 2.40. Table Tools, Layout Tab and Repeat Header Rows command

Figure 2.41. Table Properties and Row dialog box
Restrict the page width

1. Highlight the header row. Right-click and select Table Properties.
2. Uncheck box labeled Allow rows to break across pages.

Spacing

Extra rows and columns should never be used to provide extra spacing between cells.

On the Table Tools, Layout tab, use the Height and Width spacing options to adjust the spacing of rows and columns.
**Bookmarks**

Bookmarks allow screen reader users to navigate quickly throughout a document when looking for a specific table. All document headings are automatically bookmarked, but tables are not. Bookmarking tables allow users to browse a list of tables in a document to find the desired information quickly.

**Bookmark tables**

1. Click the title cell (A1). Do not put a bookmark in a header cell.
2. On the **Insert tab**, select **Bookmark**.
3. Type the bookmark name following these rules:
   a. Start with the word “Title” if the table has both column and row headers.
      - If the table has column headers only type “ColumnTitle”
      - If the table has row headers only, type “RowTitle”.
   b. Use short but descriptive text
   c. There can be no spaces between words. Use underscores between all words.
      Example: Title_Name_of_Table
4. Click **Add**.

![Bookmark dialog box](image1)

**Add Alternate Text (Alt Text)**

1. Select entire table, right-click, and select **Table Properties**.
2. Select the **Alt Text** tab and enter a description of the table in the **Description Text** box.

![Alternate Text dialog box](image2)
Excel data and charts

Even though Excel and Word are both Microsoft programs, for some reason it is very difficult to import an Excel spreadsheet and make it fully accessible. If you are using the spreadsheet only within the Word document, it is best to make it directly in Word.

Create an Excel spreadsheet in Word

1. On the **Insert** tab, Select **Object** in the **Text** group.
2. On the **Create New** tab, choose the type of Microsoft Excel chart or worksheet you need. The **Word** ribbon is replaced with the **Excel** ribbon while you are working on the worksheet.
3. To open the Excel worksheet for editing, double-click on it.

![Figure 2.46. Insert Object, Create New menu](image)

If you must import data or charts from Excel into Word:

1. Select the data or chart you want to import.
2. Select **Copy** on the **Home** tab (Ctrl+C).
3. Click on the Word document at the location you want the information copied to.
4. Select **Paste** on the **Home** tab. Alternately, right-click the mouse at the desired location to pull up the **Paste Options** menu.
5. The paste menu opens with multiple options to choose from. Choose the option that suits your needs:

   - **Note:** Do not use (Ctrl+V). You must use the paste menu.

![Figure 2.47. Paste options](image)

A. **Keep Source Formatting:** To paste data as a Word table.
B. **Use Destination Table Style:** To paste data as a Word table.
C. **Keep Source Formatting and Link to Excel**: To paste a link to the Excel data (updates the information in your document when the Excel file is changed).

D. **Use Destination Table Style and Link to Excel**: To paste a link to the Excel data (updates the information in your document when the Excel file is changed).

E. **Picture**: Imports chart as an image.

F. **Keep Text Only**: To paste the data as text with each row in a separate paragraph and tabs separating the cells.

**Hyperlinks**

When formatted properly, hyperlinks provide all users with valuable information. It is common to see “Click here for…” However, this outdated practice provides no information to those who print the document or use a screen reader. For these reasons, “click here” is not recommended. In addition to setting hyperlinks for web sites, you can format them to go to an email account.

To properly format the hyperlink:

1. Write out the full link if it’s not too long. This has two advantages.
   - Those with screen readers know exactly what the link is.
   - When the document is printed, the link is visible and can be copied.

   Example: “Click [http://mn.gov/portal/](http://mn.gov/portal/) to go to the Minnesota government home page.”

2. Highlight the link (or descriptive text) and select **Hyperlink** on the Styles pane.

3. If the link is very long, give it a descriptive name. Example: [Minnesota Government Home Page](http://mn.gov/portal/).

4. Add a **ScreenTip** (directions below). A Screen Tip is a small window that is displayed when the mouse hovers over the link and is read by the screen reader.

**Edit hyperlink and add Screen Tip:**

1. Right-click on the link and choose **Edit Hyperlink**.
2. Ensure hyperlink address auto-populated properly. If it is a link to an email address, ensure it is correct.
3. Choose the corresponding type of hyperlink under **Link to**:
4. In the **Text to display** text box, enter either the URL or a descriptive name.
5. Click **ScreenTip**.
6. Type a short text description of the hyperlink or the full URL.
7. Click **OK**.

![Figure 2.48. Edit Hyperlink and Set Hyperlink ScreenTip dialog boxes](image-url)
Hide information within a document:

1. Type the full description just below the image.
2. Highlight text you want hidden.
3. On the Home tab, open the Font dialog box (Ctrl+D)
4. Change the text Size to 1 and then change the Font color to match the background color (i.e., white on white) and then click OK.

Find hidden text

1. On the Home tab, click on the arrow next to the Find button and choose Advanced Find.
2. Click on the Replace tab.
3. Access further options by clicking the More button, and then click in the Find what: text field.
4. Click on Format and choose Font to open the Find Font dialog box.
5. Open Font color and choose the white Theme Color and then click OK.
6. Do the same with the Replace with box; click on the text form field, then click on the Format and choose Font.
7. Open the Font color drop-down box and choose either black or a bright color that is easy to see. In addition, change the font Size to match the rest of the document.
8. The document will show you all the text formatted with the white Theme Color. Click on Next to go from the current hidden text to the next set of hidden text. Click Replace to change the font.

Alternately, you can choose Replace All to automatically replace all the hidden text with viewable text.

Figure 2.51. Find and Replace dialog box
Text boxes

Text boxes must never be used in a document (for example, a text box used as a call-out box). Screen readers treat text boxes as images. There are two ways to make a text box.

- Format an existing Style such as the “Block Text” style that has been used throughout this document.

  This text box is made with Block Text. It is fully accessible because it is a recognized Microsoft Word Style. This is the preferred way of putting text within borders.

- Make a customized call out box by inserting a 1x1 table and format the borders for the look you want.

  Here is an example of a 1X1 table being used as a callout box.
  Alt Tag: “Single cell table used for formatting.”
  This table has no need for: a header, width restrictions, or bookmarks.
  You can safely ignore the warnings from the Accessibility Checker.
  Use this when your box contains multiple styles of text.

Watermarks

It is best if you don’t use a watermark in your document. However, there are times when a watermark may be required. Follow these guidelines when using watermarks:

- Make sure there is enough contrast between the watermark and the other elements on the page (text and images). People with low vision or cognitive problems may have problems distinguishing the watermark from the information. When in doubt, check your contrast levels using the contrast checker tool: http://webaim.org/resources/contrastchecker/.

- The information contained in the watermark must be made available to vision impaired users. Place it within the text at the beginning of the document or as part of the file name. Example: If you want to use the word “Confidential” as a watermark, name your file “Title_Confidential.”

- The Microsoft Word Accessibility Checker will give you a “Warning” or “Tip” notice (more on the Accessibility Checker at the end of the Word document).

- If your document is to be converted into a PDF, use the Adobe software to insert the Watermark after it has been converted. Watermarks are picked up by Adobe as a non-text item.
Checking for issues

Microsoft Word 2010 has a built-in an accessibility checker to determine if your document is ready to publish or if it needs additional work.

To check your document:

1. Save your file as a “.docx”
2. On the File tab, select Check for Issues button and then choose Check Accessibility. Your document reopens with the Accessibility Checker dialog box.
3. There are three levels of results.
   - Errors: These must be fixed or there are areas of your content that are not accessible for AT users (Exceptions: Tables do not need alt text. Single cell tables used for formatting do not need header rows or alt text).
   - Warnings: This is content that may pose a problem for people with disabilities to access or understand. You may need to fix these.
   - Tips: Offers tips on how to make that area better organized or more user-friendly.
4. The bottom of the Accessibility Checker has an Additional Information dialog box that explains in further detail why and how a problem is fixed.
5. Select each result; Word opens and highlights the problem area.

Figure 2.52. Check Accessibility command button and Inspection Results
Protect your document

If you are publishing your document on the internet, it must be protected (for internal documents, you may wish to skip this step). There are several levels of protection. The level you choose depends on whether the document needs further editing or is complete.

1. On the Review tab, select Restrict Editing in the Protect group.
2. Choose the type of protection you want.
3. Set the:
   - Formatting restrictions - optional. Choose restrictions from the Settings options.
   - Editing Restrictions – If your document has any interactive forms, you must choose Filling In Forms. Otherwise users won’t be able to use the forms.
   - Exceptions - (optional)
4. When you are satisfied with the settings, click Yes, Start Enforcing Protection. The Start Enforcing Protection dialog box opens.
5. Fill out the passwords and then click OK.

Figure 2.53. Restrict Formatting and Editing dialog boxes
Notes on Protecting Files

1. Choose a password that is easy to remember, but one that requires a mix of upper and lower case letters, numbers, and/or symbols. Once a password is established, it is required for anyone to make changes.

2. Use the **Restrict Editing** settings on the **Review** or **Developer** tab. These allow other users to enter the password to edit the document.

Convert to PDF

**Note:** If you do not have Adobe Acrobat Pro, give your Word document to someone who does. Acrobat Pro is a superior conversion program.

If you have Adobe Acrobat Pro, there are multiple ways of saving a “.docx” as a “.pdf”, but only two of them create accessible documents. **Do NOT use Save As and choose PDF (**.pdf**). This does not produce an accessible document.**

![Figure 2.54. Do not use the “SaveAs” feature to convert a word document to a PDF](image)

There are two ways of saving a valid accessible PDF. They have the same end result; it is simply personal preference.

**Create PDF, method 1 (preferred method)**

1. Use the **Acrobat** tab. Select **Preferences**.

![Figure 2.55. Acrobat tab with the Preferences and Create PDF command buttons](image)
2. On the Settings tab, ensure these boxes are checked:
   • View Adobe PDF result
   • Prompt for Adobe PDF file name
   • Convert Document Information
   • Create Bookmarks
   • Add Links
   • Enable Accessibility and Reflow with tagged Adobe PDF.

Figure 2.56. Settings for creating PDFs
3. On the Security tab, ensure box labeled **Ensure text access for screen reader devices for the visually impaired** is checked.

   Note: This box is grayed out but should be checked. If it isn’t, check **Restore Defaults** and then click **OK**.

4. On the Word tab, leave the default settings checked:
   - Convert footnote and endnote links
   - Enable advanced tagging
5. On the Bookmarks tab, leave the default settings checked:
   - Convert Word Headings to Bookmarks
6. Click **Create PDF**
Create PDF, Method 2

1. Select **Save as Adobe PDF** on the **File** tab, or use shortcut key command, (Alt+F, A).

![Figure 2.58 Save as Adobe PDF button](image)

2. Select **Options**.
3. Ensure these options are checked:
   - **Convert document information**
   - **Enable Accessibility and Reflow with tagged Adobe PDF**
   - **Create Bookmarks**
   - **Convert Word Headings to Bookmarks**
   - **Page range: All**
4. Click **OK**, then click **Save**.

![Figure 2.59. "Save as Adobe PDF" command settings](image)
Once the document has been saved as a PDF, there are some steps you must take to ensure it is accessible. There may be content that did not properly convert to the new format. You should check the PDF for accessibility.

**Check the PDF**

1. Run the Accessibility Full Check.
2. Select Tools to open the pane, choose Accessibility, and then Full Check.
3. If there are a lot of issues, try saving the PDF again, ensuring you follow the steps outlined above.

Note: PDFs have some inherent problems with accessibility. If you do not have Adobe Acrobat Pro, the problems increase. Even when doing everything correctly, the PDF document may not be accessible for some users. It is best if the document is converted by someone with the proper software and knowledge.

For help with PDF files, refer to the Adobe X Pro Accessibility Repair Workflow document:

**Adobe Pro X**

[Adobe X Pro Accessibility Repair Workflow Document](http://www.adobe.com/accessibility/products/acrobat/training.html#11)

**Save as HTML**

Saving Word documents as HTML documents (specific to web use) is an easy process. There are two options to choose from:

- **Save as Web Page**: the saved image looks almost exactly like the printed document.
- **Save as Web Page, Filtered**: the underlying code is much cleaner and the file size is much smaller. Most, but not all, of the document look like the printed document.
Check accessibility

Use a web checker online to check accessibility. An excellent tool is available at: http://wave.webaim.org/
Enter the web page address into the text box and click the arrow.

![Wave web accessibility evaluation tool](Image)

Figure 2.61. The web accessibility evaluation tool

Wave gives you a full report of any problems and how to fix them.
3. MS Excel 2010 Documents

Microsoft Excel 2010 has a lot of built-in features to help you make accessible documents with very little effort. This document goes through the necessary steps.

Note: this document is not intended to teach the user how to use Microsoft Excel 2010. It is only intended to help the user create accessible documents. If you need help, press F1 or refer to a Microsoft Excel 2010 user’s manual.

Document properties

**Title and subject**

All Excel documents must have a title and subject. The title should clearly state what the chart is about and a date if relevant. Try to make the title and subject descriptive. While there is no length restriction for the title, keep it short and relevant. Example: 2013 Safety Training Classes Attendance.

**Edit title and subject:**

1. On the **File** Tab, select **Info**.
2. Select **Properties** and then choose **Advanced Properties** to open the dialog box.

![Figure 3.1. Properties menu](image)
3. Click the **Summary** tab.
4. Type the title, subject and author in the text boxes.
5. Click **OK**.

![Figure 3.2. Summary dialog box](image)

**Set document language**

Screen readers need to know the language of text in the Excel document. To set the default language:

1. On the **File** menu, select **Options**.

![Figure 3.3. File menu with Options button](image)
2. Select Language.
3. Under Choose Editing Languages, select the editing language you want from the [Add additional editing languages] drop-down list.
4. Click Set as Default

Note, once this has been set as default, you should not have to set it every time. Simply check the language setting to ensure it is properly set.

```
Figure 3.4. Default Language settings
```

**Sheet tabs**

At the bottom of the new Excel file, there are three tabs with generic labels, Sheet 1 through Sheet 3. All used sheets must be named.

**Naming sheets:**
1. Double-click the desired tab (or press Alt, O, H, R).
2. Type the name of the sheet.

**Rules for naming sheet tabs:**
- Names can be up to 31 characters long.
- Some characters, such as backslash and brackets, cannot be used.

```
Figure 3.5. Sheet tabs
```
All unused sheets must be deleted.

**Deleting sheets:**
1. Right-click on unused sheet tab.
2. Choose the **Delete** command.

![Delete sheet screenshot](image)

Figure 3.6. Deleting sheet tabs

**Table titles**

The table title should start in the first column. You may merge cells to center your title.

![Table title screenshot](image)

Figure 3.7. Table title

**Specify row and column headers**

Every row and column should have headers. Do not leave any headers blank.

![Header screenshot](image)

Figure 3.8. Row and column headers
Blank cells

Sighted users can easily see where blank cells are and which headers the information belongs to. Users who rely on screen readers are unable to do that. Do not leave blank cells. If a cell has no data, write the word(s) “blank” or “no data” in the cell. If you do not wish it to be visible, match the text color to the background color. Screen readers can read white text on a white background.

![Format Cells dialog box](image)

Figure 3.9. Format Cells dialog box

End of worksheet

Type “End of worksheet” in the row (in any column) immediately following the last row. This lets listeners know they have reached the end of the table. You can hide the text by changing the font color to the same as the background color.

Color

The rules for using color in Excel charts are the same as for using color in a Word document. Your audience may have vision disabilities or want to print the document in black and white.

- Do not use color as the only means of conveying information. You must have an alternate way of making the information available.
- Make sure you have good color contrast. It is easiest to keep your form black and white. If you use color, make sure there is good contrast using an online color contrast checker such as: [http://webaim.org/resources/contrastchecker/](http://webaim.org/resources/contrastchecker/).

Note: The default colors Microsoft Excel uses to make charts and graphs are NOT acceptable. You must change them to higher contrasting colors.
To change colors on a graph:

1. Double-click on the data bar (line, area, etc). The **Format Data Series** dialog box appears. Click on **Fill**, then choose **Solid fill**. Open the full color chart by clicking on **More Colors**...

![Figure 3.10. Format Data Series, Solid fill](image)

2. After choosing a color, if you want to add a pattern, click **Pattern fill**. Choose the desired pattern, foreground color, and background color.

![Figure 3.11. Format Data Series, Pattern fill](image)
Clear language

While most excel charts do not have much text, remember to keep your writing simple to read and understand. This benefits readers with poor language or comprehension skills.

Screen reader navigation help text (optional)

You can provide instructions or information for users of screen readers. For example, you may wish to provide navigational aid, “Press UP or DOWN ARROW to navigate through the document.”

2. Format text to size1, with color matching the background.
3. Reduce height of Row 1 (optional)

![Figure 3.12. Screen reader navigational help](image)
Format Cells and Text

Use Styles to format your text. While the dialog box looks different from Microsoft Word it works in a similar manner. To format text:

1. On the **Home** tab, select the **Cell Styles** button in the **Styles** group on the ribbon.
2. Select the style you want.
3. If you want to modify a style, right-click the style you want changed and choose **Modify**.

![Figure 3.13. Cell Styles](image)

![Figure 3.14. Modify cell styles](image)
4. Select **Format** in the **Style** dialog box. You can change:
   - Number properties
   - Alignment
   - Font Properties
   - Border properties
   - Fill colors and effects
   - Protection

5. Change the desired attributes and click **OK**.

![Format Cells dialog box](image)

**Figure 3.15. Format Cells dialog box**

**Remember:**
- Keep the font large enough to read; size 12 is good for most users.
- Use color wisely.
- Use bold, italics, and underlining sparingly.
- Do not underline anything other than a hyperlink with blue.
- Do not use condensed spacing.
Merging and splitting

You should never merge or split cells in an Excel table. The only exceptions to this rule are merging cells for the titles or charts. It is very difficult for a vision impaired user to understand a table that has merged/split cells. If cells must be merged or split, make sure the tab-order of the cells can be understood by auditory users.

Images

Alt Text

All images and charts must have alternate text. The Alt Text should be short and concise, allowing the person to “see” the image in their mind.

To add Alt Text to an image:

1. Right-click the image and choose Size and Properties or Format Picture.
2. The Size and Properties dialog box opens. Choose the Alt Text tab. Type the description in the Description text field and click Close. Screen readers may not read Alt-text in the Title text field.

Figure 3.16. Alt Text dialog box
Charts and Graphs

Alt Text
Charts and graphs must also have alternate text descriptions. The description must allow the visually impaired person to understand the information presented on the chart or graph. You may have to write a long description. If so, in addition to the Alt Text, you can write the description in the same cell the chart is in and then change the text to the same color as the background. If needed, you can change the text size to get it to fit in the same cell as the chart. The screen reader does not care if the font is Size 1 and white.

To add Alt Text:
1. Right-click to select the chart (graph). Make sure the whole chart (graph) is selected, not just one area.
2. Select Format Chart Area to bring up the dialog box.
3. Type the description in the Description text box. Select Close. Screen readers may not read text in the Title text field, and the text will be lost if the document is converted to HTML.

![Alt text dialog box](image)

Figure 3.17. Alt text dialog box

Remember; format your charts and graphs for those with vision problems. This includes:

- Using different shapes for plot points on charts
- Change chart colors. The default colors are not accessible. Choose colors and textures with high contrast, or use black and white.

Hyperlinks

Hyperlinks in Excel documents need to be treated the same as in Word documents.

- Use the full address (URL) if possible. If someone prints the document, the URL can be read and copied.
- If the URL is too long, use a plain descriptive title and put the full URL in the ScreenTip. This is not convenient for users who print documents, but some URLs are simply too long to put in the body of the document.
To edit the hyperlink:
1. Right-click the link and select Edit Hyperlink.
2. Check to ensure Address auto-populated correctly.
3. Leave the auto-generated URL or put the descriptive text in the Text to display box.
4. Click the ScreenTip button and enter the descriptive name (or the full URL) in the Set Hyperlink ScreenTip text box.
5. Click OK, and then click OK again.

Figure 3.18. Edit Hyperlink dialog box

Content structuring

Defining the title region

Defining the title region puts code into the document to tell the screen reader to repeat the header row and column titles when reading data. A screen reader reads a table from left to right, top to bottom. Look at the table below. Without defining the region, the screen reader reads:

1st Aid, 12, 15, 10, CPR, 18, 20...

This makes no sense to the listener. After defining the title region, the screen reader now reads: Class, 1st Aid, January, 12, February, 15, March, 10, Class, CPR, January, 18... This is information the listener can use.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2014 Safety Training Classes</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Class</td>
<td>January</td>
<td>February</td>
<td>March</td>
</tr>
<tr>
<td>3</td>
<td>1st Aid</td>
<td>12</td>
<td>15</td>
<td>10</td>
</tr>
<tr>
<td>4</td>
<td>CPR</td>
<td>18</td>
<td>20</td>
<td>16</td>
</tr>
<tr>
<td>5</td>
<td>Safety</td>
<td>5</td>
<td>8</td>
<td>9</td>
</tr>
</tbody>
</table>

Figure 3.19. Example

To define the region, you must know:

- Is this the only table on the worksheet or are there others?
- What are the addresses of the top left and bottom right cells in your table?
• Is this the first or only worksheet in your workbook?

To define the region:

1. On the **Formulas** tab, select **Name Manager**.
2. Select **New** to bring up the **New Name** dialog box.
3. Click in the **Name** text box. To format the name follow these rules:
   a. Type **TitleRegion** (no space between words)
   b. If this is the first table on your worksheet, type a 1, then a period. Likewise, if it is the second, third, etc., type 2, 3, etc.
   c. Type the cell name of the top left cell the data starts in. In the above example, it is cell a2. Follow this by a period.
   d. Type the last cell the data is in. In the above example, it is cell d5. Follow this with a period.
   e. Type the worksheet number, even if it the only worksheet. Our example is on the first worksheet.
4. Click **OK**

![Figure 3.20. Name Manager dialog box](image-url)
Data range names

Naming data ranges makes it easier to navigate and find specific information in large spreadsheets, particularly when there are complex formulas. This is especially true for users with screen readers. You can reference these data ranges in multiple locations within your document.

To define a name:

1. Highlight the cells you want to name
2. On the Formulas tab, select Define Name and choose Define Name...
3. Type the desired name in the Name text field.
4. Choose Scope from drop-down box.

Figure 3.21. Define Name dialog box
Print area

Define the print area of your spreadsheet to prevent printing unused rows and columns. Not only does this help cut down on wasted printer paper, those with low vision find it much easier to read a table with clearly defined borders.

**To define the print area:**

1. Highlight all the information in your spreadsheet, including titles and header rows.
2. On the Page Layout tab, select Print Area.
3. Choose Set Print Area.

![Figure 3.22. Set Print Area](image)
Hide unused rows and columns

Give your spreadsheet a clean look by hiding the unused rows and columns. This action can be easily undone to add more content.

**Hide unused rows:**

1. Select the entire row. Leave one blank row between your data and your selected row.
2. Hold down the Shift key, press and release the End key. While still holding the Shift key down, press the Down Arrow key. This selects all rows from the one you selected downwards.
3. There are three ways to hide the selected cells: Hover your cursor in the selected area, Right-click and choose Hide; press Control +9; or, on the Home tab, click on Format in the Cells group, select Hide & Unhide, and then select Hide Rows.

**Hide unused Columns:**

1. Select the entire column. Leave one blank column between your data and your selected column.
2. Hold down the Shift key, press and release the End key. While still holding the Shift key down, press the Right Arrow key. This selects all columns from the one you selected to the right.
3. There are three ways to hide the selected cells: Hover your cursor in the selected area, Right-click and choose Hide; press Control +0 (zero); or, on the Home tab, click on Format in the Cells group, select Hide & Unhide, and then select Hide Rows.

Figure 3.23. Hide and Unhide menus
Unhide Rows and Columns

1. On the Home tab, click on Format in the Cells group.
2. Select Hide & Unhide.
3. Select Unhide Rows or Unhide Columns.

Note: Do not use the Hide feature for anything you want read by assistive technology. If you hide a row, column, or page, it is not read by a screen or braille reader. Only use this feature to hide non-published information or unused rows and/or columns.

Spelling

Microsoft Excel does not automatically check for spelling errors. You must manually check your document. Excel only checks one worksheet at a time. It cannot check the whole workbook.
- On the Review tab, select Check Spelling in the Proofing group (or use F7).

Deleting unused tabs

Unused worksheets must be deleted. Make sure to only delete unused worksheets; if you delete a worksheet with data, it cannot be recovered.
1. Right-click the tab (or press Alt, H, D, S).
2. Select Delete in the dialog box.

Remove comments

Screen readers are unable to read comments. If a comment is intended for all readers, remove it from the comment box and place it into a cell.

Check accessibility

Microsoft Excel has a built-in accessibility checker to assist you in ensuring your spreadsheet is accessible. Just like in Word 2010, the checker gives you three levels of results:

1. Errors: These must be fixed or areas of your content is not accessible for AT users.
2. Warnings: This is content that may pose a problem for people with disabilities to access or understand. You may need to fix these.
3. Tips: Offers tips on how to make that area better organized or more user-friendly.

To use the Accessibility checker:

1. Save your file as a .xlsx file.
2. On the File tab, select the Check for Issues button and then on Check Accessibility. Your document opens up with the Accessibility Checker dialog box.
3. The Additional Information dialog box is located at the bottom of the Accessibility Checker.
4. Explains why and how a problem is fixed.
5. Click on the results to see what the issue is and how to solve it.
Protect your document

If you are publishing your document on the internet, it must be protected (for internal documents, you may wish to skip this step). There are several levels of protection. The level you choose depends on whether the document needs further editing or is complete.

1. On the Review tab, select Restrict Editing in the Protect group (Figure 3.25).
2. Choose the type of protection you want.
3. Set the:
   • Formatting restrictions, if desired. Choose restrictions from the Settings options.
   • Editing Restrictions – If your document has any interactive forms, you must choose Filling In Forms. Otherwise users won’t be able to use the forms.
   • Exceptions
4. When you are satisfied with the settings, select Yes, Start Enforcing Protection. The Start Enforcing Protection dialog box opens.
5. Fill out the passwords and then click OK.
Notes on Protection:

1. When choosing a password, make it something that is easy to remember. Your group should all agree on a single password for all documents. Do not leave the password blank, or use the word “password.”

2. You can set protection levels from the File tab. However, it is better to use the Restrict Editing found on the Review tab, as the password function is available for all users, not just the author.

Create PDF

If you do not have Adobe Acrobat Pro, give your Excel document to someone who does. Adobe Acrobat Pro is a superior program to make an accessible document.

If you have Adobe Acrobat Pro, there are multiple ways of saving a PDF file. **Do NOT** use Save As and choose PDF (*.pdf). This does NOT produce an accessible document.

There are two ways of saving a valid accessible PDF. They have the same end result; it is simply personal preference.
Create PDF, Method 1 (preferred method)

Use the Acrobat tab. Select Preference

1. On the Settings tab, ensure these boxes are checked:
   - View Adobe PDF result
   - Prompt for Adobe PDF file name
   - Convert Document Information
   - Create Bookmarks
   - Add Links
   - Enable Accessibility and Reflow with tagged Adobe PDF.

2. On the Security tab, ensure box labeled Ensure text access for screen reader devices for the visually impaired is checked.

Note: This box is grayed out but should be checked. If it is not, check "Restore Defaults" and then click OK.
3. Click **OK**, and then select **Create PDF**.
Create PDF, Method 2

1. Open the **File** tab and select **Save as Adobe PDF**.
2. Choose the **Conversion Range**, and then select **Convert to PDF**.

![Acrobat PDF Maker Conversion settings](image)

Check PDF for accessibility

Once the document has been saved as a PDF, there are some steps you must take to ensure it is accessible. There may be content that did not properly convert to the new format. You should check the PDF for accessibility.

1. Run the **Accessibility Full Check**.
   a. Select **Tools** to open the pane, choose **Accessibility**, and then **Full Check**.
   b. If there are a lot of issues, try saving the PDF again, ensuring you follow the steps outlined above.

Note: PDF’s have inherent accessibility issues. If you do not have Adobe Acrobat Pro, the problems increase. Even if you convert it correctly, the document may not be accessible. **You must use Adobe Acrobat Pro to convert the document.**

For help with PDF files, refer to the Adobe X Pro Accessibility Repair Workflow document:

[Adobe X Pro Accessibility Repair Workflow Document](http://example.com/accessible-pdf-guide)
Save as HTML

Saving your Excel document as an HTML document is an easy process.

1. On the **File** tab, select **Save As**.
2. Name the file in the **File Name** text box.
3. Open the **Save as type** box and select **Web Page (*.htm;*.html)**.
4. Click **Save**

Use a web checker online to check accessibility. An excellent tool is available at: [http://wave.webaim.org/](http://wave.webaim.org/)

Enter the web page address into the text box and click the arrow.

![Web accessibility evaluation tool](image)

Figure 3.30. Web accessibility evaluation tool
4. MS PowerPoint

Making accessible PowerPoint (PP) presentations is very similar to accessible Word and Excel documents. However, a few things are specific to PP that you do not see in the other programs.

General guidelines

- Use contrasting colors for text and background.
- Make text large enough to read whether printed or viewed overhead. You should not use anything less than size 18.
- Do not put too much information on one slide.
- Use bullet points to keep text short, simple, and easy to read.
- PowerPoints that are primarily seen projected on a screen look best with color and graphics. PowerPoints primarily used in printed format should be kept simple and clean.
- Avoid animations. This may cause a screen reader to repeat the information multiple times
- Do not use text boxes. They are not read by screen readers. Insert additional “text placeholders” instead.

Document Properties

Title and subject

All documents must have a title and subject. The title should clearly state what the document is about and a date if relevant. For example, this document is: “State Document Accessibility Standards Procedure Manual” and not just “Procedure Manual.” While there is no length restriction for the title, keep it short and relevant.

Edit Title and subject:

1. On the File tab, select Info.
2. Select Properties and then choose Advanced Properties to open the dialog box.
3. Click the Summary tab.
4. Type the title, subject, author, and company in the text boxes.
5. Click OK.
Layout

Many agencies are making accessible templates. Check with your supervisor to see if your agency already has an accessible template to use. If not, follow these instructions:

Picking a good layout is one of the most important aspects of creating an accessible document. Microsoft has taken a lot of the guess work out of that for you with a set of ready-made layouts. Each slide’s layout can be different to fit the information presented. To access the layouts:

1. On the Home tab, select New Slide in the Slides group.
2. If you already have a slide and want to change the layout, select Layout.
3. Choose the layout you want to use. There is a blank slide if you want to design your own layout.
Placeholders (and Text boxes)

Just like in Microsoft Word, text boxes in PowerPoint are not accessible. This creates issues when trying to break down a slide into multiple areas. Fortunately you can format custom layouts with extra placeholders. Placeholders are used to add text, pictures, charts, tables, smart art, media, and clip art. If you are making a template, the Content Placeholder accepts any type of content.

**To format a custom layout:**

1. On the View tab, in the Master Views group, click Slide Master.

![Slide Master button](image1)

2. Choose the master slide from the thumbnails on the left-hand side of the screen you wish to add placeholders to.
3. On the Slide Master tab, in the Master Layout group, click Insert Placeholder and choose the desired style.

![Insert Placeholder menu](image2)
4. Click your mouse on the slide and drag to draw the placeholder(s).
5. The text in the “Text” placeholder may be changed.
6. To give the new format a name, right-click on the thumbnail and select **Rename Layout**.
7. Click **Close** on the Slide Master

![Figure 4.6. Rename Layout](image)

**Slide titles**

It is important to title all slides. A screen reader uses the titles in the same way it uses headings in a word document. It allows the visually impaired user to scroll through the slides and jump directly to a specific location. All slides should have a Title placeholder.

To title slides:

1. Click on the title placeholder to select it, and then enter the title name.

![Figure 4.7. Slide Title](image)
If you do not want the title to be visible on the slide:

1. On the Home tab, select Arrange in the Drawing group.
2. Choose Selection Pane (Alt+F10).
3. Click the eye icon next to the text box.

**Figure 4.8. Arrange menu and Selection Pane dialog box**

**Alternative text**

Just like making Word and Excel accessible, all images, graphs, charts, clip art, tables, audio and video files, and embedded objects must have an alternate text associated with them. There is one exception; images that are strictly decorative and impart no meaning to the content do not need alternate text. The process is the same as in Word and Excel.

1. Right-click the object and select Format Picture (or Format Table).
2. Select Alt Text.
3. Write a good description of the object in the Description text box.
4. Click Close.

**Figure 4.9. Alt Text dialog box**
Tables

Make a Table

1. On the Insert tab, click the Table button.
2. Select Insert Table.

Note: The Draw Table tool (those handy little boxes) does not make an accessible table. You must use the Insert Table command.

3. Enter the number of columns and rows you want, choose the AutoFit behavior, and click OK.

Column header

You must have clear column headers for easy navigation and providing context for the table’s information. To add headers:

1. Click anywhere on the table to open the Table Tools group with the Design and Layout tabs.
2. In the Table Style Options group, select the Header Row check box.

Formatting

The same rules for tables apply in PowerPoint as they do in Word.

- There should be no blank spaces. Screen readers usually skip them, making it impossible for the listener to know which column the information belongs in. If there are blank cells, type the word “blank” in them. You can format the text color to match the background color. It won’t be visible to users, but the screen reader reads it out loud.
- Do not use tables in place of columns. Use or make a layout that suits your needs.
- Try not to merge or split cells unless you absolutely need to. That quickly becomes very confusing for a listener. If you do merge or split cells, make sure the auditory information makes sense.
- Do not use blank rows or columns as spacers. Adjust the line spacing instead.
- Use solid lines for borders. A screen reader may interpret dotted lines as a graphic.
- Make sure information makes sense when read left to right, top to bottom.
- Test the table for usability:
  - Click on the first cell
  - Using the Tab key, go through the table ensuring the information would make sense to a auditory user.
Hyperlinks

1. Click on the slide at the location you want to insert your hyperlink.
2. On the Insert tab, select Hyperlink (Ctrl+k) in the Links group. The Hyperlink dialog box opens.
3. Type the URL or descriptive name in the Text to display box.
4. Type the full URL in the Address box.
5. Add a ScreenTip.
   a. Click ScreenTip.
   b. Type the text in the ScreenTip text box.
6. Click OK.

Figure 4.11. Insert Hyperlink dialog box
**Reading order**

Screen readers may not read the information in the intended order. You can check the order and rearrange it to suit your needs.

1. On the **Home** tab, select **Arrange** in the **Drawing** group.
2. Click **Selection Pane** (Alt+F10).
3. The objects on the slide are read in the order they appear on the pane from bottom to top (the first object at the top of the list is actually the last object read).
4. To change the reading order, highlight the section you wish to move and click the **Reorder up** or **down** arrows at the bottom of the pane.

![Figure 4.12. Selection and Visibility dialog box](image)

**Color**

Color can add a lot to your PowerPoint presentation. But keep in mind those users who have low vision, color blindness, or wish to print your slides in black and white. Here are some basic rules for including color in your presentation.

- Keep the contrast between text, images, and background high.
- Do not use red, orange, or green for text
- When using graphs, use texture and/or high contrast colors. Follow this up with good Alt Text.
- Highlight text with arrows or circles instead of using color.
Check how your presentation looks when printed in black and white.

1. On the View tab, select the Grayscale button in the Color/Grayscale region.

   ![Figure 4.13. View tab and Grayscale button](image)

   2. Select Grayscale in the selection panel to see how your slide looks.
   3. Click Back To Cover View when finished.

   ![Figure 4.14. Grayscale and Back to Color View buttons](image)
Outline and notes panels

There are two panels that can be very useful for the author, the Outline panel and the Notes panel.

- **The Outline panel** is on the left side of the canvas. Click it to bring up the full text outline of your PowerPoint presentation. This panel makes it very easy to check:
  - Each slide has a unique and meaningful title.
  - The slides are in the proper order.
  - The text on each slide is in the proper order.

- **The Notes panel** is used to add information that does not show up on the slides. In addition, any information here is not recognized by most screen readers. You should not put any information for the end-user in the notes panel. This should only be used for the author or presenter of the PowerPoint.

  Example: a note to discuss a specific event related to that particular slide’s topic.

Audio and video

All audio and video files should have alternate means of accessing information in the form of closed captioning and transcripts. In addition, video files must have fully accessible player controls.

Accessibility checker

Microsoft has a built-in Accessibility Checker similar to Word and Excel. After finishing your presentation it should be checked for any problems.

1. On the **File** tab, select **Info**.
2. Select **Check for Issues** and then select **Check Accessibility**.

   The **Accessibility Checker Inspection Results** panel opens up along with your presentation.
3. There are three levels of alerts:
   - **Errors**: These must be fixed or there are areas of your content that are not accessible for AT users.
   - **Warnings**: This is content that may pose a problem for people with disabilities to access or understand. You may or may not need to fix these.
   - **Tips**: Offers tips on how to make that area better organized or more user-friendly.

4. Click each item. There is an **Additional Information** panel below that explains the problem and how to fix it.
Protect your presentation

If you are publishing your document on the internet, it must be protected (for internal documents, you may wish to skip this step). There are several levels of protection. The level you choose depends on whether the document needs further editing or is complete.

2. Choose the type of protection you want.
3. Follow prompts for the level of protection you desire.

Create PDF

If you do not have Adobe Acrobat Pro, give your PowerPoint document to someone who does. Acrobat Pro is a superior conversion program.

If you have Adobe Acrobat Pro, there are multiple ways of saving a “.pptx” as a “.pdf”, but only two of them create accessible documents. Do NOT use Save As and choose PDF (*.pdf). This does not produce an accessible document.

There are two ways of saving a valid accessible PDF. They have the same end result; it is simply personal preference.
Create PDF, Method 1 (preferred method)

1. Open the Acrobat tab. Select Preferences.

2. On the Settings tab, ensure these boxes are checked:
   - Create Bookmarks
   - Add Links
   - Enable Accessibility and Reflow with tagged Adobe PDF.
   - Convert Multimedia
   - Preserve Slide Transitions
3. On the **Security** tab, ensure box labeled **Enable text access for screen reader devices for the visually impaired** is checked.

   **Note:** This box is grayed out but should be checked. If it isn’t, check “**Restore Defaults**” and then click **OK**.

![Acrobat PDF Maker Security tab](image)

Figure 4.20. Acrobat PDF Maker Security tab

4. Click **Create PDF**.
Create PDF, Method 2

1. Select **Save as Adobe PDF** on the **File** tab.

   ![Save as Adobe PDF button]
   
   **Figure 4.21. Save as Adobe PDF button**

2. Click the **Options** button.
3. Ensure these options are checked:
   4. **Convert document information**
   5. **Enable Accessibility and Reflow with tagged Adobe PDF**
   6. **Create Bookmarks**
   7. **Convert Multimedia**
   8. **Preserve Slide Transitions**
   9. Click **OK**, then select **Save**.

   ![Save as PDF Options]
   
   **Figure 4.22. Save as PDF Options**
Check PDF for accessibility

Once the document has been saved as a PDF, there are some steps you must take to ensure it is accessible. There may be content that did not properly convert to the new format. You should check the PDF for accessibility.

1. Run the Accessibility Full Check.
   a. Click Tools to open the pane, choose Accessibility, and then Full Check.
   b. If there are a lot of issues, try saving the PDF again, ensuring you follow the steps outlined above.

For help with PDF files, refer to the Adobe X Pro Accessibility Repair Workflow document:

Adobe X Pro Accessibility Repair Workflow Document

Note: PDFs have some inherent problems with accessibility. If you do not have Adobe Acrobat Pro, the problems increase. Even when doing everything correct, they may not be accessible for some users. It is best if the document is converted by someone with the proper software and knowledge.
5. Multimedia

There are rules for all making multimedia files accessible for all users, including those with vision, hearing, motor, or cognitive disabilities. The following sections deal with the rules, but not with specific types of software necessary to carry it out. Speak with your supervisor about the appropriate software for your needs.

General requirements

- Ensure site can be navigated by keyboard.
- Provide links to download sites for special applets or plug-ins to play multimedia.
- Provide keyboard navigation for all media players (play, stop, volume, etc).
- Do not interfere with accessibility features of programs and site.
- Do not override user-defined settings in the operating system.
- Do not rely on color for direction. Must use alternate means of communication in addition to color.
- Do not use an auto-play feature for audio files on your web sites. This disrupts assistive technologies. Always have an On/Off button and allow the user to make the choice to play the file or not.
- Provide keyboard shortcuts in both audio and visual formats when giving instructions. Example: To open the Font Dialog box, click on the Font Group launcher or press Ctrl+D.

Audio

- Provide a word-for-word transcript of the audio file. This can either be on the same page or as a link to a text file.
- Provide discription of background sounds/music if it provides context and/or content.
- Provide an Alt Text or Long Desc of the links to the audio and text files.

Video and other multimedia

- Provide synchronized open or closed captioning for all files that contain speech or other auditory information.
- Provide synchronized audio equivalent of all visual information necessary for understanding the content. Example: Voiceover explaining a task a person is carrying out.
- Do not use any flashing, strobing, blinking, or flickering elements between rates of 2 Hz and 55 Hz for any video, whether live or animated. This range can cause seizures, dizziness, and nausea, as well as being distracting for users with cognitive disabilities.
- If you must use some of these elements on a web page, you must place a warning on the web page.
- Provide a play/stop button for media. Do not have it automatically play when a person goes to the site.
6. PDF Documents

Adobe has an excellent manual on Acrobat Pro XI available online.

Adobe Pro XI

http://www.adobe.com/accessibility/products/acrobat/training.html#11
7. Appendix A

Parts of the Ribbon:

The ribbon is the primary interface unit for Microsoft Word 2010. These are the main terms used throughout the manual for the ribbon:

- **Button**: any icon on the ribbon that can be clicked to perform a function
- **Dialog Launcher**: small box with arrow. Used to launch dialog boxes for a particular group.
- **Group**: set of buttons that belong in the same family. Example: Font group
- **Tabs**: The buttons at the top of the ribbon that bring up different sets of related commands.

![Parts of the Ribbon](image)

Figure 8.1. Parts of the Ribbon

Resources:

http://www.howto.gov/web-content
http://webaim.org/
http://www.adobe.com/accessibility/products/acrobat/training.html#11
http://www.section508.gov/
http://www.section508.gov/Section-508-Of-The-Rehabilitation-Act
http://www.w3.org/
http://www.w3.org/standards/webdesign/accessibility
http:// Romeo.elsevier.com/accessibility_checklist/
https://www.revisor.mn.gov/statutes/
http://www.ehealth.va.gov/508/tutorials/pdf/13forms_1.asp
http://governor.state.tx.us/disabilities/accessibledocs/
### 8. Keyboard Shortcuts

There are hundreds of keyboard shortcuts for Microsoft Word and Excel. This is a short list of shortcuts that are referenced in this document.

<table>
<thead>
<tr>
<th>Microsoft Word 2010</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Styles and Fonts</strong></td>
</tr>
<tr>
<td>Open styles pane</td>
</tr>
<tr>
<td>Open Apply Styles dialog box</td>
</tr>
<tr>
<td>Font Dialog Launcher</td>
</tr>
<tr>
<td>Format Painter</td>
</tr>
<tr>
<td><strong>Tables</strong></td>
</tr>
<tr>
<td>Select Row</td>
</tr>
<tr>
<td>Select Column</td>
</tr>
<tr>
<td>Select entire table</td>
</tr>
<tr>
<td><strong>General</strong></td>
</tr>
<tr>
<td>Get Help</td>
</tr>
<tr>
<td>Set, Go to, and Edit Bookmarks</td>
</tr>
<tr>
<td>Right-click mouse</td>
</tr>
<tr>
<td>Insert Hyperlink</td>
</tr>
<tr>
<td>Show/Hide formatting symbols</td>
</tr>
<tr>
<td>Select All</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Microsoft Excel 2010</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name sheet tabs</td>
</tr>
<tr>
<td>Hide rows</td>
</tr>
<tr>
<td>Hide Columns</td>
</tr>
<tr>
<td>Unhide Rows</td>
</tr>
<tr>
<td>Unhide columns</td>
</tr>
<tr>
<td>Check Spelling</td>
</tr>
<tr>
<td>Get Help</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Microsoft PowerPoint 2010</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Selection Pane</td>
</tr>
<tr>
<td>Insert Hyperlink</td>
</tr>
<tr>
<td>Get Help</td>
</tr>
</tbody>
</table>
9. How Screen Readers Read Content:

(Copied from http://webaim.org/techniques/screenreader/ © WebAIM)

This section presents a list of ways that screen readers generally read and pronounce content. Of course there are differences between screen readers, but this presents general behavior. It is not an exhaustive list, by any means, but it will help developers understand screen readers a little better.

- Screen readers pause for periods, semi-colons, commas, question marks, and explanation points.
- Screen readers generally pause at the end of paragraphs.
- Screen readers try to pronounce acronyms and nonsensical words if they have sufficient vowels/consonants to be pronounceable; otherwise, they spell out the letters. For example, NASA is pronounced as a word, whereas NSF is pronounced as "N. S. F." The acronym URL is pronounced "earl," even though most humans say "U. R. L." The acronym SQL is not pronounced "sequel" by screen readers even though some humans pronounce it that way; screen readers say "S. Q. L."
- Screen reader users can pause if they didn't understand a word, and go back to listen to it; they can even have the screen reader read words letter by letter. When reading words letter by letter, JAWS distinguishes between upper case and lower case letters by shouting/emphasizing the upper case letters.
- Screen readers read letters out loud as you type them, but say "star" or "asterisk" for password fields.
- Screen readers announce the page title (the <title> attribute in the HTML markup) when first loading a web page.
- Screen readers will read the alternative text of images, if alt text is present. JAWS precedes the alternative text with the word "graphic." If the image is a link, JAWS precedes the alternative text with "graphic link."
- Screen readers ignore images without alternative text and say nothing, but users can set their preferences to read the file name.
- If the image without alternative text is a link, screen readers will generally read the link destination (the href attribute in the HTML markup) or may read the image file name.
- Screen readers announce headings and identify the heading level. JAWS, for example, precedes <h1> headings with "heading level 1."
- Some screen readers announce the number of links on a page as soon as the page finishes loading in the browser.
- JAWS says "same page link" if the link destination is on the same page as the link itself and "visited link" for links that have been previously accessed.
- Screen readers in table navigation mode inform the user how many rows and columns are in a data table.
- Users can navigate in any direction from cell to cell in table navigation mode. If the table is marked up correctly, the screen reader will read the column and/or row heading as the user enters each new cell.
- Screen readers inform users when they have entered into a form. Users have the option to enter form navigation mode.
- Screen readers with appropriate language settings can switch languages on the fly if a page or part of a page is marked as a different language. For example, if a Spanish phrase appears in an English page, the screen reader can switch to Spanish pronunciation if the phrase is marked as a Spanish phrase: <span lang="es">Viva la patria</span>.
- Most screen readers pronounce words correctly in almost every instance, but occasionally they misinterpret the difference between homographs (words that are spelled the same but which have different
meanings and/or pronunciation). For example, the word *read* can be pronounced "reed" or "red," depending on the context: "I must read the newspaper" vs. "I have read the newspaper." A sentence such as "I read the newspaper every day" is actually ambiguous to all readers—humans and screen readers alike. It could mean that the writer reads the newspaper every day or that the writer used to read the newspaper every day. Depending on what the writer meant to say, the word *read* in that sentence could be pronounced either "reed" or "red." The word *content* is another example: "I feel content" (meaning *happy*, with the emphasis on the second syllable [con-TEENT]) vs. "Skip to main content" (meaning the *subject matter*, with the emphasis on the first syllable [CON-tent]).

- Screen readers read most punctuation by default, such as parentheses, dashes, asterisks, and so on, but not all screen readers choose to read the same pieces of punctuation. Some do not read asterisks by default, for example. Periods, commas, and colons are usually not read out loud, but screen readers generally pause after each. Users can set the verbosity setting in their preferences so that screen readers read more or less punctuation.
## 10. Microsoft Word Styles

<table>
<thead>
<tr>
<th>Style</th>
<th>Normal</th>
<th>Default Paragraph Font</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear All</td>
<td>Normal</td>
<td>Default Paragraph Font</td>
</tr>
<tr>
<td>No Spacing</td>
<td>Heading 1</td>
<td>Heading 2</td>
</tr>
<tr>
<td>Heading 3</td>
<td>Heading 4</td>
<td>Heading 5</td>
</tr>
<tr>
<td>Heading 6</td>
<td>Heading 7</td>
<td>Heading 8</td>
</tr>
<tr>
<td>Heading 8</td>
<td>Title</td>
<td>Subtitle</td>
</tr>
<tr>
<td>Subtle Emphasis</td>
<td>Emphasis</td>
<td>Intense Emphasis</td>
</tr>
<tr>
<td>Strong</td>
<td>Quote</td>
<td>Intense Quote</td>
</tr>
<tr>
<td>Subtle Reference</td>
<td>Intense Reference</td>
<td>Book Title</td>
</tr>
<tr>
<td>List Paragraph</td>
<td>Caption</td>
<td>Bibliography</td>
</tr>
<tr>
<td>TOC 1</td>
<td>TOC 2</td>
<td>TOC 3</td>
</tr>
<tr>
<td>TOC 4</td>
<td>TOC 5</td>
<td>TOC 6</td>
</tr>
<tr>
<td>TOC 7</td>
<td>TOC 8</td>
<td>TOC 9</td>
</tr>
<tr>
<td>TOC Heading</td>
<td>Balloon Text</td>
<td>Block Text</td>
</tr>
<tr>
<td>Body Text</td>
<td>Body Text 2</td>
<td>Body Text 3</td>
</tr>
<tr>
<td>Body Text First Indent</td>
<td>Body Text First Indent 2</td>
<td>Body Text Indent</td>
</tr>
<tr>
<td>Body Text Indent 2</td>
<td>Body Text Indent 3</td>
<td>Closing</td>
</tr>
<tr>
<td>Comment Reference</td>
<td>Comment Subject</td>
<td>Comment Text</td>
</tr>
<tr>
<td>Date</td>
<td>Document Map</td>
<td>E-mail Signature</td>
</tr>
<tr>
<td>Endnote Reference</td>
<td>Endnote Text</td>
<td>Envelope Address</td>
</tr>
<tr>
<td>Envelope Return</td>
<td>FollowedHyperlink</td>
<td>Footer</td>
</tr>
<tr>
<td>Footnote Reference</td>
<td>Footnote Text</td>
<td>Header</td>
</tr>
<tr>
<td>HTML Acronym</td>
<td>HTML Address</td>
<td>HTML Cite</td>
</tr>
<tr>
<td>HTML Code</td>
<td>HTML Definition</td>
<td>HTML Keyboard</td>
</tr>
<tr>
<td>HTML Preformatted</td>
<td>HTML Sample</td>
<td>HTML Typewriter</td>
</tr>
<tr>
<td>HTML Variable</td>
<td>Hyperlink</td>
<td>Index 1</td>
</tr>
<tr>
<td>Index 2</td>
<td>Index 3</td>
<td>Index 4</td>
</tr>
<tr>
<td>Index 5</td>
<td>Index 6</td>
<td>Index 7</td>
</tr>
<tr>
<td>Index 8</td>
<td>Index 9</td>
<td>Index Heading</td>
</tr>
<tr>
<td>Line Number</td>
<td>List</td>
<td>List 2</td>
</tr>
<tr>
<td>List 3</td>
<td>List 4</td>
<td>List 5</td>
</tr>
<tr>
<td>List Bullet</td>
<td>List Bullet 2</td>
<td>List Bullet 3</td>
</tr>
<tr>
<td>List Bullet 4</td>
<td>List Bullet 5</td>
<td>List Continue</td>
</tr>
<tr>
<td>List Continue 2</td>
<td>List Continue 3</td>
<td>List Continue 4</td>
</tr>
<tr>
<td>List Continue 5</td>
<td>List Number</td>
<td>List Number 2</td>
</tr>
<tr>
<td>List Number 3</td>
<td>List Number 4</td>
<td>List Number 5</td>
</tr>
<tr>
<td>Macro Text</td>
<td>Message Header</td>
<td>Normal (Web)</td>
</tr>
<tr>
<td>Normal Indent</td>
<td>Note Heading</td>
<td>Page Number</td>
</tr>
<tr>
<td>Placeholder Text</td>
<td>Plain Text</td>
<td>Salutation</td>
</tr>
<tr>
<td>Signature</td>
<td>Table of Authorities</td>
<td>Table of Figures</td>
</tr>
</tbody>
</table>
11. Glossary

Definitions

Here is a list of some terms you may be unfamiliar with.

**1x1 Box:** A table with only one column and one row. This can be used in place of a text box.

**Accessible/accessibility:** To present content of various formats in such a way that people of various disabilities can retrieve it without the assistance of others. This includes people who use alternate technology such as screen readers.

**ADA compliant:** Following the civil rights laws set in place that prohibits discrimination based on disability. Disability is defined by the ADA as "...a physical or mental impairment that substantially limits a major life activity."

**Assistive Technology (AT):** Various forms of technology available to those with disabilities to enable them to access digital information. Includes, but not limited to screen readers, specialized mouse devises, eye-tracking software, etc…

**Format/Formatting:** To change the look or feel of something, in this case, text.

  - When “formatting a document,” you use specialized text to define blocks of text.
  - Example: Format Heading 1 text to Times New Roman, Size 20, Bold.
  - Format your document with Headings, Paragraph lists, and Normal text to make it easy to read and accessible to those with screen readers.

**Plain language:** To communicate in a way that is easy for the average lay person to understand. This includes not using specialized acronyms, terminology, or language that is exclusive to your position.

**Style:** A style is a “set of formatting characteristics, such as font name, size, color, paragraph alignment and spacing. Some styles even include borders and shading.” (from [http://office.microsoft.com](http://office.microsoft.com))

**Text (call out) box:** Text with a border around it. It is used to bring attention to the content.
12. Check an Existing Document for Accessibility

Microsoft Word

To check existing Microsoft Word documents for accessibility, the following elements should be in the document. For details related to any of the issues listed below, refer to the Minnesota State Accessible Document Reference Guide. (Draft version currently residing on T:\Tamara)

1. Document Properties
   a. Saved as a .docx
   b. Title
   c. Subject
   d. Table of Contents
   e. Language Preference

2. Text formatting
   a. Headings made with Styles
   b. Other “specialized” text made with Styles

3. Color
   a. Good contrast
   b. Not reliant on color to give direction

4. Images
   a. Descriptive Alt Text
   b. In Line with text

5. Graphs and charts
   a. Good color contrast
   b. Alt Text

6. Tables
   a. Header row identified
   b. Alt Text
   c. Bookmarked

7. Forms
   a. Good tab order
   b. Last form field has “End of Form”

8. Hyperlinks
   a. Display Text
   b. ScreenTip

9. Text boxes/Call outs
   a. Text boxes made using 1x1 table

10. White Space
    a. Columns made with columns feature, not tables
    b. Tab settings used for spacing

11. Does Document have all of the above elements?
    Yes: Run Accessibility Checker and repair any issues
    No: Update document to standards, then run Accessibility Checker. Repair errors

12. Set Restrictions
PDFs

1. Document Scanned?
   a. Run “Recognize Text” OCR

2. Properties
   a. Title and Subject
   b. “Show Document Title”
   c. Language set

3. Tags
   a. Document tagged?
   b. Correct structure order?
   c. Headings properly identified?
   d. Artifacts removed?

4. Tables
   a. Alt Text
   b. Header rows identified
   c. Cells identified properly

5. Images, Charts, and Graphs
   a. Alt Text

6. Forms
   a. All fields named
   b. Proper tab order

7. Run Accessibility Full Check
   a. Fix any errors/issues

8. Restrictions set
13. Accessibility Quick Guide

Pull this section out to use as a quick guide when creating documents.

Microsoft Word 2010 Quick Check Guide

Use this Quick Check Guide to ensure you have followed all guidelines to make your document accessible for individuals who use assisted technology. Refer to the MINNESOTA STATE ACCESSIBLE DOCUMENT REFERENCE GUIDE for in-depth instructions on making an accessible document.

New document properties:
- Includes a title, subject
- Headers and Footers properly formatted
- Table of Contents inserted and updated properly
- Language Preference set
- Clear, concise, easy-to-understand language

Set Styles Including:
- Style Set
- Color used properly
- Columns used in place of multiple tabs
- White Space properly formatted

Images, Graphs, and Charts:
- In Line text wrap (images)
- Descriptive alt tags
- Good contrasting colors and/or texture

Tables:
- Made using ‘Insert Table’ command
- Header rows and columns identified
- Uncheck box labeled “Allow rows to break across pages”
- Bookmarked (optional)
- Have no blank cells
- Solid lines used
- Tab order checked
- No blank rows or columns used for spacing

Text Boxes:
- No text boxes in your document

Excel Tables
- Made within Word, if possible
- Alt tag with good descriptive text for charts
- Sheet tabs have titles
- Header rows and columns identified
- No blank cells
- Good color contrast
- Solid lines used
- Tab order checked
**Hyperlinks**
- Good descriptive name
- ScreenTip
- Data imported with Text only or Destination Style

**Forms**
- Table properly made using command button
- Cells flow in logical order using keyboard navigation
- Used Legacy Tools only
- Good color contrast
- Description added
- Help files added
- File protected

**Importing information**
- Information brought in using Text Only or Destination Theme/Style

**Checking for accessibility**
- Saved as “.docx”
- Accessibility checker used
- All issues fixed

**Protecting your document**
- Used correct setting for document type

**Saving as a PDF**
- Use proper version of PDF (Adobe Acrobat Pro)
- Use proper settings
- Run PDF Accessibility checker
- Correct any errors in the PDF

**Saving as HTML**
- Correct file type
- Use online checker to ensure accessibility
Microsoft Excel 2010 Quick Check Guide

Use this Quick Check Guide to ensure you have followed all guidelines to make your document accessible for individuals who use assisted technology. Refer to the Minnesota State Accessible Document Reference Guide for in-depth instructions on making an accessible document.

New Document properties:
- Includes title, subject, and company name
- Author is division name
- Document language set
- Clear, concise, easy-to-understand language

Sheet tabs
- All sheets titled
- All unused sheets deleted

Table
- Full, descriptive name
- Centered, cells merged if necessary
- Row and Column headers identified
- No blank cells
- End of worksheet labeled
- Good color contrast
- Solid lines used
- Tab order checked

Format Cells and Text
- Use Styles to format cells
- Do not merge or split cells (except for titles and charts)

Images
- Must have alt text

Charts
- Must have alt text
- High contrast colors and/or textures used
- Different shapes for plot points used

Hyperlinks
- Descriptive text or hyperlink displayed
- ScreenTip added

Content structuring
- Title region defined
- Data range names added
- Print area defined
- Unused rows and columns hidden
- Spelling checked
- Comments removed and placed in cell
- Navigation instructions added
Check accessibility
___ Accessibility checker used
___ All issues fixed

Protecting your document
___ Used correct setting for document type

Save as PDF
___ Use proper version of PDF (Adobe Acrobat Pro)
___ Use proper settings
___ Run PDF Accessibility checker
___ Correct any errors in the PDF

Save as HTML
Use online checker to ensure accessibility
Microsoft PowerPoint 2010 Quick Check Guide

Use this Quick Check Guide to ensure you have followed all guidelines to make your document accessible for individuals who use assisted technology. Refer to the Minnesota State Accessible Document Reference Guide for in-depth instructions on making an accessible document.

New Document Properties

- Title and subject
- Author – division name
- Good use of text size and contrast
- Good use of whitespace

Slides

- Slides titled
- Good layout
- New layouts made with Slide Master
- High color contrast
- No text boxes

Images, Graphs, Charts, Clip Art, Audio, Video, etc

- Alt Text

Tables

- Used ‘Insert Table’ command
- Header rows and columns identified
- Bookmarked
- No blank cells
- Solid lines used
- Tab order checked

Hyperlinks

- Descriptive text or hyperlink displayed
- ScreenTip added

Content Structuring

- Reading order checked
- High contrast colors used
- Notes panel unused

Audio and Video

- Alternative means of obtaining information used
- Fully accessible player controls

Accessibility Checker

- Accessibility checker used
- All issues fixed

Protecting your document

- Used correct setting for document type
**Save as a PDF**
- Use proper version of PDF (Adobe Acrobat Pro)
- Use proper settings
- Run PDF Accessibility checker
- Correct any errors in the PDF

**Multimedia**

Use this Quick Check Guide to ensure you have followed all guidelines to make your document accessible for individuals who use assisted technology. Refer to the **MINNESOTA STATE ACCESSIBLE DOCUMENT REFERENCE GUIDE** for in-depth instructions on making an accessible document.

**All Multimedia**
- Keyboard navigation for entire site
- Keyboard navigation for multimedia players
- Links for applets and plug-ins provided
- No auto play of any media

**Audio**
- Word-for-word transcript available
- Alt tag or long desc of links

**Video and other multimedia**
- Synchronized open or closed captioning for all speech or other auditory information
- Visual information has synchronized audio equivalent
- No flickering, strobing, blinking, or flashing elements between 2 Hz and 55 Hz
14. Table of Figures

Microsoft Word

Figure 2.1. File tab with Info and Properties command buttons ................................................................. 10
Figure 2.2. Properties dialog box .................................................................................................................. 10
Figure 2.3. Table of Contents dialog box ...................................................................................................... 11
Figure 2.4. Update Table button ................................................................................................................... 12
Figure 2.5. Update Table of Contents dialog box .......................................................................................... 12
Figure 2.6. Language menu options .............................................................................................................. 13
Figure 2.7. Language Preference settings ..................................................................................................... 13
Figure 2.8. Styles Group on the Home tab .................................................................................................... 14
Figure 2.9. Change Styles menu ................................................................................................................... 15
Figure 2.10. The Styles Pane ......................................................................................................................... 16
Figure 2.11. List Paragraph styles ................................................................................................................ 17
Figure 2.12. Apply Styles pathway and dialog box ....................................................................................... 18
Figure 2.13. Show Preview check box and Options button ......................................................................... 18
Figure 2.14. Select styles to show menu ....................................................................................................... 19
Figure 2.15. Do not use the font group on the ribbon to format text ............................................................ 19
Figure 2.16. Modify Styles command ........................................................................................................ 20
Figure 2.17. Modify Properties dialog box .................................................................................................. 21
Figure 2.18. Save Style Set ............................................................................................................................ 22
Figure 2.19. Font and Paragraph Dialog Box launcher ................................................................................ 22
Figure 2.20. Paste options ............................................................................................................................. 23
Figure 2.21. Improperly formatted columns ............................................................................................... 25
Figures 2.22. Columns dialog box and menu ............................................................................................... 25
Figure 2.23. Proper formatted columns ....................................................................................................... 25
Figure 2.24. Improperly formatted spacing ................................................................................................. 26
Figure 2.25 Properly formatted spacing using slide on ruler ....................................................................... 26
Figure 2.26. Paragraph dialog box ............................................................................................................ 27
Figure 2.27. Breaks menu ............................................................................................................................ 28
Figure 2.28. Show/Hide button .................................................................................................................... 28
Figure 2.29. Navigation pane features ....................................................................................................... 29
Figure 2.30. Format painter ........................................................................................................................... 30
Figure 2.31. Alternate Text dialog box .......................................................................................................... 31
Figure 2.32. Wrap Text menu ......................................................................................................................... 32
Figure 2.33. In Line with Text ....................................................................................................................... 32
Figure 2.34. Insert Caption options ............................................................................................................ 33
Figure 2.35. The Caption dialog box ......................................................................................................... 33
Figure 2.36. Proper use of color and texture for good contrast ..................................................................... 34
Figure 2.37. Insert Table menu ..................................................................................................................... 35
Figure 2.38. The 4-way arrow ....................................................................................................................... 36
Figure 2.39. Insert Caption command and dialog box ................................................................................. 36
Figure 2.40. Table Tools, Layout Tab and Repeat Header Rows command ............................................... 37
Figure 2.41. Table Properties and Row dialog box .................................................................................... 37
Figure 2.42. Checkbox to set page width restrictions .................................................................................. 38
Figure 2.43. Cell Size Height and Width spacing options ............................................................................. 39
Figure 2.44. Bookmark dialog box ............................................................................................................. 39
Figure 2.45. Alternate Text dialog box ........................................................................................................ 39
<table>
<thead>
<tr>
<th>Figure Ref.</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.46</td>
<td>Insert Object, Create New menu</td>
<td>40</td>
</tr>
<tr>
<td>2.47</td>
<td>Paste options</td>
<td>40</td>
</tr>
<tr>
<td>2.48</td>
<td>Edit Hyperlink and Set Hyperlink ScreenTip dialog boxes</td>
<td>41</td>
</tr>
<tr>
<td>2.49</td>
<td>Font dialog box</td>
<td>42</td>
</tr>
<tr>
<td>2.50</td>
<td>Advanced Find command button</td>
<td>42</td>
</tr>
<tr>
<td>2.51</td>
<td>Find and Replace dialog box</td>
<td>43</td>
</tr>
<tr>
<td>2.52</td>
<td>Check Accessibility command button and Inspection Results</td>
<td>45</td>
</tr>
<tr>
<td>2.53</td>
<td>Restrict Formatting and Editing dialog boxes</td>
<td>46</td>
</tr>
<tr>
<td>2.54</td>
<td>Do not use the “SaveAs” feature to convert a word document to a PDF</td>
<td>47</td>
</tr>
<tr>
<td>2.55</td>
<td>Acrobat tab with the Preferences and Create PDF command buttons</td>
<td>47</td>
</tr>
<tr>
<td>2.56</td>
<td>Settings for creating PDFs</td>
<td>48</td>
</tr>
<tr>
<td>2.57</td>
<td>Security Permissions settings</td>
<td>49</td>
</tr>
<tr>
<td>2.58</td>
<td>Save as Adobe PDF button</td>
<td>50</td>
</tr>
<tr>
<td>2.59</td>
<td>&quot;Save as Adobe PDF&quot; command settings</td>
<td>50</td>
</tr>
<tr>
<td>2.60</td>
<td>Save as HTML</td>
<td>51</td>
</tr>
<tr>
<td>2.61</td>
<td>The web accessibility evaluation tool</td>
<td>52</td>
</tr>
<tr>
<td>3.1</td>
<td>Properties menu</td>
<td>53</td>
</tr>
<tr>
<td>3.2</td>
<td>Summary dialog box</td>
<td>54</td>
</tr>
<tr>
<td>3.3</td>
<td>File menu with Options button</td>
<td>54</td>
</tr>
<tr>
<td>3.4</td>
<td>Default Language settings</td>
<td>55</td>
</tr>
<tr>
<td>3.5</td>
<td>Sheet tabs</td>
<td>55</td>
</tr>
<tr>
<td>3.6</td>
<td>Deleting sheet tabs</td>
<td>56</td>
</tr>
<tr>
<td>3.7</td>
<td>Table title</td>
<td>56</td>
</tr>
<tr>
<td>3.8</td>
<td>Row and column headers</td>
<td>56</td>
</tr>
<tr>
<td>3.9</td>
<td>Format Cells dialog box</td>
<td>57</td>
</tr>
<tr>
<td>3.10</td>
<td>Format Data Series, Solid fill</td>
<td>58</td>
</tr>
<tr>
<td>3.11</td>
<td>Format Data Series, Pattern fill</td>
<td>58</td>
</tr>
<tr>
<td>3.12</td>
<td>Screen reader navigational help</td>
<td>59</td>
</tr>
<tr>
<td>3.13</td>
<td>Cell Styles</td>
<td>60</td>
</tr>
<tr>
<td>3.14</td>
<td>Modify cell styles</td>
<td>60</td>
</tr>
<tr>
<td>3.15</td>
<td>Format Cells dialog box</td>
<td>61</td>
</tr>
<tr>
<td>3.16</td>
<td>Alt Text dialog box</td>
<td>62</td>
</tr>
<tr>
<td>3.17</td>
<td>Alt text dialog box</td>
<td>63</td>
</tr>
<tr>
<td>3.18</td>
<td>Edit Hyperlink dialog box</td>
<td>64</td>
</tr>
<tr>
<td>3.19</td>
<td>Example</td>
<td>64</td>
</tr>
<tr>
<td>3.20</td>
<td>Name Manager dialog box</td>
<td>65</td>
</tr>
<tr>
<td>3.21</td>
<td>Define Name dialog box</td>
<td>66</td>
</tr>
<tr>
<td>3.22</td>
<td>Set Print Area</td>
<td>67</td>
</tr>
<tr>
<td>3.23</td>
<td>Hide and Unhide menus</td>
<td>68</td>
</tr>
<tr>
<td>3.24</td>
<td>Check Accessibility and Inspection Results</td>
<td>70</td>
</tr>
<tr>
<td>3.25</td>
<td>Restrict Formatting and Editing</td>
<td>71</td>
</tr>
<tr>
<td>3.26</td>
<td>Acrobat tab</td>
<td>72</td>
</tr>
<tr>
<td>3.27</td>
<td>Acrobat PDF Maker Settings</td>
<td>72</td>
</tr>
<tr>
<td>3.28</td>
<td>Acrobat PDF Maker Security settings</td>
<td>73</td>
</tr>
<tr>
<td>3.29</td>
<td>Acrobat PDF Maker Conversion settings</td>
<td>74</td>
</tr>
<tr>
<td>3.30</td>
<td>Web accessibility evaluation tool</td>
<td>75</td>
</tr>
<tr>
<td>4.1</td>
<td>File tab with Info and Properties buttons</td>
<td>77</td>
</tr>
<tr>
<td>4.2</td>
<td>Summary dialog box</td>
<td>78</td>
</tr>
</tbody>
</table>
Figure 4.3. New Slide Layout menu ..................................................................................................................78
Figure 4.4. Slide Master button ..........................................................................................................................79
Figure 4.5. Insert Placeholder menu ..................................................................................................................79
Figure 4.6. Rename Layout ................................................................................................................................80
Figure 4.7. Slide Title ........................................................................................................................................80
Figure 4.8. Arrange menu and Selection Pane dialog box .................................................................................81
Figure 4.9. Alt Text dialog box ..........................................................................................................................81
Figure 4.10. Table Tools, Header Row checkbox ..............................................................................................82
Figure 4.11. Insert Hyperlink dialog box ...........................................................................................................83
Figure 4.12. Selection and Visibility dialog box ...............................................................................................84
Figure 4.13. View tab and Grayscale button ......................................................................................................85
Figure 4.14. Grayscale and Back to Color View buttons ...................................................................................85
Figure 4.15. Outline and Notes panels ...............................................................................................................86
Figure 4.16. Check Accessibility .......................................................................................................................87
Figure 4.17. Inspection Results ..........................................................................................................................87
Figure 4.18. Acrobat tab ....................................................................................................................................89
Figure 4.19. Acrobat PDF Maker Settings .........................................................................................................89
Figure 4.20. Acrobat PDF Maker Security tab ..................................................................................................90
Figure 4.21. Save as Adobe PDF button ............................................................................................................91
Figure 4.22. Save as PDF Options .....................................................................................................................91
Figure 8.1. Parts of the Ribbon ..........................................................................................................................95