
Accessible content is:

Learn more on the MNIT  
Office of Accessibility website.

Accessibility 
Matters

Usable
Anyone can understand it.

Versatile
Easy to update.

Convertible
Can be adapted to other formats.

Responsible
It’s the right thing to do and 
reduces risk.

https://mn.gov/mnit/about-mnit/accessibility/


People experience 
the world in 

different ways.
 
 

As state employees, it’s our responsibility  
to ensure the content we create is usable  
by every Minnesotan, including those who  
rely on assistive technology every day.  
By following best practices for creating 
accessible documents, websites and 
apps, we ensure our content is 
usable, versatile, convertible, 
and legally compliant.

Accessible content 
benefits everyone
• It loads better and faster  

on mobile devices.

• Captioning lets people  
watch videos without  
disturbing others.

• Navigating content without a 
mouse becomes easier.

• High-contrast and black-and-
white printing supports 
colorblind users—and 
saves money.



Keyboard shortcuts
Try to perform your regular job for 15 minutes 
using only your keyboard. The shortcuts below 

will help get you started.

Keyboard command Windows action

Tab Advance to next link or field  
on a web page

Shift + Tab Previous link or field
Up and Down  
Arrow keys Move through list

Spacebar Select/unselect check boxes 
and radio boxes

Alt + Tab
Move between open apps  
(Hold down Alt key, tap Tab 
key to cycle through options)

Ctrl + Shift +  
Arrow keys Select text

Ctrl + W  
or Ctrl + F4 Close window

Alt + F4 Close application

Alt Hotkey mode to view  
ribbon key commands

Ctrl + S Save
Ctrl + A Select all
Ctrl + Z Undo
Ctrl + C Copy
Ctrl + X Cut
Ctrl + V Paste
Ctrl + P Print
Windows key Start menu

Shift + F10  
or Menu key

(Between Window and Ctrl 
key) Activates “right click” 
menu

Windows keyboard shortcuts



Learn more about the 
No Mouse Challenge

What is the No Mouse Challenge?

The challenge is trying to perform your  
regular job for 15 minutes using only your  
keyboard—the mouse is off-limits.

What is the takeaway?

If a document, application, or system cannot  
support mouseless operation, it will not support 
assistive technology or accessibility tools. 

Keyboard command Microsoft Outlook action
Ctrl + 1 Mail
Ctrl + 2 Calendar
Ctrl + 3 People
F6 Move between panes

Arrow keys Move up and down within  
a pane

Ctrl + N New email
Alt + S Send
Ctrl + R Reply
Ctrl + Shift + R Reply all
Ctrl + D or  
Delete key Delete

Ctrl + Shift + V Move to a folder
Ctrl + Y Go to a different folder

Outlook keyboard shortcuts

https://mn.gov/mnit/about-mnit/accessibility/no-mouse-challenge.jsp


Use HTML format when possible
HTML works with most email programs and supports 
text formatting. To check your settings, go to File > 
Options > Mail (Alt, F, O, then tab to Mail).

Choose appropriate fonts and font sizes
Outlook’s default font is Aptos, size 11pt. Keep this 
recommended font or choose another sans serif font 
of at least 11pt for greater readability.

Check color contrast in fonts  
and backgrounds
Color contrast must meet standards throughout 
the email. Normal text to background ratio is 4.5:1. 
Non-text elements and large text (a minimum of 
14pt bold or 18pt) ratios are 3:1. Use the default 
background. Patterned and colored backgrounds can 
impact security, readability and contrast, or bandwidth 
and downloading.

Use email styles
In Outlook’s Format Text tab, use heading and 
paragraph styles with logical hierarchy to structure 
the email content. Also set up these formatting 
preferences from this tab for future emails: select 
“Change Styles” then “Set as Default” (Alt, O, G, 
D). Extra spaces, tabs, and empty paragraphs cause 
confusion for assistive technology users.

Follow these best practices to help make 
emails accessible in Classic Outlook. For more 

information and training on Outlook email 
accessibility, especially signatures, visit the  

MNIT Office of Accessibility website.

Microsoft 
Outlook

Accessibility Quick Card

https://mn.gov/mnit/about-mnit/accessibility/


Use plain language 
Put key information up front. Use bulleted lists to 
segment supporting points. Write in active voice: 
subject of the sentence performs the action.

Name hyperlinks appropriately
Links should contain meaningful text that describes 
the link’s destination or subject. Do not use generic 
language, such as “click here.”

Add alt text to images and objects
Use informative and concise alt text descriptions for 
important graphics or embedded objects. For example, 
“Person in wheelchair on ramp” rather than “Smiling 
woman sitting in a green wheelchair posing on ramp.” 
Outlook doesn’t have the “Mark as decorative” checkbox, 
rather add “Decorative” as the alt text if appropriate. 

Create accessible signatures 
Contact information should be in text, not a graphic. 
Logos must have alt text. Do not use tables to format 
signatures.

Use “Attach File” to add attachments 
For emails, use “Attach File” in the ribbon (Alt, H, AF). For 
appointments, send a separate email with attachments. 
Note: The action to drag a file and drop it into the body 
of an email or appointment invitation using assistive 
technology is not available in all versions of Outlook.

Use the Accessibility Checker tool
This built-in tool found under the Review tab gives details 
on potential issues and suggestions to correct them. 
However, it can’t find everything. Perform manual checks 
in addition to the automated accessibility checker.

MNIT Office of Accessibility training web page

http://mn.gov/mnit/about-mnit/accessibility/training


Use document styles
Use heading and paragraph styles with logical 
hierarchy to structure the document. Start with  
an accessible template.

Use short headings
Keep headings short so readers can quickly navigate 
the document.

Name hyperlinks appropriately
Links should contain meaningful text that describes 
the link’s destination or subject. Do not use generic 
language, such as “click here.”

Use simple table structure
Avoid using nested tables, merged or split cells, or 
blank cells for formatting. Table header rows are 
essential to provide context to table data. Do not put 
the table title inside the table. If a complex layout is 
necessary, contact an accessibility expert.

Add alt text to images and objects
Use informative and concise alt text descriptions 
for important graphics or embedded objects. For 
example, “Person in wheelchair on ramp” rather than 
“Smiling woman sitting in a green wheelchair posing 
on ramp.” Use the “Mark as decorative” checkbox  
as appropriate.

Follow these best practices to help make  
documents accessible. For more information  
on Word document accessibility and training,  
visit the MNIT Office of Accessibility website.

Microsoft 
Word

Accessibility Quick Card

https://mn.gov/mnit/about-mnit/accessibility/


Align images with text
When inserting an image with text wrap, the anchor  
icon indicates when assistive technology will read the  
alt text for the image. Do not place it in the middle  
of a sentence or paragraph.

Check color contrast
Color contrast must meet standards throughout the 
document. Normal text to background ratio is 4.5:1. 
Non-text elements and large text (a minimum of 14pt 
bold or 18pt) ratios are 3:1.

Avoid using repeated blank characters
Extra spaces, tabs and empty paragraphs add confusion 
to content for assistive technology users. Use built-in 
formatting tools to adjust the layout. This simplifies 
design and enhances user experience. This also applies 
to columns and hard returns for page breaks.

Fill in Document Properties 
Enter title, subject, and author in the document’s 
properties.

Use the Accessibility Checker tool
This built-in tool provides details on potential issues and 
gives suggestions to correct them. However, it can’t find 
everything. Perform manual checks in addition to the 
automated accessibility checker.

Use Acrobat’s Create PDF tool
If the Word document will be converted to a PDF, 
start with a fully accessible Word document. If Adobe 
Acrobat Pro is installed, use the Acrobat Tab > Create 
PDF tool. Never use “Print to PDF.” If Acrobat Pro isn’t 
available to use, work with someone who has it.

MNIT Office of Accessibility training web page

http://mn.gov/mnit/about-mnit/accessibility/training


Use content placeholders
Start with an accessible template. Use View > Slide 
Master View to insert, edit and manage content 
placeholders. To check if this is done correctly, open 
View > Outline View. All text (except tables and objects 
with alt text) should display in this pane. This ensures all 
users have easier access to the text in the slides.

Check slide reading order
Open Review > Accessibility Check > Reading Order 
tool to verify the order of each slide’s content. The 
reading order must follow the intended presentation 
order for the slide content. Note: Reading order may 
affect object layering.

Give each slide a unique title
Slide titles create structure and aid navigation, both 
essential accessibility components to meet state 
requirements. Keep titles short (use 5-10 words and 
keep to one line).

Add alt text to images and objects
Use informative and concise alt text descriptions for 
important graphics or non-text elements. For example, 
“Person in wheelchair on ramp” rather than “Smiling 
woman sitting in a green wheelchair posing on ramp.” 
Use the “Mark as Decorative” checkbox as appropriate.

Name hyperlinks appropriately
Links should contain meaningful text that describes 
the link’s destination or subject. Do not use generic 
language, such as “click here.”

Follow these best practices to help make 
presentations accessible. For more information  

on PowerPoint accessibility and training,  
visit the MNIT Office of Accessibility website.

Microsoft 
PowerPoint

Accessibility Quick Card

https://mn.gov/mnit/about-mnit/accessibility/


Use simple table structure
Avoid using nested tables, merged or split cells, or  
blank cells for formatting. Table header rows are 
essential to provide context to table data. Simple tables 
are easier to read and understand. If a complex layout  
is needed for data, contact an accessibility expert.

Include captions and audio descriptions
If using embedded audio or video components,  
caption the audio and describe the visuals. 

Use high-contrast colors
Color contrast must meet standards throughout the 
presentation. High-contrast color schemes and texture 
variations in graphs improve readability. Normal text to 
background ratio is 4.5:1. Non-text elements and large 
text (a minimum of 14pt bold or 18pt) ratios are 3:1. 
Preview slide designs in black & white or grayscale.

Fill in Document Properties
Open File > Info > Properties and enter title, subject, 
and author in the document’s properties.

Use the Accessibility Checker tool
This built-in tool in Review > Check Accessibility 
provides details on potential issues and gives 
suggestions to correct them. Perform manual checks  
in addition to the automated accessibility checker.

Consider alternate formats when  
sharing presentations
Consider the audience and the details to share. For 
example, exporting to Word can include presentation 
notes. A PDF can provide a simple copy of the slide 
deck. Make sure the alternate format is accessible.

MNIT Office of Accessibility training web page

http://mn.gov/mnit/about-mnit/accessibility/training


Give all sheet tabs unique names
Sheet names should provide information about what is 
found on the worksheet, making it easier to navigate 
through a workbook. Remove blank sheets.

Enter title and important information in first 
row and column
Enter title and important details, like company name, 
in cell A1. This is the first data cell to provide structure 
and navigation for assistive technology. It’s ok to 
merge cells to center the title.

Structure content for better readability. 
Hide blank rows and columns.
Add structure by defining the title region (creating 
names for defined data ranges) and hiding unused 
rows and columns.

Avoid blank data cells in data ranges
When possible, mark any empty table data cell as  
“Cell intentionally left blank” or “No data.” 

Use alignment tools for layout and to create 
white space
Don’t use blank rows/columns for spacing. Manage 
the layout by resizing rows and columns, and using the 
alignment tools to move content (top, bottom, left, 
right) as needed.

Specify table row and column headings
Check Table Design > Table Style Options to ensure 
proper header row and column elements are marked. 
Use Table Design > Properties to add/edit the table’s 
name. It should be descriptive.

Follow these best practices to help make workbooks 
accessible. For more information on Excel accessibility, 

visit the MNIT Office of Accessibility website.

Microsoft 
Excel

Accessibility Quick Card

https://mn.gov/mnit/about-mnit/accessibility/


Add alt text to images and objects
Excel’s alt text is not read by screen readers. Add 
informative and concise descriptions for important 
graphics or non-text elements directly in a cell near 
the image, not in the image’s alt text section. Consider 
adding “Image description:” to the beginning of the alt 
text, to identify the use of an image to screen reader 
users. Use “Mark as decorative” checkbox as appropriate.  

Include descriptions directly in data cells  
for any data visuals
When displaying a chart or graph within Excel, its 
complete description should be provided directly in a 
data cell near the visual, not in the visual’s alt text.

Name hyperlinks appropriately
Links should contain meaningful text that describes 
the link’s destination or subject. Do not use generic 
language, such as “click here.” Note: Excel applies links 
to the entire cell, not just the link’s text.

Use color carefully
Color contrast must meet standards throughout the 
workbook. High-contrast color schemes and texture 
variations in graphs improve readability. Normal text to 
background ratio is 4.5:1. Non-text elements and large 
text (a minimum of 14pt bold or 18pt) ratios are 3:1. 
Preview content in black & white or grayscale.

Fill in Document Properties
Enter title, subject, and author in the document’s 
properties.

Use the Accessibility Checker tool
This built-in tool provides details on potential issues  
and gives suggestions to correct them. You must 
perform manual checks in addition to the automated 
accessibility checker.

MNIT Office of Accessibility training web page

http://mn.gov/mnit/about-mnit/accessibility/training


Follow these best practices to help make  
social media content accessible. For more 
information on social media accessibility,  

visit the MNIT Office of Accessibility website.

Social
Media

Accessibility Quick Card

Profile tips
Social media pages often use preset colors and 
formatting. Account for these in design campaigns. 
Also, testing contrast may only be possible after 
publishing.

Don’t use text in banner art images
Assistive technologies do not recognize text in the 
profile banner photo. Only use text in text fields.

Use high resolution images
Use the highest resolution the platform supports,  
so viewers can easily expand images.

Use high-contrast text in images 
Normal text to background ratio is 4.5:1. Non-text 
elements and large text (a minimum of 14pt bold 
or 18pt) ratios are 3:1. Validate design colors with 
contrast checkers such as WebAIM’s Contrast 
Checker tool.

Add a point of contact
List a point of contact for business profiles to  
address user questions.

https://mn.gov/mnit/about-mnit/accessibility/
https://webaim.org/resources/contrastchecker/
https://webaim.org/resources/contrastchecker/


MNIT Office of Accessibility training web page

Posting tips
Add alt text to images and objects
The alt text language must be the same as any text 
included in the image. This includes pictures, clip art, 
tables, graphs, and charts. If adding alt text in the image 
is not possible, describe the image in clear, concise text 
as part of the post. 

Use emojis with care 
Use emojis sparingly. Place them at the end of 
sentences and avoid substituting them for words.  
Test with assistive technologies, like screen readers  
or magnifiers, to confirm clarity and usability.

Place hyperlinks after the post
This allows people to read messages before clicking 
the link and leaving the post. Consider adding [PIC], 
[VIDEO], [AUDIO], or [PDF] at the end of links to help 
the reader know where they are going.

Put extra hashtags after hyperlinks
Hashtags can be complicated for those using assistive 
technologies. One or two is ok in the main body; 
otherwise, post them at the end.

Use CamelCase for hashtags
Capitalizing the first letter in each word helps people 
decipher the hashtag.

Emphasize the multi in multimedia
Post transcripts for podcasts. When writing a script, 
describe key visuals. Any video created or linked to must 
have captions. Embed captions directly into video files 
when the platform does not support closed caption files.

Use plain language
Clear, concise content will engage more readers.  
Avoid acronyms.

http://mn.gov/mnit/about-mnit/accessibility/training


Use the Accessibility Checker tool
This built-in tool provides details on potential issues 
and gives suggestions to correct them. Perform 
manual checks in addition to the automated 
accessibility checker. 

Convert scanned text
Make sure the document contains real text (scanned 
documents often render text as unreadable). If it does 
not, recreate the PDF file using the source document 
or convert it to include true text.

Check Document Properties
Confirm title, subject, and author are entered and 
correct. Verify the language setting matches the 
document’s language.

Review alt text
Make sure informative and concise alt text 
descriptions exist for important non-text elements. 

Check color contrast
Color contrast must meet standards throughout  
the document. Normal text to background ratio is 
4.5:1. Non-text elements and large text (a minimum  
of 14pt bold or 18pt) ratios are 3:1. Fix source 
document, if needed. 

Adobe
Acrobat

Accessibility Quick Card

Follow these best practices to help make PDFs 
accessible. It’s always best to start with an 

accessible source document (e.g., Word). Then 
use the Acrobat tab to create the PDF. For more 

information on PDF accessibility and training, 
visit the MNIT Office of Accessibility website.

https://mn.gov/mnit/about-mnit/accessibility/


Artifact decorative images
Artifacts are elements that are ignored by a screen 
reader, such as a background texture that does not 
contain important text. The element can be changed to 
or from an artifact using the Accessibility tags panel or 
the Reading Order tool. 

Check for tags
Check the Accessibility tags panel to ensure there are 
tags, and if not, add them. Tags contain the contents 
of the document and make it possible for assistive 
technologies to read and interact with PDF content. 
Headings <H1>, paragraphs <P>, and images or charts 
<Figure> are examples of tag types.

Check logical reading order
“Walk the tag tree.” Review the order of the tags in the 
Accessibility tags panel to confirm logical reading order.

Check tag structure
While walking the tag tree, check whether tagged 
elements are properly structured. This includes 
headings, tables, lists, and links.

Check form fields and buttons
If the PDF is intended to be an interactive document, 
add tooltips to the fillable form fields and buttons.  
Set the tab order for the form fields and ensure proper 
keyboard focus.

Check tab order and hyperlinks
Use the Tab key to check the tab order of all interactive 
elements. These include form fields, buttons, and links.

MNIT Office of Accessibility training web page

http://mn.gov/mnit/about-mnit/accessibility/training


Use Paragraph Styles
Paragraph Styles create the tag structure for the text 
of your PDF.

Use Character Styles
Use Character Styles for each unique set of font 
attributes within a document. Changing attributes 
with the font panel can create unwanted span tags in 
your document.

Create layers
Using a minimum of 3 layers (background, images, 
text) helps organize your content and makes it easier 
to artifact decorative images.

Reading order: Use Layers & Articles panels
Both the Articles panel and the Layers panel affect 
reading order. Items in each Layers panel layer read 
from the bottom up. Items in the Articles panel read 
from the top down. Add both text and images to your 
Articles panel for proper reading order.

Adobe
InDesign

Accessibility Quick Card

It’s always best to use accessibility best practices 
as you build your document in InDesign, then use 

Acrobat Pro for any remaining work. For more 
information on InDesign accessibility and training, 

visit the MNIT Office of Accessibility website.

https://mn.gov/mnit/about-mnit/accessibility/


Check alt text
Make sure informative and concise alt text descriptions 
exist for all non-text elements that are not purely 
decorative. Decorative images should be artifacted.

Flatten images 
This enables only one alt text for the entire image, and 
keeps all elements of your image together as you define 
your document’s reading order.

Check Role Map in Acrobat Pro 
InDesign enables designers to create meaningful style 
names, but Acrobat may assign different roles. Check 
Role Map to confirm heading structure is correct.

Use the Accessibility Checker in Acrobat Pro
This built-in tool will tell you about possible issues in 
your document and give suggestions on how to correct 
them. Be sure to walk the tag tree as well.

MNIT Office of Accessibility training web page

http://mn.gov/mnit/about-mnit/accessibility/training
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