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“Using Word 2010 to Create Accessible Documents” Video 

[Background image: Screenshot of the Home tab in Word 2010.] 

[Narrator speaks] Welcome to “Using Microsoft Word 2010 to Create Accessible Documents.”  

This online training has been developed by the State of Minnesota to help ensure that all 

Microsoft Word documents created by state employees are fully accessible to everyone that 

uses them.  

This course focuses on how employees can use Microsoft Word 2010 to create accessible 

documents. It’s broken into six self-contained modules: 

 Module 1: Introduction to Accessible Documents 

 Module 2: Formatting a Document 

 Module 3: Formatting Tables 

 Module 4: Creating Hyperlinks 

 Module 5: Formatting Images, Charts and Graphs 

 Module 6: Creating Accessible Forms 

The concepts outlined in this course reflect the accessibility standards identified for all State of 

Minnesota documents. 

So, what do we mean by “accessible documents?” 

[Background image: Screenshot of the Home tab in Word 2010 displaying an open document.] 

In simple terms, accessible documents can be read by screen readers, screen magnification 

software, speech recognition programs and other assistive technology without reformatting. 

And, when an accessible document is printed, the information can be understood whether it is 

in black and white or color.   



Why is it important to format information in accessible ways? Does it really matter? You may 

be surprised by what your co-workers have to say! 

Check out their perspectives in this short video. Click on the button below on the current video 

screen you are watching to play the video in a new window. 

[Young man signing in front of a computer and voiced by an interpreter] I use the captions 

feature because I’m deaf. The captions let me gather the information I need to do my job. 

[Woman speaking in front of a computer] I can hear but I use the captions feature on this 

training video so I don’t disturb my coworkers.  

[Woman speaking in front of a computer] I can use my hands but I prefer not using a mouse. I 

use a keypad instead.   

[Woman speaking in front of a computer] I use the audio whenever I can because I have 

dyslexia and it takes me longer to read information. I understand information better when it’s 

read to me. 

[Older man speaking in front of a computer] I have arthritis. Sometimes it’s difficult for me to 

use a mouse. I like having the option to use a keypad or a mouse to navigate information on 

the screen.  

[Man speaking in front of a Braille display on his desk] I work with data all the time and I’m 

blind. So it’s important that charts and graphs and other information be formatted in a way that 

makes sense to my screen reader software. 

[Man speaking in front of a computer] I’m not colorblind but I work with data all the time. When 

I print out documents that include charts and graphs, I like to use black and white. I don't 

depend on the use of color. That way, I can use a black and white printer and it’s a lot cheaper!  

[Man in a wheelchair speaking in front of a computer in his office] I don’t have use of my hands 

but if the hardware/software is accessible, I can use my computer without any assistance. 

[Narrator speaks] As you just learned, accessible documents benefit everyone because they 

allow each person to use and access the information you’ve created in ways that suit their 

needs and preferences. 

Obviously, no one would intentionally create a document that couldn’t be used by everyone. 

But, it happens more often than you’d expect.  

In this course, you’ll explore some simple, easy-to-use tools and formatting features that are 

included in Word 2010 that you can use to create accessible documents.  



Integrating accessibility features into every document that you create will save time and 

frustration in the long run. You’ll find it’s easiest to incorporate accessibility every time you 

create a new document. You’ll soon discover that these tools will help you work more quickly 

and efficiently and create accessible documents. Everybody wins! 

[Background image: Screenshot of the Home tab in Word 2010 displaying a new open 

document.] 

It’s important to remember that formatting a document so that it’s accessible doesn’t mean that 

you have to change the information you’re presenting. It also doesn’t mean that your 

documents have to look boring or look the same as everyone else’s documents. You can be 

creative and format information in a way that meets everyone’s needs.  

Here are some benefits to accessible documents that you may not have considered.   

First, you won’t have to create special documents for specific users. When a document is 

accessible, one document fits all! 

Second, the visual layout of your document usually won’t have to change as long as it is has 

been formatted properly. 

Third, you don’t need to learn different assistive technologies to make sure your document is 

accessible. Word 2010’s accessibility features are designed to meet the industry standards for 

accessibility. In almost all cases, proper formatting will result in a document that can be used 

by anyone. 

Fourth, you don’t need to be a computer programmer to create accessible documents. That’s 

because special programming information is built directly into Microsoft Word’s accessibility 

features. All you have to do is use them! 

Fifth, you’ll find that authoring and editing documents is much more efficient when you use 

style sheets.  

Finally, the State of Minnesota is committed to providing information that everyone can 

access. By meeting state standards for accessible documents, you achieve this goal. 

These are just a few of the ways that everyone benefits from accessible documents!  

Screen Reader Simulation 

[Photo of a man using a Braille display.] 



So far, we’ve discussed accessibility at a high level. Now, let’s check out what can happen if a 

document isn’t accessible to screen readers. We’ll explore how formatting impacts other 

aspects of accessibility later in this course. 

Screen reading applications are used by millions of people around the world. This simulation 

shows how a common screen reader accesses and reads information contained in a Word 

document.  You might be surprised at what happens when simple formatting elements are 

missing! Let's see how a screen reader reacts to this sample Word document. 

[Background image: Screenshot of the Home tab in Word 2010 displaying an open document. 

The body of the document contains a numbered list of two steps, followed by a hyperlink called 

“Click here.”  A graphic appears on the right.] 

[Screen reader speaks] Using Screenshots in Word Documents dash Microsoft Word left paren 

Trial right paren. Print view, edit. 

Please perform these steps colon 

Blank 

One. Determine the type of graphic slash image in order to prepare the appropriate Alt dash 

Text wording. 

Two. Right click the graphic and select Format Picture. Select Alt Text and type in the 

appropriate Alt Text. 

Blank 

The screen print on the right provides more detailed instructions. 

Blank 

Link Click here for more information on this topic. 

[Narrator speaks] So, what did you think of that experience?  

Did you notice that Jaws never read the title of the document? That’s because it was placed in 

the Header, an area that a screen reader can’t access. 

You heard the word “blank” quite often since a blank line was added between each paragraph. 

You also noticed that the link to a web resource wasn’t too useful because you had no way of 

knowing what the link was, especially since it was called “Click here.” 



What about the image in the document?  Since there wasn’t any text to describe the image, 

the screen reader skipped over it. 

Most likely, the experience made you feel annoyed and frustrated. By incorporating a few 

simple best practices, you can make sure that the people using your documents don’t end up 

feeling the same way! 

Now that you know why it’s important to create accessible documents, let’s look at how you 

can incorporate accessibility into the documents you create.  

Let’s start at the beginning. 

You’ve probably heard the old saying, “always use the right tool for the right job.”   

This advice is particularly important when it comes to creating accessible documents. You 

need to choose the right program to deliver the type of information you need to communicate 

in the most effective way.  

State employees can use: 

 Microsoft Word 2010 to create documents that contain text, tables, images, etc. 

 Microsoft Excel to create data spreadsheets 

 Microsoft PowerPoint to create visual presentations 

There are many other software programs out there but they don’t necessarily contain the 

features and tools that you need to create accessible documents. 

For example, Visio is not accessible by screen readers and other assistive technology. If you 

use this program or another option that’s not accessible, you will need to provide the 

information in alternative ways so that everyone can use it. 

This course will focus specifically on how you can use Word 2010 to create accessible 

documents. 

Module 2: Formatting a Document 

[Background image: Screenshot of the Home tab in Word 2010 displaying an open document.] 

[Narrator speaks] Styles are Word’s most important accessibility feature.  

Many people think of “style” as the way a document looks. 



 How text appears. 

 How paragraphs are set up. 

 The amount of space between lines, etc.  

However, Microsoft Word style sheets contain much more!  

[Background image: Screenshot of the Home tab in Word 2010 with the Styles section in the 

top ribbon highlighted.] 

A “style” is a set of formatting characteristics that you identify upfront and are then applied 

automatically throughout a document.  Microsoft Word 2010 contains dozens of built-in styles 

that you can choose from to create a consistent format for words, headings, paragraphs, and 

pages. Each style incorporates special programming that helps users and assistive technology 

navigate your document efficiently.  

Assigning or creating a style also makes it easy to make global changes to a document quickly 

and efficiently and ensures that certain characteristics are applied consistently. 

[Background image: Screenshot of the Home tab in Word 2010 displaying the Style dropdown 

menu for the “Normal” style.] 

You can choose an existing style sheet from the Word library and apply it as is or modify it to 

make it your own.  

Word automatically keeps track of any style changes you make so you can reuse them 

throughout the document. 

Here’s how to use the formatting tools in Microsoft Word 2010 to create accessible documents. 

If you are writing a text-only document, it will be accessible as long it contains three features – 

protection, properties and a style. Let’s look at these three important elements. 

Protecting Your Document 

It’s important to protect your Word document, particularly when you’re posting a Word or .pdf 

document on the Internet or sending it via email.   

There are obvious benefits to protecting your documents. First, you’ve spent a lot of time 

creating the document and making sure the information is accurate. You probably don’t want 

unauthorized making changes to it! After all, you’re responsible for the quality of the 

information so it’s important that you control it. 



In addition, if a document is unprotected, it may not work with screen reader technology as you 

assume it will. For example, to use a screen reader, the user must key several commands into 

the software. If the document isn’t protected, these characters will appear in the text of your 

document! And, of course, the screen reading technology won’t work. 

You don’t need to create a password to protect the document. Instead, you can use the 

Restrict editing and formatting pane. 

There are two ways to open this tool: 

[Background image: Screenshot of the File tab displaying the Info menu option.] 

You can go to the File tab and select Info, then select Protect Document and Restrict 

editing.  

[Background image: Screenshot of the Ribbon. Review tab displays the Restrict Editing 

option.] 

Or, you can click on the Review tab and select the Restrict editing feature. 

[Background image: Screenshot of the File tab in the Ribbon is selected. Restrict Formatting 

and Editing Pane is visible on the right side of the screen.] 

Once the Restrict editing and formatting pane is open, go to Section 2, Editing restrictions 

and check the box for Allow only this type of editing in the document. 

 Select the dropdown menu and then select No changes (Read only). 

Then, under section 3. Start enforcement, click the Yes, Start Enforcement Protection 

button to open the dialog box. 

You have the option of using a password.  Leave blank if you don't want a password. Click the 

OK button. 

Assigning Properties 

[Background image: Screenshot of the File tab.] 

The “properties” that you assign to a document let the user know who created a document, the 

document’s title and the subject of the document.  

This information helps screen reader users to decide whether or not to open a document.  



Properties are also important for documents that are posted on web sites or SharePoint sites. 

Search engines use this information to identify documents that users might want to look at 

more closely.  

[Background image: Screenshot of the File tab displaying the Info menu option.] 

To set the Properties for your document, click on the File tab, then select Info and then 

Properties. From the Properties menu select Advanced Properties. The Properties dialog 

box appears.  Select the Summary tab and fill in the fields for Title, Subject and Author and 

click OK. 

Note: Don’t rely on the default information supplied by your computer. This may accurately 

reflect the document’s origins but may not capture the correct author, title and topic information 

once the document is completed.   

Applying Styles 

[Background image: Screenshot of the Home tab displaying an open document titled “The 

Electronic Curb Cut.”] 

Styles are used to create a structure for the document and helps users navigate the 

information.  Visually, the style that you choose acts like an outline. 

Behind the scenes, the style you assign to your document is programmed to the Document 

Object Model, or DOM. The DOM communicates your document’s structure to a screen 

reader. It also transfers this structure to .pdf documents in the form of tags.   

The Styles tool is found under the Home tab on the Ribbon.  

To apply a style, highlight or select the text that you want to change. Then, go to the Styles 

Gallery or Styles Pane to assign the type of style you want. You can use either one. 

To open the Styles Gallery, click on the drop-down list to access more style options 

(displayed in the bottom right of the Styles section).  

[The Styles pop-up window appears.] 

You have the option of selecting any new style from the list. 

To open the Styles Pane, click on the small blue arrow at the bottom right of the Styles area. 

[Note: The blue arrow may be selected by a double keyboard command of Alt+H to activate 

the Home tab in the Ribbon, followed by FY in Word 2010.]  



You can scroll through the list to select any new style option. 

Modifying Styles 

[Background image: Screenshot of the Home tab displaying an open document.] 

Only Default styles can write to the DOM, or Document Object Model. Remember, the DOM 

interfaces with screen readers and Adobe Acrobat Pro to provide information on the 

document’s structure. 

If you create a new style, it will not be available to the DOM and, as a result, your document 

will not be accessible to screen readers and will not be able to transfer tags to .pdf files. 

However, this doesn’t mean that you can’t create a unique style. Simply select a Default style 

then modify it to make your document look the way you want! 

To modify a style, right click on the specific style. Select Modify to open the Modify Style 

dialog box. 

Select the formatting changes you’d like to make. You can: 

 Change the type, color, and size of the fonts used in the document. 

 You can change the amount of space between paragraphs.  

 Or, you can change borders and shading. 

DO NOT change the name or style that you are modifying!  

Creating Lists 

[Background image: Screenshot of the Home tab displaying an open document.  A bulleted list 

in the document is highlighted.] 

The Style feature also can be used to create lists that are accessible to screen readers and 

other technology by incorporating instructions that the technology needs to work properly.  

When a list is created as a style, a screen reader can tell the user how many items are in the 

list. It also can call out sub-items. If a list or bullets are created manually by inserting a picture 

or symbol and then adding text, the information will not be written to the DOM and no 

instruction will be available to screen readers. 



You can create lists using the Style dialog box or using direct paragraph formatting. 

In the Paragraph area, click on the drop-down list to select a style for either a bulleted list or 

numbered list. 

[The Bullet Library drop-down menu appears.] 

To modify the bullet, select a different bullet or add a new bullet to the bullet library.   

To add a new bullet, click Define New Bullet. Then, click Picture. Select the picture you want 

added to your bullet library.  

To modify a numbered list, click on the drop-down menu next to the numbered list icon, then 

select Define New Number Format to make changes. 

Choosing Fonts  

[Background image: Screenshot of the Home tab highlighting the Font area.] 

The fonts that you use in a document are an important consideration.  

It’s best to use fonts that are simple and widely available. Not only are they easier to read, but 

they also are available on most computers so you don’t run the risk of a font substitution being 

required.  

Plus, fancy or whimsical fonts can come across as unprofessional, especially if you use them 

when you’re trying to convey important, serious information. 

Using Color 

[Background image: Screenshot of the Home tab displaying an open document.] 

Color is also important to accessibility. Never rely on color to convey meaning.  

People with low vision or who are color-blind have difficulty reading certain colors. Red and 

green can be particularly difficult. People with low vision or who are color-blind have difficulty 

reading certain colors. Red and green can be particularly difficult.  On the left is an example of 

the color red and green for a person with normal vision. 

[Image of a red box and a green box appears on the left.] 



On the right is an example of red and green with someone who is experiencing color-

blindness. 

[The image of two boxes appears on the right. Both boxes are green with very little difference 

in shading.] 

Color choices also affect the way information appears when it is printed on a black and white 

printer.  Remember, information that is formatted in color will appear as black, dark gray or 

medium gray on a black and white printer. 

If you want to use color to highlight or differentiate items, be sure to provide an alternative way, 

such as this example. 

[Image of chart displaying three columns: Task, Due Date, and Completion.] 

Instead of placing a red or green X on whether something is completed, differentiate 

completion with a Y or N, in addition to red and green, to convey the meaning.  

Setting Paragraph Spacing 

[Background image: Screenshot of the Home tab displaying an open document.] 

Now, let’s take a look at how you can set a style for paragraph spacing. This is an important 

aspect of accessibility because assigning a style for paragraph spacing reduces the number of 

keystrokes that a screen reader use will need to navigate a document. Properly formatting 

paragraph spacing also makes it easier for you to move blocks of text because correct spacing 

is maintained automatically. 

To adjust the amount of space between paragraphs, simply modify the Normal style to add 

spacing after the paragraph. If you simply hit the "enter" key twice after a paragraph, a screen 

reader would interpret the second "enter" as a new paragraph that has no text. Similar to what 

you heard in the screen reader simulation in Module 1, a screen reader would then read the 

word “blank” out loud. 

You can imagine how disconcerting that could be if the document has more than one or two 

paragraphs! 

Here’s how to set paragraph spacing in Word 2010: 

On the Home Tab, go to the Styles section. Right click on the Normal style. Then select 

Modify. Select Format in the Modify dialog box. Select Paragraph. 



[The Spacing area of the Paragraph window is highlighted.] 

Then, set the number of points that you want to be inserted before and after the current 

paragraph.  

Formatting Columns 

[Background image: Screenshot of the Home tab displaying an open document.] 

Columns can be especially challenging for screen readers so it’s important to format columns 

properly in your document.  

Style sheets make it easy to format columns correctly. And, programming embedded into the 

style tells the screen reader the correct order of the columns so that the information is read in 

the proper sequence. 

Don’t use a table to create the look of columns. While the information may look the way you 

want it to, the information won’t be accessible. That’s because screen readers are 

programmed to read a table from left to right. However, columns should be read in sequence, 

from top to bottom. Tables are designed to present tabular data, not as a way to format 

columns.   

Here’s how to format a column in Word 2010. Click on the View tab. 

Then make sure you are in Print Layout mode. Select the text you wanted formatted in 

columns. 

Then, open the Columns dialog box which is found on the Page Layout tab. Select Page 

Layout, then select Columns. 

By selecting More Columns, you can select: 

 the number of columns you want, 

 or the amount of space you want to leave between columns, 

 and whether this formatting should be applied to a section or the whole document. 

Using Headers and Footers 

[Background image: Screenshot of the Header & Footer Tools Design tab displaying an open 

document.] 



You may be surprised to learn that you shouldn’t place a document’s title in the Header area. 

Instead, you should include the document’s title in the main body of the document. Most 

screen readers don’t read information contained in the Header and Footer areas.  

That’s not to say that you can’t use Headers and Footers in a document. You just shouldn’t 

rely on them exclusively. Put the draft number, the date, title, and author are types of 

information on the front page as well.  

The Header area should be used for things like the name of the document, the author or 

authors, etc.  

The Footer should be used for information like page numbers, copyright information, creation 

dates, version numbers, and other similar information. 

Creating a Table of Contents 

[Background image: Screenshot of the References tab displaying an open document.] 

A Table of Contents is an effective way to give readers a preview of your document’s contents.  

Always use the Table of Contents style feature to create a Table of Contents. This will ensure 

that a screen reader can access the information. And, linking your Table of Contents to the 

related text will make it even easier to navigate your document.  

Never make a Table of Contents by simply typing in the chapter title, a series of dots and the 

page number.  A screen reader may not be able to read your table of contents properly if 

formatted this way. 

To create a Table of Contents, click on the References Tab, then click on Table of Contents. 

Select Insert Table of Contents to open the dialog box. You will use this dialog box to modify 

the appearance of your Table of Contents if necessary. However, most people use the Default 

setting because it is much easier. 

Make sure that the “Use Hyperlinks instead of page numbers” box is checked in the Web 

Preview pane on the right hand side of the screen. 

If you want to change the spacing used in your Table of Contents, click on the Options… 

button.  If you need to modify the appearance of your Table of Contents, use the Modify... 

button. 



Setting Language Preferences 

[Background image: Screenshot of the Home tab displaying an open document in English.] 

It’s important to set a language preference for your document. This may seem unnecessary 

since you’re most likely writing the document in the language you want it appear in. However, 

this setting isn’t just for your use. Remember, a screen reader converts text to speech. It’s up 

to you to tell the screen reader what language to use.  

You can imagine what results when the wrong language is selected! For example, if the text is 

in Spanish but English has been chosen as the style, a screen reader will speak the Spanish 

words with an English accent!  

Here’s how to set the language preference for your document. 

First, select all of the text in the document. Then click on the Review tab. 

[Background image: Screenshot of the Review tab displaying an open document in English.] 

Click on Language, and then select Set Proofing Language. 

If the document is to be read in English, select English (U.S.). If the document is to be read in 

Spanish, choose Spanish (International sort). 

Avoid Using Text Boxes  

[Background image: Screenshot of the View tab highlighting a text box in an open document.] 

If you want a document to be accessible, don’t use text boxes to call out information that you 

want to highlight or set apart. Screen readers cannot access information contained in a text 

box. Instead, screen readers read text boxes as images.  

To make the document accessible, you’ll need to eliminate the text box altogether and place 

the text in a different area of the document. 

This doesn’t mean that you can’t use call out boxes. You can! Simply create a 1 x 1 table that 

contains the text. The table will look like a text box and the fonts, shading, borders and sizing 

can all be modified.   

The process for creating a table is explained in Module 3: Formatting Tables. 



Module 3: Formatting Tables 

[Background image: Screenshot of the Table Tools Design tab displaying an open document.] 

[Narrator speaks] Many people use tables to present text and data in a visual format. A good 

table can help the people who will use the information to understand it better by breaking it into 

smaller elements. Take the time to think about what you want to communicate and to 

determine the best way to organize the information before creating a table. 

A poorly organized table can confuse the people using your document, particularly those who 

use screen readers. Always think carefully about how your users will interpret the information 

and whether or not the table helps clarify the information or makes it more difficult to 

understand.  

Screen reader software needs to know what language the text is in because it reads the text 

and speaks to the user. Like visual readers, screen reading programs read text from left to 

right, moving down a page row by row.  

Let’s take a closer look. 

Structuring Tables 

Structuring a table properly is essential if the table is to be read properly by screen readers. 

This isn’t the only benefit, however. A well-structured table also offers other benefits. For 

example, when you structure a table using Word 2010 Table Tools, you automatically 

incorporate the tags needed to properly convert the document to a .pdf file. And, if a table 

crosses to a second page, the heading information will repeat automatically.  

To realize these benefits, you must assign a “header row” that instructs the screen reader to 

speak the column header for each cell. Assigning a header row serves another purpose, as 

well.  

You also should assign a bookmark to the top left cell so that a screen reader user can jump to 

the beginning of the table. 

You can modify the table to look any way that you want, as long as the header row is 

structured properly. 

To structure the header row, place the cursor anywhere in the first row of the table.  



Then, right click to display the pop-up menu. Select Table Properties from the pop-up menu. 

Choose the Row Tab in the Table Properties Dialog Box. Always check ‘Repeat as header 

row at the top of each page’ even if the table does not go over multiple pages. 

Module 4: Creating Hyperlinks 

[Background image: Screenshot of the Home tab displaying an open document with hyperlinks 

highlighted.] 

[Narrator speaks] Thanks to the Internet, it’s easy to connect your document to web sites and 

other resources through hyperlinks. A hyperlink identifies where the web site, document or 

resource can be found and accessed online and is programmed to access this address 

automatically.  

When a screen reader encounters a hyperlink, it will automatically insert the word “link” before 

the web address so that the person using the screen reader knows that he or she can select 

the link to get more information. 

Screen readers also can access all links in a document by calling up a list of all links. That’s 

why it’s important that the list of links makes sense when it is read out of context.  

Formatting Hyperlinks 

To create a hyperlink, highlight the text you want to hyperlink. Then right click to display the 

pop-up box. Select Hyperlink to open the Insert Hyperlink dialog box. Then, go to the Text 

To Display field and type in the name of the link that you want to appear on the page.  

Do not name the link “Click Here!” Choose a link name that will make sense when it is 

spoken out of context.  

Type the URL into the Address field.  Make sure that the address begins with http:// or https://.  

Click OK. 

Module 5: Formatting Images, Charts and Graphs 

Alternative Text to an Image or Table 

[Background image: Screenshot of the Home tab displaying an open document.] 



[Narrator speaks] Screen readers are computer programs. They are not capable of looking at a 

picture and explaining it to someone who cannot see it.  

Humans need to intervene by looking at the picture and describing it so that the screen reader 

can, in turn, read that explanation to the user. You can use the Alt Text tool to create these 

descriptions.  

Alt Text can be attached to all types of images, charts, graphs, and tables. To add alternative 

text, right click on the picture, image, chart, or graph. 

[A pop-up window appears with the option of selecting Format Picture.] 

Then, click on Format Picture to open the Format Picture dialog box and click on Alt Text.   

Add the Title and Description of the picture, image, chart or graph. 

[The following example appears: Title - Handicap button; Description - Handicap button that 

displays the text Push to Open.] 

A slightly different process is required to add Alt Text to a table.  

Start by clicking on the Table to select it and the right click to display the pop-up window. 

[A pop-up window appears with the option of selecting Table Properties.] 

Select Table Properties. Click on the Alt Text tab and type in the title and description of the 

table.  

Alternative Text for Instructional Images 

[Background image: Screenshot of the Home tab displaying a document with a highlighted 

instructional image.] 

Instructional images, such as screen shots, are often used to help explain how to accomplish a 

task.  

In many cases, how-to instructions are often a series of screen shots with no additional text.  

With no text, someone using a screen reader would encounter: 

Picture…picture…picture…picture… 



If the image is essential to understanding the content being communicated, you must provide 

additional information through alternative text. However, if the text surrounding the screen shot 

provides the instructions to the user, you can use simple, less detailed alt text, such as 

“Screen shot of Table Properties dialog box described above.”  

Right click on the image and select Format Picture (from the displayed pop-up window). 

 Click on the Alt Text tab and type in the title and description of the instructional image.  

Creating Alternative Text for Charts or Graphs 

[Background image: Screenshot of the Home tab displaying a document with a highlighted pie 

chart.] 

Like screen shots, charts and graphs to present information that the user needs to know in a 

visual format. 

If meaningful text surrounds the chart or graph, then the Alt Text does not need to be detailed. 

Something simple, such as “pie chart depicting the information described in the paragraph 

above,” is sufficient.  

Again, follow the same steps as before. Click on the chart. Right click to display the pop-up 

menu. Select Format Chart Area. Click Alt Text and type in the Title and Description. 

Another method of providing alt text for a chart is to include an invisible table version of the 

information that is available only to screen readers by: 

1. Removing the borders. 

2. Reducing the font to 1 point and making the text the same color as the background. 

This is usually white.  

3. Making the spacing .01 point. 

Choosing Colors for Charts and Graphs 

[Background image: Screenshot of the Home tab displaying a document with a highlighted pie 

chart.] 

Don’t rely on color alone to differentiate information in charts or graphs.  



Colorblind or low-vision users will have difficulty understanding information that is set apart by 

color alone. Also, these visual clues will be lost when the document is printed in black and 

white. Remember, many organizations limit color printing of documents because it is much 

more expensive. 

You can still use colors to differentiate information as long as you: 

 Use patterns in charts and graphs, 

 Include the actual data and 

 Add labels that identify different elements. 

Adding Alternative Text for Decorative Images 

[Background image: Screenshot of the Home tab displaying a document with a highlighted pie 

chart.] 

Because every image is part of the document, always add Alt Text even if the image is 

decorative and irrelevant to the content.  

If the image doesn’t communicate essential information, the Alt Text should be short and 

simple. For example 

 Orange flower 

 Two bumble bees 

 Group of colleagues at retirement party or  

 Americans with Disabilities Act logo  

are all perfectly acceptable.  

Module 6: Creating Accessible Forms 

Organizing Forms 

[Background image: Screenshot of the Home tab displaying an open document with various 

forms.] 



[Narrator speaks] A good form is clear, simple and straightforward. The user should have no 

trouble knowing what kind of information you’re asking them to provide and exactly where the 

information should be entered.  

Don’t use tables or Excel to create forms. Word 2010 has several tools that you can use to 

create accessible forms. 

Always use form fields if you want people to enter information or answer specific questions.  

When you’re using form fields, make sure that they are placed next to the question or text 

inquiry. Remember, people typically review information from left to right. Screen readers read 

information in the same way. 

Always include descriptive text for each form field. 

Adding Descriptive Text to a Form Field 

[Background image: Screenshot of the Home tab displaying an open document with a proper 

form layout.] 

Screen readers beep when they encounter form fields. This lets the user know that the screen 

reader is going into “forms mode.” 

When a screen reader is in forms mode, it only reads the form field. It does not read the 

surrounding text.  

You must use the Developer tab to create a form field. To add the Developer tab to your 

Ribbon, click on the File tab. Then select Options and select Customize Ribbon. Check the 

Developer option. Click OK. The Developer tab will now appear on your Ribbon. 

To insert a form field, click on the Developer tab.  

Within the Controls area, select the Legacy Forms icon. It looks like a folder with tools in 

front of it. 

Within Legacy Forms, select the type of form field (text box, check box, calendar, drop-down 

menu) that suits your needs.  The form field will appear on your document at the spot where 

your cursor was placed. 

Let’s look at an example of a proper form layout. 

To add descriptive text to your form field, right click on the form field in your document.  



Select Properties and click Add Help Text.  

You can to tell users what information you want them to enter in the form field by checking the 

Type Your Own button and entering the text.  In this example, we typed in “Are you a US 

Citizen? Yes.” 

Contact us  
If you have questions about this change, please contact the OET Service Desk: 

651-297-1111 

Service.Desk@state.mn.us

www.oet.state.mn.us

mailto:Service.Desk@state.mn.us
http://www.oet.state.mn.us/
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